MSI Endanwender-Forum

Rund um MSI Produkte => Netzwerk und Kommunikation => Thema gestartet von: Tip0815 am 22. Oktober 2016, 18:28:27

Titel: Killer e2400
Beitrag von: Tip0815 am 22. Oktober 2016, 18:28:27
Hallo zusammen,

ich habe mir gestern einen neuen PC zusammengestellt:

CPU: i7 6700k
Mainboard: MSI M5 Gaming
Grafik: Gainward GTX1070
Ram: KingstenHyperX 16 Gb

Ich habe alle treiber soweit installiert vom Board, sowie von der Graka. Ich habe das Problem das ich mich bei keinem Online Dienst mehr wirklich einloggen kann. Bzw. einloggen klappt kein Problem doch es wird keine Freundesliste geladen noch werden die Multiplayer Server erreicht. Leider kann mir niemand von ihrem Support weiterhelfen. Ich habe auch schon gelesen das die KillerSoftware oft Probleme macht. Ich habe alles von Killer deinstalliert und mir den Treiber seperat geladen und installiert. Das Antivirusprogramm das ich benutzte ist Avast. Auch dieses habe ich bereits versucht zu deaktivieren. Leider bekomme ich trotzdem keine Verbindung. Ich hoffe ihr könnt mir helfen.
Titel: Re: Killer e2400
Beitrag von: HKRUMB am 22. Oktober 2016, 20:11:07
auch interessant ...welcher Server ?
http://www.giga.de/spiele/battlefield-1/news/grosse-ddos-attacke-legt-gaming-dienste-lahm/
Titel: Re: Killer e2400
Beitrag von: Tip0815 am 23. Oktober 2016, 16:01:56
Hi,

liegt nicht bei denen am Server da Freunde von mir gleichzeitig auch On sind. Nur meine e2400 glaube ich blockt das sehr. Und ich würde sehr gerne wissen warum. Kommt sie vielleicht nicht mit IPv6 klar?