MSI Endanwender-Forum

Modding und Overclocking => Overclocking Corner => Thema gestartet von: Fred882 am 18. Oktober 2014, 18:59:28

Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 18. Oktober 2014, 18:59:28
Hey,

Habe meinen 2700k in verbindung mit meinem MSI Z68A-GD65 (G3) wieder etwas OC\'ed allerdings habe ich das Problem das dieser selbst im idle auf maximaltakt läuft.

Hier Bilder aus dem BIOS und idle-system:
(http://i.imgur.com/QvlvIGd.jpg)

hätte gerne das die CPU normal nach unten Taktet und bei leistungsaufruf halt auf die 4,6 wieder hoch.

Danke schonmal !
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: wiesel201 am 18. Oktober 2014, 19:35:55
Was passiert, wenn Du den OC Genie abschaltest?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 18. Oktober 2014, 20:17:16
Zitat von: \'wiesel201\',\'index.php?page=Thread&postID=836765#post836765\'
Was passiert, wenn Du den OC Genie abschaltest?
keine Veränderung. lediglich wird im bios das oc-II menü freigegeben so das ich darin settings anpassen kann und das nicht mehr über den button funktioniert (welchen ich ja eh nicht benutze).
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: anDrasch am 18. Oktober 2014, 21:35:44
möglicherweise verhindert ein falsch konfiguriertes CPU-Feature das runtertakten?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 18. Oktober 2014, 22:09:16
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=836771#post836771\'
möglicherweise verhindert ein falsch konfiguriertes CPU-Feature das runtertakten?
möglicherweise.. mir ist dieses nur leider nicht bekannt. deswegen frage ich hier um hilfe.

in Windows sind die Energiesparoptionen auf ausbalanciert gestellt. diese habe ich auch auf Standard zurückgesetzt.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: anDrasch am 18. Oktober 2014, 22:28:23
Mach mal ein Bild von den CPU-Features im UEFI.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 19. Oktober 2014, 00:07:48
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=836781#post836781\'
Mach mal ein Bild von den CPU-Features im UEFI.
Diese sind bereits im oben geposteten Bild oder verstehe ich da was falsch ?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 19. Oktober 2014, 00:46:01
habe eben nochmal sämtliche Settings durchprobiert.

Die CPU taktet sich immer herunnter, vollkommen egal welche Setting bis auf die Ausnahme wenn ich den Multi umstelle... egal ob ich ihn auf 36 stelle oder auf 45.. selbst wenn ich ihn auf auto stelle !!

nach dem der multi einmalig angerührt habe ist die CPU nicht wieder dazu zu bewegen sich herunterzutakten... bis man das komplette bios resettet.

komisch alleine schon ist das sich beispielsweise der Multiplikator nicht per dropdown etc. verstellen lässt ich muss das setting mit den Pfeiltasten auswählen und dann einfach mit der Tastatur den wert eintippen.. ich sehe nichtmal einen courser.

Mein System sollte es relevant sein...
MSI Z68A GD65 (G3)
i7 2700k mit CNPS9900
GTX770
Samsung 840 Evo
2 Seaghate platten
Corsair HX850
16GB Corsair Vengeance
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: anDrasch am 19. Oktober 2014, 11:10:22
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836786#post836786\'
Diese sind bereits im oben geposteten Bild oder verstehe ich da was falsch ?
Ich dachte an sowas
[attach=23425]23425[/attach]
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 19. Oktober 2014, 16:21:16
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=836798#post836798\'
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836786#post836786\'
Diese sind bereits im oben geposteten Bild oder verstehe ich da was falsch ?
Ich dachte an sowas
[attach=23425]23425[/attach]
Das sind die Fotos welche ich auf meinem Screenshot offen habe. Bei mir sieht das anders aus.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: anDrasch am 19. Oktober 2014, 17:15:47
Scroll mal bei den OC-Settings nach ganz unten, dann kommt der Punkt CPU Features.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 19. Oktober 2014, 18:32:56
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=836813#post836813\'
Scroll mal bei den OC-Settings nach ganz unten, dann kommt der Punkt CPU Features.
(http://i.imgur.com/cZKgsJg.png)
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: anDrasch am 19. Oktober 2014, 18:37:59
Was passiert wenn du C1E Support und/oder C-State zulässt ?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 19. Oktober 2014, 19:24:27
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=836816#post836816\'
Was passiert wenn du C1E Support und/oder C-State zulässt ?
und schon taktet er wieder runter :D

DANKE !!!!

bekomme ich noch ne kurze erklärung was das ist ? ^^

kann das Probleme geben da der VCore fix eingestellt ist ?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: anDrasch am 19. Oktober 2014, 19:32:51
\"Stromsparfeature\"
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836817#post836817\'
kann das Probleme geben da der VCore fix eingestellt ist ?
War früher mal ein Thema beim OC.  
Du kannst ja mal unter CPU-Z schauen ob und wie weit sich die CPU-Spannung verändert bzw. verhält
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 19. Oktober 2014, 20:56:04
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=836818#post836818\'
\"Stromsparfeature\"
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836817#post836817\'
kann das Probleme geben da der VCore fix eingestellt ist ?
War früher mal ein Thema beim OC.
Du kannst ja mal unter CPU-Z schauen ob und wie weit sich die CPU-Spannung verändert bzw. verhält
also so richtig runter geht der takt trozdem nicht... er geht für kurze zeit mal auf einen multi von 30... durchschnittlich liegt er so bei 40 im idle.
die Core Voltage schwankt zwischen 1,34 und 1,36. nicht all zu schön wie ich finde...
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 19. Oktober 2014, 22:27:39
Lasse mal den Multi etc alles auf \"Auto\".
Gehe in die CPU Features nach ganz unten zu den einzelnen Cores. Dort stelle deinen gewünschten Multi ein für alle Kerne.
Also wenn du auf 4,5 Ghz takten willst, alle Kerne auf 45 stellen.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 19. Oktober 2014, 23:08:05
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836843#post836843\'
Lasse mal den Multi etc alles auf \"Auto\".
Gehe in die CPU Features nach ganz unten zu den einzelnen Cores. Dort stelle deinen gewünschten Multi ein für alle Kerne.
Also wenn du auf 4,5 Ghz takten willst, alle Kerne auf 45 stellen.
auch den VCore auf Auto ? stirbt er mir dann nicht ab weil er nicht genug spannung bekommt oder giebt automatisch viel zu viel spannung drauf ?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 20. Oktober 2014, 05:01:23
Das ist ja eigentlich der Sinn des OCen. Langsam antasten und dabei die Temperatur immer im Auge behalten.
Wenn du schon Werte hast, welche stabil laufen, stelle diese so ein. Mir ging es hier nur um den Multi und das runtertakten auf 1600 im IDLE, was du ja möchtest. Wenn die CPU mit Vcore 1,2 stabil läuft, stell das ein (ist nur ein Beispiel!).
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 20. Oktober 2014, 21:49:35
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836846#post836846\'
Das ist ja eigentlich der Sinn des OCen. Langsam antasten und dabei die Temperatur immer im Auge behalten.
Wenn du schon Werte hast, welche stabil laufen, stelle diese so ein. Mir ging es hier nur um den Multi und das runtertakten auf 1600 im IDLE, was du ja möchtest. Wenn die CPU mit Vcore 1,2 stabil läuft, stell das ein (ist nur ein Beispiel!).
also ich möchte eigentlich das die CPU im idle auch auf 1,6läuft..
aber wenn ich halt Leistung brauch die gerne auch auf 4,5 und mehr hoch geht.
Sie läuft einwandfrei stabil auf 4,7Ghz nach 2 Std prime max. temp auf 54°.. also sind die 5,0 auch drin will ich meinen aber ich will ja nicht das sie die ganze zeit auf diesen raten läuft.

Wie bekomme ich das mit meinem board umgesetzt ?
in den CPU Features die Rations anzupassen hat keinerlei auswirkungen.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: wiesel201 am 20. Oktober 2014, 22:31:42
Ich hab leider keinerlei eigene Erfahrungen auf Sockel 1155, meine erste Intel-CPU seit dem Jahr 2000 war ein Haswell. Ich vermute jedoch, dass es auch beim Z68-Chipsatz möglich ist, über den Turbo zu übertakten, so wie bei Z87 und Z97. Man setzt einfach den Turbotakt für alle Kerne gleichmäßig nach oben, der CPU-Takt bleibt auf auto. Dann fährt die CPU nur unter Last auf den eingestellten Turbo-Takt hoch, ansonsten greifen alle üblichen Stromsparmechanismen.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 21. Oktober 2014, 00:00:44
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836888#post836888\'
in den CPU Features die Rations anzupassen hat keinerlei auswirkungen.
Genau das muss gehen. Mach mal einen Cmos Reset. Stell AHCI etc wieder ein und dann in den CPU Features den Multi aller 4 Kerne auf 45.
Wenn das läuft, kannst du mit der Vcore immernoch runter gehen. Womit belastest du das System um herauszufinden, das die CPU richtig hoch und runter taktet? Irgendeine Auswirkung muss es ja haben....

Welche Bios Version ist installiert? Vielleicht bringt das Abhilfe?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 21. Oktober 2014, 01:31:40
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836890#post836890\'
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836888#post836888\'
in den CPU Features die Rations anzupassen hat keinerlei auswirkungen.
Genau das muss gehen. Mach mal einen Cmos Reset. Stell AHCI etc wieder ein und dann in den CPU Features den Multi aller 4 Kerne auf 45.
Wenn das läuft, kannst du mit der Vcore immernoch runter gehen. Womit belastest du das System um herauszufinden, das die CPU richtig hoch und runter taktet? Irgendeine Auswirkung muss es ja haben....

Welche Bios Version ist installiert? Vielleicht bringt das Abhilfe?
wenn ich einen cmos resett durchführe muss ich nach den standardt einstellungen erstmal den automatischen oc-genie overclock button deaktivieren damit ich überhaupt die settings in den cpu features bekomme.

wenn ich alles auf standart lasse außer diese einstellungen um dir ratios anzupassen und diese auf 45 srtze (alle 4) dann taktet die cpu bei prime mit 3,9ghz (mormaler turbo takt)

bios ist aktuellste 25.8 weil sonst die 770 nicht läuft.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 21. Oktober 2014, 07:46:53
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836891#post836891\'
wenn ich einen cmos resett durchführe muss ich nach den standardt einstellungen erstmal den automatischen oc-genie overclock button deaktivieren damit ich überhaupt die settings in den cpu features bekomme.
Da bist du komplett falsch!
Mache einen Cmos Reset.
Gehe links auf den großen OC Settings Button. Dort scrollst du ganz nach unten zu den CPU Features und da stellst du die Core ein.
Lass den OC Genie Button wie er ist, dort kannst du nur die OC Genie Einstellungen bearbeiten. Das dort sich nichts ändert, ist klar wenn OC Genie nicht aktiv ist.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 21. Oktober 2014, 11:43:19
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836893#post836893\'
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836891#post836891\'
wenn ich einen cmos resett durchführe muss ich nach den standardt einstellungen erstmal den automatischen oc-genie overclock button deaktivieren damit ich überhaupt die settings in den cpu features bekomme.
Da bist du komplett falsch!
Mache einen Cmos Reset.
Gehe links auf den großen OC Settings Button. Dort scrollst du ganz nach unten zu den CPU Features und da stellst du die Core ein.
Lass den OC Genie Button wie er ist, dort kannst du nur die OC Genie Einstellungen bearbeiten. Das dort sich nichts ändert, ist klar wenn OC Genie nicht aktiv ist.
Da hast du mich falsch verstanden.

CMOS Reset -> BIOS öffnen -> OC Settings -> CPU Features --> KEIN RATIO

zurück zu OC Settings -> OC Button Disable -> CPU Features --> RATIO AUSWÄHLBAR

Ich werde das ganze heute nochmals testen. also die in diesem Post von mir beschriebenen Schritte + das erhöhen der Ratios. Soweit ich mich erinnern kann hatte ich diese Settings bereits und es hat dazu geführt das unter Prime95 nur der Boost Takt von 3.9GHz erreicht wurde.
Wie gesagt, werde es heute nochmals testen nach der Arbeit.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 21. Oktober 2014, 12:15:59
Ich kenne dein UEFI aus mangel an Hardware nicht, aber normal sieht es so wie anDrasch schon hier-->Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ? (http://\'http://msi-forum.de/index.php?page=Thread&postID=836798#post836798\') gepostet hat. Diese Optionen stehen eigentlich immer zur Verfügung. Irgendetwas stimmt mit deinem Biosflash nicht. Wie hast du das Bios geflasht?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 21. Oktober 2014, 12:52:38
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836905#post836905\'
Ich kenne dein UEFI aus mangel an Hardware nicht, aber normal sieht es so wie anDrasch schon hier-->Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ? (http://\'http://msi-forum.de/index.php?page=Thread&postID=836798#post836798\') gepostet hat. Diese Optionen stehen eigentlich immer zur Verfügung. Irgendetwas stimmt mit deinem Biosflash nicht. Wie hast du das Bios geflasht?
wenn ich das BIOS resette und keine Einstellung ändere sieht das genau so bei mir aus nur ohne die 4 untersten einstellungen, ich meine diese warne verfügbar nachdem ich diese Button Operation deaktiviert habe. Werde dies wie erwähnt heute nochmals testen.

Das BIOS wurde via USB Stick geflasht damit die aktuelle 770 damit läuft. wird aber bald durch 970\'s ersetzt. bezweifle das diese bei niedrigeren Versionen kompatibel ist aber wenn ich bis dahin immernoch Probleme habe kann ich ja mal eine ältere Version testen.

Ist leider echt tragisch dass, das Board solche Problematiken mitbringt.. zu der Zeit als ich es gekauft habe war es noch eines der besten auf dem Markt neben dem GD-85(?) :-(
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 21. Oktober 2014, 15:14:04
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836908#post836908\'
Das BIOS wurde via USB Stick geflasht damit die aktuelle 770 damit läuft.
Hast du per M-Flash Bios und ME Firmware geflasht, oder per bootbarem USB Stick mit AFUD?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 21. Oktober 2014, 19:54:35
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836917#post836917\'
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836908#post836908\'
Das BIOS wurde via USB Stick geflasht damit die aktuelle 770 damit läuft.
Hast du per M-Flash Bios und ME Firmware geflasht, oder per bootbarem USB Stick mit AFUD?
kann ich dir ehrlich gesagt nicht mehr sagen. habe die erste offizielle variante genommen die ich gefunden habe.

die Ratio einstellungen sind nach einem cmos reset doch vorhanden.

habe also cmos resettet und die rations auf 45 gesetzt.. result ist folgendes nach kurzer zeit prime95
(http://i.imgur.com/iHtDnRJ.png)
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 22. Oktober 2014, 21:18:38
keiner mehr eine idee ?


jamand von MSI ??
ich bin hier echt am verzweifeln..
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 23. Oktober 2014, 05:13:54
Stell mal Enhanced Turbo auf enable.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Fred882 am 25. Oktober 2014, 02:55:18
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=836972#post836972\'
Stell mal Enhanced Turbo auf enable.
Enhanced Turbo auf Enable.. nun geht er bei Prime nichtmehr auf 3,6 sondern auf die standart 3,9 hoch.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 25. Oktober 2014, 11:01:04
Diese Funktion stellt den temperaturgesteuerten Turbo aus und läßt die CPU unter Last permanent den vollen Turbo fahren.
Warum bei dir der Multi für den Turbo aber komplett ignoriert wird, entzieht sich meiner Kenntnis. Normal hast du den Multi für den Turbo auf 45 und damit sollte er im Turbo auch 4,5 Ghz laufen.
Stelle mal die CPU Ratio von auto auf 4,5 und Adjust CPU Ratio in OS auf enable. Dann gehe in Windows und schaue bei den Energiesparoptionen in deinem ausgewählten Profil auf erweiterte Einstellungen, ob dort bei CPU min 5% und CPU max 100% stehen. Dann teste noch einmal ob er nicht runtertaktet.
Normal sollte es wie gesagt über den Turbo gehen, warum bei dir, keine Ahnung. Wenn das auch nicht geht, würde ich vielleicht noch einmal das letzte Bios +ME per M-Flash flashen und das Takten per Turbo noch einmal versuchen. ME Treiber für Windows hast du die aktuelle Version?
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: wiesel201 am 25. Oktober 2014, 11:11:15
Wieso ist denn das 4-Core Turbo Ratio Limit auf 3,6 GHz begrenzt? Setz mal das Turbo Ratio Limit für alle vier Kerne auf 4,5 GHz!
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 25. Oktober 2014, 11:45:02
Zitat von: \'Fred882\',\'index.php?page=Thread&postID=836926#post836926\'
habe also cmos resettet und die rations auf 45 gesetzt.. result ist folgendes nach kurzer zeit prime95
Hatte er doch schon. Irgendwie übernimmt das den Multi nicht und fährt Standardtakt. Der ist laut Turbo 1 Kern 39, 2 Kern 38, 3 Kern 37 und 4 Kern 36.
So läuft der Turbo auf 4 Kernen eben mit 36.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: wiesel201 am 25. Oktober 2014, 12:07:12
Schau Dir mal seinen screenshot an: Bei 1, 2 und 3 Kernen liegt das  Turbo Ratio Limit bei 4,5 GHz, nur bei 4 Kernen sind es 3,6 GHz.
Titel: Z68A-GD65 (G3) + 2700k | nach OC dauerhaft auf maximaltakt, warum ?
Beitrag von: Schnidde am 25. Oktober 2014, 14:35:43
Hat er Recht :thumbup: .
Da habe ich gar nicht drauf geachtet. Ich nutze solche Tools nicht und ich bin davon ausgegangen, das er auch das tut was er schreibt... :-D .