MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: TMOtto am 16. August 2014, 19:35:12

Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 19:35:12
Hallo an alle. : )
Ich habe ebend meine Sata-Stecker auf dem Mainboard (Z77A- GD65) um gesteckt, weil ich festgestellt habe, dass meine System SSD auf dem Asmedia ASM1061 steckte und nicht direkt am Intel Z77. Grund dafür war weil ich mit der Startgeschwindigkeit und allg. mit der System Geschwindigkeit nicht zufrieden war. Viel. kann mir ja noch jemand ein paar Tipps für die Einstellungen im BIOS geben sobald das Hauptproblem gelöst ist.
Also wie bereits gesagt startet Win7 nicht mehr wegen dem Umstecken: \"Reboot and select proper Boot device or insert Boot media in selected boot device and press a key.\"

Ich habe nun daraufhin im UEFI BIOS die Bootreihenfolge geändert und die SSD nach ganz oben geschoben. -> Hat nichts gebracht.
Dann hab ich probiert, ob mit der Win-CD ich irgendwas reparieren kann. -> Hat auch nichts gebracht.
Wenn ich aber die CD reinlege bzw auch im BIOS erkennt er alle Festplatten. Jedoch denkt er nun durch das Umstecken meinen Daten-HDD wäre die Systemplatte.

Gibt es eine Möglichkeit dem Rechner klar zu machen, dass die SSD die Sytemplatte ist und nicht die HDD?
Anderenfalls sehr ich nur eine Lösung - Windows neu zu installieren, jedoch wird er danach vermutlich immer noch denken, dass auch die HDD eine Systemplatte ist und wird mich fragen von welcher ich booten will. Das wär Mist :\'D
Vielen Dank schon mal für Antworten, wenn Informationen fehlen, dann stellt sie mir bitte.

Bis dahin Tobi
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: HKRUMB am 16. August 2014, 19:41:15
ohne die Daten HD startet dein System auch nicht ? ...
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 19:46:43
Hier ist noch ein Übersicht von den Festplatten ( eine Intel 120GB SSD, auf der Windows installiert ist und eine Seagate Baracuda 1TB gesplittet in eine Daten Partition und eine Programm-Partition.
Interessant ist das in der Übersicht die Platten Bezeichnung und die Plattengröße falsch zugeordnet sein muss weil die SSD die 120 GB hat.

https://www.dropbox.com/sh/nlfpqfnr5l9iehh/AABTNcQU_GlxV4UmLrV0xF9pa


Nein ich habe auch mal nur die SSD angeschlossen geht trotzdem nicht.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 20:14:16
Ach und wenn ich die SSD wieder in einen der Asmedia Ports stecke kommt folgende Meldung:https://www.dropbox.com/sh/nlfpqfnr5l9iehh/AABTNcQU_GlxV4UmLrV0xF9pa#f:IMG_20140816_200924.jpg

Wenn ich die CD danach reinlege und die Reperatur durchführen kommt beim nächsten Start die Meldung nur wieder.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 21:23:24
Nachdem ich auf keine andere Lösung gekommen bin, wollt ich einfach Windows neu installieren, das geht aber auch nicht:\" Windows kann auf dem Datenträger nicht installiert werden. Die Hardware des Computers unterstützt möglicherweise das Starten mit diesem Datenträger nicht. Stellen Sir sicher, dass der Controller des Datenträgers im BIOS Menü des Computers aktiv ist.\"
Daraufhin hab ich das BIOS einfach mal auf den Ausgangszustand zurückgesetzt. Klappte aber trotzdem nicht.

Langsam verzweifle ich.
Kann mir niemand helfen?
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: HKRUMB am 16. August 2014, 21:42:10
schließ nur die SSD an ...repariere ...oder geht das auch nicht ?
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 21:51:41
Ich hab es jetzt nochmal probiert es klappt nicht.
Eig. Soll ich ein Betriebssystem auswählen. Da er aber keins findet kommt dann die Meldung.: Die Starthilfe kann diesen Computer nicht automatisch reparieren.\"
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: HKRUMB am 16. August 2014, 21:56:44
sichere deine Daten ... installiere komplett neu ;-) , dass ist wohl deine schnellste Problemlösung .
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 22:11:24
Ich hab jetzt nochmal andere Ports probiert. Ging auch nicht.
Ähm Neuinstallation geht irgendwie nicht.
Bekomme eine Meldung, dass keine neue Systempartition erstellt oder gefunden werden

Kann die SSD auch nicht formatieren. Er lad kurz macht aber nichts.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 22:15:09
Jetzt wollt ich beide formatieren, aber das geht auch nicht : /
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: HKRUMB am 16. August 2014, 22:21:21
boote von der Windows DVD und lösche nur die Partitionen auf der SSD ...installiere auf den freien Bereich der SSD
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 22:36:32
Hab beide Partitionen gelöscht. Das hat wenigstens geklappt. Hab dann einen neuen Datenträger erstellt aber installieren geht immer noch nicht wegen der o.g. Fehlermeldung.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: HKRUMB am 16. August 2014, 22:39:10
Zitat
Hab dann einen neuen Datenträger erstellt
du solltest kein Datenträger erstellen ;) !!! nur die Partitionen auf der SSD löschen . dann den freien Bereich auf der SSD für die Installation wählen :thumb
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 22:48:30
Wenn ich die Platte aber lösche dann hab ich nichts zum installieren :D
Naja ist zu spät. Fakt ist ich hab die HDD abgemacht und nur die SSD dann diese platt gemacht und die systempartition (100mb) mit der anderen wo vorher das System drauf war zusammengepackt . das ist jetzt eine Partition und auf dieser kann ich immer noch nichts installieren.

Und ich bin verzweifelt ?-( ;-( :wall
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: HKRUMB am 16. August 2014, 22:56:15
Die Installationsroutine kennt 2 Methoden , Neu oder Upgrade , Neu wird in den leeren unpartitionierten Bereich des Datenträgers ...Upgrade in die vorhandene Partition auf dem Datenträger durchgeführt .

schlaf erst mal und sichere vorher deine Daten ;)
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 16. August 2014, 23:00:47
Daten sind sicher auf der HDD, die ich abgestöpselt habe. Notfalls liegen die Daten noch auf einer ext. WD

Dort stand upgraden und benutzerdefinierte habe beides schon getestet.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 12:20:13
Ich hab jetzt nochmal mit Gparted Live System die SSD platt gemacht und eine neue Partition im NTFS erstellt. Kann Windows aber immer noch nicht. Installieren folgende Fehlermeldung: https://dl-web.dropbox.com/get/chip/IMG_20140817_120655.jpg?_subject_uid=61852588&w=AACrD39mFBd2ldHiEhHfbPGesw5fLl0vezVHJjrfBCZ1rQ
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 12:52:45
Ich hab mal mein
gesamtes BIOS abfotografiert, weil ich das Gefühl hab das die Löung
darin versteckt ist. Ich habe bevor ich die Bilder gemacht habe mal alles
nochmal auf Werseinstellung gesetzt.
https://www.dropbox.com/sh/nlfpqfnr5...mLrV0xF9pa?lst (http://\'https://www.dropbox.com/sh/nlfpqfnr5l9iehh/AABTNcQU_GlxV4UmLrV0xF9pa?lst\')
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 13:22:51
Starte mal UEFI-CD-Rom, also der Name deines CD-Laufwerkes mit UEFI davor, dann nimm mal das UEFI Bootgedöhns da raus. Erste Bootoption UEFI-CD/DVD, ab dem zweiten würde ich alles deaktivieren. Wenn Windows im UEFI Mode installiert wurde, setzt er automatisch die SSD als Bootlaufwerk ein, weil da der UEFI Bootmanager drauf ist. So hab ich es bei mir gemacht, ob es bei anderen Rechner auch funzt weiß ich nicht

https://onedrive.live.com/?cid=B66CB6DC3BDFC20C&id=B66CB6DC3BDFC20C%21103 (http://\'https://onedrive.live.com/?cid=B66CB6DC3BDFC20C&id=B66CB6DC3BDFC20C%21103\') so sieht es bei mir aus, sehe auch das bei dir unten was fehlt evtl?

Edit: Windows 8 Feature und Fastboot aktivieren
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 13:59:10
Ich hab die Einstellungen nun in der Bootreihenfolge übernommen.
Da aber mene SSD ja schon platt ist (Es gibt also kein Windows mehr) startet er nach dem Neustart ohne dass ich etwas drücke einfach das UEFI BIOS.

Win8 Feature installieren, wenn ich Win 7 installieren möchte?

Nur MSI Fastboot aktivieren, oder nur schnelles booten aktivieren, oder beides?
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 14:11:06
Oh das mit win7 hab ich überlesen sorry, dann das DVD Laufwerk ganz normal als Bootoption einstellen und als 2. die SSD, Windows8 Feature brauch man dann ja auch nicht, danach sollte Windows 7 eigentlich zu installieren gehen. Oder hängt die SSD an einem der externen SATA6 Ports, das er deswegen meckert?

so sieht es dann aus Link (http://\'https://onedrive.live.com/?cid=B66CB6DC3BDFC20C&id=B66CB6DC3BDFC20C%2110902&v=3\')
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: Userfix am 17. August 2014, 14:14:29
Kann man hier keine Bilder mehr ins Board selbst hochladen? Warum sollte ich bei Dropbox oder ähnlichem nachschauen?
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 14:15:47
Zitat von: \'Userfix\',\'index.php?page=Thread&postID=835162#post835162\'
Kann man hier keine Bilder mehr ins Board selbst hochladen? Warum sollte ich bei Dropbox oder ähnlichem nachschauen?
Weil es wahrscheinlich dann den Server sprengen würde, ausserdem gibt es ja noch OneDrive von Microsoft
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 14:28:44
Zitat
dann das DVD Laufwerk ganz normal als Bootoption einstellen und als 2. die SSD
So hatte ich es bevor ich alles auf Werkseinstellung zurückgesetzt habe. Habe es nun wieder so eingestellt.
Zitat
Oder hängt die SSD an einem der externen SATA6 Ports, das er deswegen meckert?
Nein die SSD hängt an dem Port 1 wie auf dem 17. Bild (http://\'https://www.dropbox.com/sh/nlfpqfnr5l9iehh/AABTNcQU_GlxV4UmLrV0xF9pa?lst#lh:null-IMG_20140817_123204.jpg\') zu sehen.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 14:37:19
Ich bekomme immernoch diese Fehlermeldung:
https://www.dropbox.com/sh/nlfpqfnr5l9iehh/AABTNcQU_GlxV4UmLrV0xF9pa?lst#lh:null-IMG_20140817_120655.jpg
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 14:40:47
Habe mal gegoogelt und es haben einige dieses Problem gehabt, Lösungsvorschlag war dort, den AHCI Controller auf IDE umzustellen, evtl das mal probieren.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 14:52:59
Zitat
Habe mal gegoogelt und es haben einige dieses Problem gehabt,
Lösungsvorschlag war dort, den AHCI Controller auf IDE umzustellen, evtl
das mal probieren.
Ich fass es nicht. :thumbsup:
Das klappt zumindest kann ich jetzt Windows installieren. Vielen Dank.
Die Frage ist nur, kann ich es danach einfach wieder umstellen auf AHCI, soll ja bekanntlich eig. bei SSD genutz werden.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: Mmichel am 17. August 2014, 14:54:31
Mal an Port 8 hängen... ;-)
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 14:57:49
Zitat
Mal an Port 8 hängen... ;-)
Port8 ist ebenfalls ein Asmedia ASM 1061 Port.
Die waren ja der Grund weshalb ich die Platte umgesteckt habe. xD
Also Windowsinstallation läuft nachdem das fertig ist schalt ich es mal wieder um auf AHCI und werde euch dann berichten.

PS: Dein Profilbild ist klasse :-D Zwar schon alt, aber immerwieder gut :\'D
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 15:00:27
AHCI zu deaktivieren ist eigentlich nicht sinn der sache aber als notlösung denke ich ganz ok. AHCI kann man auch nachträglich aktivieren, allerdings muss man da bestimmte Dinge beachten, erst in Windows den AHCI-Schalter aktivieren HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Msahci da steht dann \"Start\" in der rechten Spalte, den Wert von 3 auf 0 ändern. Danach neu starten und im BIOS AHCI aktivieren, dann sollte es laufen.

Und eins noch, NEVER CHANGE A RUNNING SYSTEM  :-D  :-D  :-D

EDIT: achso ähm erst \"regedit\" ausführen und dann HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Msahci
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 15:05:28
Zitat
... AHCI kann man auch nachträglich aktivieren, allerdings muss man da bestimmte Dinge beachten,...
Gut, dass Du das sagst. Ich hatte einfach im BIOS ieder die EInstellung geändert :D

Zitat
Und eins noch, NEVER CHANGE A RUNNING SYSTEM :-D :-D :-D
JAJAJA ...Weiß ich doch :D
Mir ging aber die 1:25min Startdauer auf\'n Kecks. Wenn Windows wieder soweit läuft, dann werde ich einen neuen thrad erstellen. Ich hoffe da kann mir jemand helfen mal mein BIOSkomplett auf mein System abzustimmen.
Eig. wollt ich gleich noch BIOS und Firmware updaten, aber Du hast viel. Recht.....Never change a running System :\'D

Zitat
EDIT: achso ähm erst \"regedit\" ausführen und dann HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Msahci
Ja ich weiß, Danke :D
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 15:11:41
Na ob die Startdauer was mit dem Anschluss zu tun hat, bezweifle ich noch, wahrscheinlich lag das Problem in den Booteinstellungen, es standen ja minimum 5 andere Geräte an, bevor das eigentliche Bootmedium gefunden wurde. Nur die wichtigen Geräte da eintragen, SSD bzw. HDD und DVD-Laufwerk, alles andere ist ansich quatsch und kann deaktiviert werden und bei bedarf aktiviert bzw. mit F11 im Bootmenü ausgewählt werden
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 15:14:14
Zitat
...den Wert von 3 auf 0 ändern...
Da steht schon 0 bei mir drin 8|
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 15:18:58
dann mal im BIOS AHCI versuchen
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: Schnidde am 17. August 2014, 15:30:36
Bei solch einem Aufwand würde ich Windows gleich im UEFI Modus installieren ;)
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 17. August 2014, 15:47:15
Wie meinst Du das im UEFI installieren? Was bringt das für Vorteile und wie soll das gehen bzw. Was ist das. Also was UEFI ist weiß ich aber ich hab keine Ahnung was Du meinst
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 17. August 2014, 15:58:01
UEFI kenn ich nur von Windows 8 aber das Windows 7 auch im UEFI geht wusste ich bis jetzt gar nicht. Da startet man das Installationsmedium mit UEFI vorne dran. Das bringt nochmal paar Sekunden beim Booten. Da sollte man aber wirklich das BIOS mal komplett durchgehen damit auch wirklich alles funktioniert, weil ich sehe auf den Bildern Legacy+UEFI, da sollte dann nur UEFI stehen
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: Schnidde am 17. August 2014, 19:57:13
Zitat von: \'CasiHST\',\'index.php?page=Thread&postID=835181#post835181\'
UEFI kenn ich nur von Windows 8 aber das Windows 7 auch im UEFI geht wusste ich bis jetzt gar nicht.
Win 7 unterstützt eine UEFI Installation mit der 64 bit Version.
Vorteile für Otto Normalverbraucher wahrscheinlich kaum spürbar.
Lies mal hier zum Beispiel (http://www.com-magazin.de/praxis/windows-7/windows-7-uefi-pc-installieren-7531.html)
Falls du eine 32 bit Version haben solltest, der Win Key ist ebenfalls für die 64 bit Version gültig. Diese kann man legal im www downloaden.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 18. August 2014, 12:51:50
Ich hatte damals Windows 7 einfach von meiner HDD auf die SSD geklont, fuhr direkt schneller hoch, aber eben ohne UEFI. Auf meinem Notebook ist ebenfalls Windows 7 auf einer SSD installiert, hat aber kein UEFI und da läuft es auch fixer als mit einer HDD. Aber auf meinem Rechner ist jetzt Windows 8 im UEFI Mode installiert und ich muss sagen das es doch langsamer bootet als Windows 7....so 20 sekunden langsamer aber trotzdem noch schnell genug
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: Schnidde am 18. August 2014, 17:55:16
So richtig interessant ist eine UEFI Installation wenn man Platten größer 3 TB betreibt. Aber wenn er schonmal am Neuinstallieren ist, kann er es auch gleich richtig machen. Sonst müsste er später vielleicht die ganze Prozedur noch einmal durchgehen.
Bei einem Zahnriehmenwechsel wechselt man ja auch gleich die Spannrollen etc mit.
Ich glaube aber ebenfalls nicht, das es einen großen Unterschied zwischen AS Media und Intel gibt. Sicher sagen die Zahlen in SSD Benchmarks etwas anderes, aber im laufenden Betrieb sollten beide ähnliche Werte liefern. Ich denke es hatte etwas mit Win selbst zu tun.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 18. August 2014, 23:07:42
Also der Start über UEFI ist was das Tempo angeht echt top. Bin mom. bei 21,8 Sek. Startdauer :D (vorher 1:25min) Allerdings ist noch keine Software großartig installiert.

Zitat
dann mal im BIOS AHCI versuchen
Ich würde es ja probieren, aber ich komm vor dem Windowsstart nicht mehr ins BIOS, da die Tastertur erst nach Windowsstart funktioniert, obwohl ich [UEFI: USB Key] als erstes booten lasse. Ich könnte jetzt zwar über das Click BIOS das umstellen, aber wenn es nicht funktioniert und danach garnichts mehr bootet( keine Maus, keine Festplatte) hab ich die \"Arsc*-Karte\"^^

Zitat
... Lies mal hier zum Beispiel (http://\'http://www.com-magazin.de/praxis/windows-7/windows-7-uefi-pc-installieren-7531.html\')...
Genau den Artikel hatte ich schon entdeckt und für sehr gut empfunden ...trotzdem Danke ; )

PS: Man darf hier nicht das Wort: \'Arsc*\' verwenden?! XD
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: CasiHST am 19. August 2014, 13:00:11
UEFI: USB Key; ist ein Stick, hat nichts mit Tastatur zu tun
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 19. August 2014, 20:03:28
Wie komm ich denn dann vor dem Windowsstart ins BIOS?
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: Schnidde am 19. August 2014, 20:06:01
Mit einem Cmos Reset wird das Bios zurückgesetzt. Somit auch die Einstellung \"Fast Boot\".
Danach solltest du ganz normal mit F1 ins Bios gelangen. Du kannst es ja mal ohne AHCI Umstellen, testen.
Go2Bios geht ja nicht mehr, wenn Win nicht startet.
Titel: Windows startet nach Um stecken der SATA Anschlüsse nicht mehr
Beitrag von: TMOtto am 19. August 2014, 20:17:44
Achja stimmt^^
Windows läuft nach AHCI Umstellung noch.

Damit würde ich den Thread als Gelöst ansehen.
Bzgl. der BIOS-Settings mach ich demnächstnochmal ein neuen Thread auf.


Nochmal vielen Dank an Alle : )