MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: dark13258 am 07. Juli 2012, 10:12:53

Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 10:12:53
Hallo zusammen,

ich habe folgendes Problem :

wenn ich mein System starten will, hängt es sich auf. Am Mainboard ist nichts weiter dran als der CPU und der RAM....die LED Anzeige bleibt bei 55 stehen, danach startet das System wieder neu. Auf dem Monitor ist nichts zu sehen. :confused:
Ich glaube der RAM wird nicht erkannt aber bin mir nicht sicher.

Hier noch mein System:

msi z77a - gd65
i7 3770
corsair vengeance ddr 3 1600 MHz
be quiet dark Power pro 550 Watt

hoffe ihr könnt mir helfen :)
mit besten grüßen dark13258
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: zsde am 07. Juli 2012, 10:24:01
Wie viele RAM modules hast du denn ? Erstmal nur ein RAM module im ersten socket neben der CPU einbauen. Hole die anderen raus. Dann einen CMOS reset. Kabel von der PSU entfernen waehrend des vorgangs. Wenn das nichts bringt, dann die CPU entfernen und den CPU sockel inspezieren. Verbogene \"contact pins\" koennten die Ursache sein.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 10:41:58
Danke für die schnelle Antwort :)

also ich habe 2x4gb und jetzt nur einen drin. Für den Reset muss ich doch nur ein Jumper rein und dann wieder raus nehmen oder??
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Jack am 07. Juli 2012, 10:54:51
Du findest einen CMOS-Reset-Button am Back-Panel des Boards.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 11:08:48
Hat leider beides nicht geklappt. Es kommt immer noch derselbe Fehler
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 11:35:38
Hast du alle Stromanschlüsse ans Board angeschlossen? auch den 4/8 Pin CPU Connector.
Wie schon vom Notnagel seiner Zeit beschrieben, löscht der Cmos Button am Backpanel nicht alles.
Auf dem Board ist aber ein Jumper. Diesen bei stromlosen System für ein paar Sekunden umstecken. Vor Inbetriebnahme unbedingt wieder auf die ursprünglichen Pins zurückstecken!!!!
Wie oft kommen diese Startloops? 1-3 Mal ist mitunter normal um die verbaute Hardware zu initialisieren.
Wie gesagt, teste mal Minimalkonfig (Board, CPU, 1 Ram und interne Grafik). Kommst du mit \"Entf\" ins Bios?
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 11:57:53
Also die Stromkabel sollten alle angeschlossen sein (2 sind am Mainboard dran). Ich versuche es bereits mit minimal konfig. hab jetzt nur ein ram drin und alle Slots ausprobiert.
Er startet auch öfter als 3 mal neu und ins BIOS komm ich nicht, weil mein Monitor kein Signal bekommt :(
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: zsde am 07. Juli 2012, 12:05:22
Dann bitte eine CPU sockel Inspektion. Da brauchst due vielleicht eine Lupe und ein helles Licht. Verbogene \"pins\" findest du meistens am Rande des Sockels. Kannst du auch mal die nummern auf dem gruenen kleber auf dem BIOS chip hier melden.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 12:08:08
habe mir die Pins bereits angeschaut, leider nichts auffälliges zu sehen
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: zsde am 07. Juli 2012, 12:25:01
Und welche BIOS version hast du auf dem Board ?
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: anDrasch am 07. Juli 2012, 12:27:59
Zitat von: \'zsde\',\'index.php?page=Thread&postID=801013#post801013\'
Und welche BIOS version hast du auf dem Board ?
Die wird neuerdings offenbar nicht mehr aufgedruckt.

Der Debug-Code 55 steht im Zusammenhang mit dem Arbeitsspeicher(Memory not installed), und in der Biosversions-Historie wurde schon öfter der 55èr Fehlercode im Zusammenhang mit verschiedenen Speichermodulen gepatcht.
Ich würde noch mal anderen Speicher testen, oder deinen jetzigen(wenns geht) in einem anderen System.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 12:30:01
Wie kann ich das herausfinden? Ich komm ja nicht ins BIOS
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 12:42:31
ok das werde ich dann mal ausprobieren... hoffe, dass es am ram liegt.
Ich melde mich dann wieder wenn es was neues gibt und bedanke mich an alle für die Hilfe.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: zsde am 07. Juli 2012, 12:44:06
Mein Z77 hat den gruenen Kleber drauf und Ich hoffe das er bei dir auch vorhanden ist. Hast du schon beide RAM module separat im ersten slot probiert ?
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 13:02:23
was für ein grüner Kleber? Ich glaube ich hab schon alle Möglichkeiten ausprobiert um die rams zu testen.
wollte mir jetzt die Kingston Technology HyperX blu 1600 8GB (2x 4GB) holen und ausprobieren oder könnt ihr mir andere empfehlen?
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 14:32:22
Du solltest dich vielleicht an dieser Liste orientieren.
http://www.msi.com/file/test_report/TR10_2536.pdf
Diese sind mit diesem Board getestet. Allerdings sind hier auch 1600 Corsair Module aufgeführt. Ich hatte bis dato noch keine Probleme mit Corsair. Vielleicht hilft es auch nur ein 2 GB Modul zu besorgen und damit ein Biosupdate zu machen, wenn das System mit dem einen Modul läuft.
Hast du beide Stecker (8Pins) für die CPU besetzt oder nur einen (4Pins)?
Stecke ein Ram Modul in Slot 2 der Ramslots (1. schwarzer vom CPU Sockel) Siehe Bild! CmosReset und laß den Rechner ein paar mal rebooten.

Die Bioschips sollten in dem rot makierten Bereich sein. Wenn du auf den Chips grüne Aufkleber hast, notiere bitte die Aufschrift und poste sie hier.
Laut dem Debugstatus hat 55, wie anDrasch son sagte, mit dem Ram zu tun.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: anDrasch am 07. Juli 2012, 14:42:29
@zsde hat offenbar genau die gleichen RAM´s  verbaut.
Darum deine Module mal am besten in einem anderen Rechner testen.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 14:48:11
Ich hab es noch mit dem g. skill ram 4 GB 1600 MHz und da tut sich auch nichts. Es sind alle 8 Pins belegt und irgendwie habe ich keinen grünen Aufkleber.
Also ich probieren es noch mit einem 2 GB RAM und wenn das auch nichts hilft muss das Mainboard umgetauscht werden.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 15:00:55
Hast du Slot 2 probiert? Laut Handbuch ist das die geforderte Besetzung.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 15:02:01
Ja habe ich
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 15:07:29
Dann bleibt dir ja fast nur noch ein 2 GB Modul testen. wenn du die Möglichkeit hast, teste die CPU in einem anderen System. Der Speichercontroller sitzt bei dieser CPU Generation ja in der CPU. Vielleicht ist auch deine CPU schadhaft. Ansonsten Board zurück und tauschen.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 15:43:27
Mir ist gerade noch etwas in den Sinn gekommen.
MSI Z77A-GD65 startet nicht i7-3770 (http://\'http://msi-forum.de/index.php?page=Thread&threadID=101798\')
Prüfe mal bitte die 4/8 Pin Stecker, ob die Belegung mit 12V und Masse richtig sind. Hier hatte jemand auch ein Problem mit einem beQuite Netzteil.
Ich nutze auch ein beQuite, kann das aber so nicht bestätigen. Vielleicht war das eine Modellreihe, welche du auch verbaut hast. Ansonsten Post 21 :-) .
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: zsde am 07. Juli 2012, 15:57:08
Hier kannst due die gruenen Kleber mit beschriftung auf den BIOS chips sehen.
(http://i583.photobucket.com/albums/ss274/zsde/BIOSchips.png)

Genau welche Vengeance modell serie hast du denn ? Die gleichen die in meiner Unterschrift sind ? Das sind naemlich 1,35V modelle wenn XMP gebraucht wird. Ich gebrauche eine 2500K SB CPU und der speicher controller hat kein problem mit \"low voltage\" also 1,35V RAM. Soweit Ich weiss koennte das ein problem sein bei den Ivy memory controllern. Falls dein BIOS das SPD XMP profil dises RAM\'s probiert einzustellen, dann koennte das dein problem sein. :?:

Kennst du nicht jemanden der eine JEDEC standard DDR-3 1333 module hat ? Das waere ein Anfang.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Helmuth am 07. Juli 2012, 15:59:26
Hallo dark13258,

bei meinem Board lag es an der Festplatteneinstellung AHCI. Umgestellt auf IDE, und es lief.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 16:07:55
Zitat von: \'Helmuth\',\'index.php?page=Thread&postID=801037#post801037\'
bei meinem Board lag es an der Festplatteneinstellung AHCI. Umgestellt auf IDE, und es lief.
Er hat ja noch nichtmal Festplatten angeschlossen!
Dein Problem ist, das Betriebssystem ist im IDE Modus installiert worden.
Wenn du dein System im AHCI Modus installierst, oder AHCI nachträglich aktivierst (http://\'http://www.heisig-it.de/windows7/w7_tipp027.htm\'), kannst du auch im AHCI Modus starten ;-) .
Hier besteht aber ein anderes Problem, da das System ja nichtmal ins Bios startet....
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 16:37:29
ich könnte 1333 rams besorgen, wenn das was bringen soll. Die corsair vengeance,die ich habe, laufen mit 1.50V hier der link zum Artikel ->http://www.amazon.de/gp/product/B004CRSM4I/ref=oh_details_o01_s00_i00
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: zsde am 07. Juli 2012, 17:05:42
Zitat
Die corsair vengeance,die ich habe, laufen mit 1.50V
  :thumb
Nicht speziell jetzt 1333 kaufen. Waere nur nen test wert falls du jemanden hast der dir das ausleihen kann.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 17:07:09
Laut der von Amazon beschriebenen Bezeichnung CMZ8GX3M2A1600C9, sind sie laut der Liste von MSI für dieses board kompatibel.
Da andere getestete Ram\'s auch nicht laufen, tippe ich entweder auf das Board oder die CPU.
Ich glaube nicht, das es etwas bringt, noch weitere Rams zu testen.
Einzig das Bios wäre vielleicht noch ein Problem.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: zsde am 07. Juli 2012, 17:17:36
Zitat
Einzig das Bios wäre vielleicht noch ein Problem.
Leider wissen wir nicht welcher BIOS auf dem board ist. ?  ?-(
Wenn du dir sicher bist das der CPU Sockel 100% ist, dann wuerde Ich erst die RAM auf einem anderen board testen das geht. Danach das gleiche mit der CPU. Wenn beides auf nem andren board geht, dann bleibt nur der BIOS ueber oder das board selber hat einen defekt.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: Schnidde am 07. Juli 2012, 17:23:43
Zitat von: \'zsde\',\'index.php?page=Thread&postID=801048#post801048\'
Wenn du dir sicher bist das der CPU Sockel 100% ist, dann wuerde Ich erst die RAM auf einem anderen board testen das geht. Danach das gleiche mit der CPU. Wenn beides auf nem andren board geht, dann bleibt nur der BIOS ueber oder das board selber hat einen defekt.
Genau so.


Wenn du das Board bei einem Händler vor Ort gekauft hast, kannst du es zum Bios flashen zurückgeben. Das sollte der Händler kostenfrei für dich übernehmen, wenn du all deine Hardware dort gekauft hast. Deine CPU wird offiziell erst ab 10.2 (A.2) unterstützt.
Allerdings habe ich auch eine 3770 und diese lief bei mir mit 10.0 (A.0). Wäre auch noch eine Möglichkeit bevor du das Board wegschickst.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: The_Jack am 07. Juli 2012, 18:43:12
Hi!

habe heute mein gd-65 bekommen, auf den Biosbausteinen ist bei mir kein Aufkleber mit der Biosversion hat das was zu bedeuten auf dem Bord steht Version 2.1
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 18:43:52
ok also am Arbeitsspeicher sollte es nicht liegen
Ich weiß nicht, ob ich den Prozessor bei jmd anderem testen kann und das Mainboard habe ich über Amazon gekauft. Muss schauen was ich jetzt mache
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: dark13258 am 07. Juli 2012, 19:18:59
kannst du mir Bescheid sagen, wenb bei dir auch der Fehler eintritt.
Titel: MSI Z77A - GD65 startet nicht (error 55)
Beitrag von: bugmeplz am 11. November 2012, 16:13:00
Hallo dark13258,

gab es eine Lösung für dein Problem? Ich habe jetzt nämlich genau dasselbe, und zwar nachdem das Board bereits 3 Monate ohne Probleme lief...