MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Tim91 am 23. Januar 2012, 16:14:16

Titel: MSI GT 640 - 5.1 System anschliessen
Beitrag von: Tim91 am 23. Januar 2012, 16:14:16
Ich versuche gerade mein 5.1 System (Teufel Concept E Magnum Power Editon) an mein GT640 anzuschliessen. Habe alles richtig verkabelt, aber die Rear Boxen geben keinen Sound aus. Habe die schon die neuste Version von Realtek Audio Manager geladen, aber das hat nichts gebracht. Seltsamerweise funktionieren die Boxen, wenn ich im Audio Manager auf 7.1 stelle. Dann erkennt er die Rear Boxen als solche, aber seitliche Boxen besitze ich halt nicht. Wenn ich die Boxen einzeln durchteste, d.h. anklicke, damit der Testsound abgespielt wird, gibt es bei dem Lautsprecher Symbol unten in der Leiste auch einen grünen Ausschlag bei den Rear Boxen, aber ich höre eben nichts. Wenn ich die Rear Boxen in den grünen Anschluss einstecke, spriche als Front Boxen, werden sie als solche erkannt. Das ganze muss also Notebook liegen und nicht an den Boxen. Jetzt wollte ich BIOS und Firmeware updaten, aber unter 64 Bit kann ich irgendwie das BIOS nicht updaten. Über Live Update findet er keine neuen Updates.

Kann mir jemand sagen, wie ich BIOS unter Win7 64 Bit uptadte?
Noch besser wäre natürlich eine direkte Lösung meines Problems.
Titel: MSI GT 640 - 5.1 System anschliessen
Beitrag von: Jack am 23. Januar 2012, 20:11:27
Zitat
wenn ich im Audio Manager auf 7.1 stelle

Auf 5.1 kannst Du nicht stellen?

Zitat
Kann mir jemand sagen, wie ich BIOS unter Win7 64 Bit uptadte?

Links zu entsprechenden Anleitungen findest Du in meiner Signatur.  Vor einem Update bitte unbedingt erstmal schauen, welche BIOS-Version momentan drauf ist.
Titel: MSI GT 640 - 5.1 System anschliessen
Beitrag von: Tim91 am 23. Januar 2012, 22:35:15
Auf 5.1 stellen geht auch, aber dann geben die Rear Boxen keine Sound aus. Nur wenn ich auf 7.1 stelle gibt es beim Testen einen Sound.