MSI Endanwender-Forum

Rund um MSI Produkte => Notebooks => Thema gestartet von: MG am 28. März 2021, 05:51:59

Titel: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: MG am 28. März 2021, 05:51:59
Hallo zusammen!

habe mir ein gebrauchtes Board das MS 1761 ver 1:1 gekauft da meines defekt ist .
Habe es heute eingebaut und das lepi fährt hoch komme ins Bios es wird aber keine Festplatte gefunden ahci Modus ist eingestellt und im Boot Menü ist nur der Realtek DXE B02 D00 zu Auswahl sonnst nichts ??

Habe beide Festplatten plätze getestet aber nichts wird gefunden ...einmal hatte kurtz die ssd gefunden win instaliert beim neustart wieder keine festplatte gefunden .

Wäre nett wenn ihr ne Lösung wisst .

habe 5 Festplatten versucht die im meinem Desktop Rechner auch gehen aber keine wird gefunden.
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: iTzZent am 28. März 2021, 07:52:10
Welches Bios befindet sich denn auf dem Mainboard ?
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: Hutbolzen am 28. März 2021, 10:04:40
Es kommt vor das die Festplattenadapter nicht zu jedem Board passen,liegt sicher nicht am BIOS.
Es kann sogar vorkommen das dann der Rechner gar nicht startet.
Ist es ein  originales MSI Board?
Welche Revision hat das alte Board?
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: iTzZent am 28. März 2021, 11:00:45
Wenn er vorher ein 1761 hatte, dann sollte der Adapter passen.

Wenn er vorher allerdings ein aktuelleres Bios hatte in dem man UEFI einstellen kann und das neue Board noch ein altes Bios ohne UEFI hat, dann werden die Datenträger auch nicht gefunden. Erst wenn er den Bootmode auf Legacy stellt. Wobei ich mir nun nicht so sicher bin, ob es beim 1761 überhaupt schon UEFI gab... Ich kenne es nur vom 1762, da gabs UEFI erst mit nem späteren Bios Update.
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: Hutbolzen am 28. März 2021, 11:44:06
Das spielt keine Rolle,die Festplatten müssen im BIOS erkannt werden.
UEFI sollte es da auch nur über das Unlock BIOS geben.
Wir hatten das schon einmal,es gibt die Adapter in A,B und C Ausführung.
Die sind nicht alle zu jedem Board kompatibel.
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: iTzZent am 28. März 2021, 11:55:33
Ne, da verwechselst du was.
1761A = HDD Adapter für die untere HDD
1761B = Audioboard
1761C = HDD Adapter für die obere HDD beim MXM Slot

Du meinst denn 1761A, 1762A, 1763A, die sind nicht untereinander kompatibel, genauso wenig wie die 1761C, 1762C und 1763C.

Wenn alles richtig angeschlossen ist, wird es nur ne Bios Einstellung sein. Er konnte ja Windows installieren. Ich hatte das schonmal bei nem 16F2, genau das gleiche... Windows 10 installiert und dann gabs im Bios keine HDD mehr. Es gab auch kein "Entf" mehr auf dem Biosscreen... Windows hat den Bootmode für sich angepasst. Das ist irgendwie sonen Zwischending zwischen UEFI und Legacy...
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: Hutbolzen am 28. März 2021, 13:21:09
Mit A,B und C hast Du recht,es war die Revisionsnummer.
Bei ihm werden mit beiden Steckplätzen keine Festplatten erkannt.
Das andere lässt sich ganz einfach durch  Tausch einer Hardwarekomponente beheben.
Dann ist das Entf. und Bootmenüauswahl wieder da.
Spätestens dann müssen auch die Festplatten erkannt werden weil die Hardware neu initialisiert wird.
Habe beim letzten Gerät auch die Adapter gegen die andere Revision tauschen müssen,da hab ich auch mal den 176K vom GX getestet.
Damit startet das Gerät gar nicht erst.
Beim MS-16F2 ist das aber schlimmer,da gibt es mehr Revisionen.
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: MG am 15. April 2021, 16:13:57
Hallo Hutbolze und auch ach Hallo an alle anderen !

Hutbolzen das Laptop hatte ich vor ungefähr einen Jahr mal bei dir wegen der Mainboards die nicht gingen damals war ja die  :-D vielen dank an dich für deine hilfe .

das mit der Festplatte hatte sich komischerweise erledigt ( hatte als Info in eBay mit Garantie en Mainboard gefunden eingebaut ) hab dann neue wärme leitpaste drauf gemacht mein Windows geklont dann lief alles ohne Probleme da die wärme leitpäts seht verschlissen ausgesehen hatte endschied ich neue zu haufen mit 1,5mm , diese erneuert und Rechner bootet und bringt den Fehler

reboot and select proper boot devise or insert boot media in select boot devise and press a key  . Hab dann win boot stick mit mit anderer formatierter festplatte gestartet das ging bis zu dem corser der blinkt danach kommt immer ein Gelb weiß gestreifter bildschirm komisch .  grafikkarte kann ja eigendlich nichts haben oder da am anfang ja was angezeigt wird ??? komisch ist auch das ich Überhaupt nicht mehr ins Bios komme mit der entfernen taste auch bei halten von der F8 taste nichts.

wäre sehr dankbar für Deinen Rat das Du ja sehr viel Erfahrung hast.
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: Pixelsau am 15. April 2021, 23:05:59
Um ins Bios zu kommen, einfach Strom ab, Akku raus und Biosbatterie Stecker 5Sekunden abziehen
( 2adriges rot/schwarzes Kabel Nähe dem Lüfter).
Dann BiosBatterie wieder dran, StromKabel dran, und Starten.
Nun müßten schon die Funktionstasten eingeblendet werden Entf, F2, F10 ...

Von den weiß/gelben Streifen als Fehler bräuchte man mal ein Bild...
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: Hutbolzen am 16. April 2021, 14:02:57
Funktioniert auch nicht immer.
Habe gerade ein MS-1763 Board da,da kann ich machen was ich will.
Selbst nach flashen des MSI BIOS kommt da nichts,das Gerät springt sofort auf die Windows Installation.
Mal sehen was passiert wenn ich die EC neu flashe.
Titel: Re: Msi Board 1761 rev 1.1 findet festplatte nicht nur realtek DXE B002 D00
Beitrag von: MG am 20. April 2021, 17:09:16
hallo und danke für die tips es läuft alles nach ausstecken der bios batterie kam ich ins bios irgend wie war dort die Festplatte auf raid gestellt ???

windos konnte ich auch nur instalieren wenn ich meinen stick in die rechten usb eingesteckt bab links wie gesagt wurde abgebrochen und gelb weißer Bildschirm.

Nur der Treiber für die leiste wo ich das DVD laufwerk öffne geht nicht damit hatte ich aber schon als ich das lepi Neu bekam Probleme welchen Treiber kann ich da nehmen der das löst ???