MSI Endanwender-Forum

Allgemeines Forum => Rund um Software => Thema gestartet von: dominik.fey am 08. Dezember 2021, 22:13:42

Titel: Beleuchtung komplett defekt
Beitrag von: dominik.fey am 08. Dezember 2021, 22:13:42
Seit ungefähr einem drei-viertel Jahr funktioniert meine LED-Beleuchtung des Mainboards (MPG B550 GAMING CARBON WIFI) und die ARGB-Beleuchtung meiner 3 Lüfter nicht mehr.
Passiert ist das beim erst Aktivieren des Plug-Ins in ICUE, worüber ich die LEDs des Mainboards steuern konnte. Dies war mir aber zu doof und ich habe das Plugin deaktiviert.
Nach der Deaktivierung ging die LED-Beleuchtung meines Mainboards und meiner Lüfter aus und sind seit dem her nie mehr angegangen (auch nach Wiederaktivierung des Plug-Ins).
Ich habe in der Zeit von Dragon Center auf MSI Center gewechselt, alles neu installiert (ICUE und Dragon/MSI Center), BIOS Update gemacht, von Windows 10 auf Windows 11 gewechselt.

Lange Zeit hat mein MSI Center gar nicht bemerkt, dass mein Mainboard nicht leuchtet, aber seit dem letzten Update kommt nun beim Öffnen von Mystic Light ein Pop-Up in dem steht "The mainboard's LED firmware is abnormal. Please get into Support-Live Update and click Advanced to scan and update MB LED FW". Dies sagt mir ja, dass es ein Software Problem ist, welches ja scheinbar bekannt ist. Nur leider finde ich im MSI Center kein Update. Zufällig habe ich auf der Internetseite von MSI unter Support und dann Firmware einen LED Firmware Updater gefunden und habe den Sieg schon gesehen. Bei der Formulierung sollte jeder wissen, was passiert ist: oh Wunder, es hat nicht funktioniert. Der Updater sagt mir, ich hätte gar keine Firmware drauf und es gäbe einen Fehler beim Verbinden zum Gerät. Das ist mir alles sehr suspekt.

Kann mir hier einer Helfen? Der MSI Support hat mein Ticket nicht bearbeitet und es wurde einfach so geschlossen.

Vielen Dank im Voraus und viele liebe Grüße
Dominik Fey
Titel: Re: Beleuchtung komplett defekt
Beitrag von: der Notnagel am 09. Dezember 2021, 10:23:47
Auf dem Mainboard gibt es 5 Pins mit der Bezeichnung JT1.
Hier bitte die Pins 4 und 5 für mehr als 5 Sekunden Brücken.
Dies kann mit einem Kugelschreiber/Schraubendreher erfolgen oder mit einem Jumper (wenn vorhanden).

Anschließend das System wieder Starten und es erneut versuchen.
Titel: Re: Beleuchtung komplett defekt
Beitrag von: dominik.fey am 09. Dezember 2021, 20:19:03
Auf dem Mainboard gibt es 5 Pins mit der Bezeichnung JT1.
Hier bitte die Pins 4 und 5 für mehr als 5 Sekunden Brücken.
Dies kann mit einem Kugelschreiber/Schraubendreher erfolgen oder mit einem Jumper (wenn vorhanden).

Anschließend das System wieder Starten und es erneut versuchen.

Vielen Dank für den schnellen Tipp. Ich habe das gerade zwei mal probiert, leider hat das nicht die gewüschte Funktion hervorgerufen  :-( Aber Danke trotzdem  :-)