MSI Endanwender-Forum

Rund um MSI Produkte => Netzwerk und Kommunikation => Thema gestartet von: CaptainMofa am 13. März 2017, 11:54:40

Titel: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 11:54:40
Hallo,

ich habe mir am we einen neuen pc zusammen gebaut und dabei auf den neuen amd prozessor gesetzt. Diesen habe ich in euer board eingebaut und es läuft auch alles 1a wunderbar, bis auf das netzwerk. der PC fängt automatisch keine kommunikation mit dem router an. ich habe den router aus- und wieder anzuschalten, erst dann erkännt das MB die verbindung. Wenn ich zuvor auf fehlerbehebung in win10 klicke sag er mir das ich bitte ein netzwerkkabel anschließen soll... dieses ist aber selbstverständlich angeschlossen... 
könnte das problem am treiber liegen oder am router?
mfg
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: der Notnagel am 13. März 2017, 12:06:07
Entschuldie die retorische Frage: BIOS und Treiber sind aktuell?

Also jedes mal wenn du den Rechner startest, muß du den Router neu starten. Das geht eigentlich garnicht.
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 12:50:27
hey =)

jubb genau so sieht es aus^^ nach jedem pc-neustart liegt ein router-neustart an. 
das bios ist die aktuellste verison (1.10)  
was würdest du vom gefühl her sagen, ehr ein treiber-problem oder ein router-problem?
mein alter rechner ist bei mir zu hause zzt auch noch aktiv und er hat dieses problem nicht, einschalten und sofort wird der router/netzwerk erkannt... da ist auch win10 installiert...
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: mbathen am 13. März 2017, 13:05:35
Welcher Router wird verwendet?
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: der Notnagel am 13. März 2017, 13:23:21
Wie ist es, wenn du nur das Kabel ziehst und wieder reinsteckst? Hast du mal die IP geprüft, vor und nach dem Router-Reset?
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: wiesel201 am 13. März 2017, 13:53:11
Vielleicht hilft ja ein aktuelleres Beta-BIOS?

https://forum-de.msi.com/index.php/topic,111998.0.html
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: HKRUMB am 13. März 2017, 14:40:05
gibt es eine MSI Fastboot Option ...schalt die mal ab...
Windows wurde neu aufgesetzt ?
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 19:00:12
Welcher Router wird verwendet?
O2 Box 6431, meine inet leitung gibt 50mbit her und der router kann auch mit 1gbit umgehen…

Wie ist es, wenn du nur das Kabel ziehst und wieder reinsteckst?
Das habe ich auch schon ausprobiert und führt zu dem selben ergebnis. Das eingesteckte kabel wird von dem Pc nicht erkannt und das netzteil fängt auch nicht an zu senden/blinken. Ich werde in der problembehandlung gebeten das kabel einzustecken^^

die ip wird automatisch vergeben.

Das beta-bios ist installiert, die fastboot-option deaktiviert, win10 wurde neu installiert sowie alle updates ...
im bios erkennt er das angeschlossene kabel unter den netzwerkeinstellungen auch nicht ... es sollte doch dort auch anzeigen werden oder?

Da ich mir aufgrund meiner unwissenheit ein netzteil ohne eps anschlüßen gekauft habe, ist die cpu-pahse1 zzt. nur belegt, cpu-phase2 ist nicht angeschlossen! ich konnte mir auf die schnelle keine brücke für den eps-stecker organisieren...
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 19:12:26
die ip bleibt immer gleich...

wenn ich verbunden bin zeigt er mir auch eine übertragungsrate von 100mbit/s an... und fühlt sich auch so an ^^
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: HKRUMB am 13. März 2017, 19:16:24
ist der Rechner direkt am Router angeschlossen ...oder gibt es noch einen Switch dazwischen...
Welche Antivirensoftware ( Firewall ) ist installiert ?
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 19:28:06
ja, der pc ist direkt an den router angeschlossen ohne switch...
bios ist 1.27


virensoftware : avira connect, freeware

firewall: win10
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 19:38:27
er erkennt auch erst das ich mit dem internet verbunden bin wenn ich eine seite im www aufrufe, zuvor ist dort nur das gelbe dreicek zu sehen welches mir ansagt ich bin nicht mit dem internet verbunden bin...
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: HKRUMB am 13. März 2017, 19:38:27
Zitat
GAMING LAN with LAN Protect, powered by Intel® : The best online gaming experience with lowest latency and bandwidth management

den Gaming LAN Manager  hast du installiert ? ...
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 19:58:48
ja
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: HKRUMB am 13. März 2017, 20:03:48
hast du damit was verändert , verbessert?  ... blockt die Windows Firewall dieses Tool vielleicht ? ....
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: der Notnagel am 13. März 2017, 21:13:54
wenn während des Neustarts des Routers das Kabel nicht angeschlossen ist und erst danach angeschlossen wird, geht es dann auch, oder muss der PC während des Neustarts des Routers mit diesem verbunden sein? egal, welcher Port am Router? Andere Kabel getestet?
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 21:27:45
also ich habe nichts verändert / eingestellt...
alles auf ausliefreungszustand

die win firewall blockt nichts...

wenn das kabel erst nach dem hochfahren angeschlossen wird, erkennt der netzwerkadapter dieses nicht, sprich erst nach neustart des routers fängt der controller an zu senden dann erst wird es auch unter den  adapter verbindungen erkannt... 

ich habe alle ports am router ausprobiert und 2 kabel bis jetzt getestet, jedesmal das selbe...
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: Edisoft am 13. März 2017, 21:31:07
Mach doch mal bitte einfach einen CMOS-Reset im stromlosen Zustand.
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 21:48:48
check, hab die batterie entfernt und ne min gewartet....
das gleiche poblem^^
-.-
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: Edisoft am 13. März 2017, 21:57:19
Es war eine Idee, wegen Bios-Flash und Auslieferungszustand.
Ich denke Du hast das Netzteilkabel rausgezogen und mehrmals den Power-Button am Gehäuse gedrückt um die Kondensatoren zu entladen.
Die MB-Batterie muß man nicht entfernen, man kann auch den JBAT1 kurz überbrücken.

Ich würde jetzt mal ins Bios schauen, ob da in den Stromspar-Optionen bzw. bei integrated Peripherie was einzustellen wäre was deinem Problem nahekommt.

Bitte entschuldige das wir dir alles aus der Nase ziehen müßen, aber von uns hat noch niemand eine nagelneues AM-4 Brett zum nachvollziehen :S
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 22:20:56
na selbstverständlich ^^

das netzwerkkabel war gezogen als ins bios gegangen bin, habe es eingesteckt aber die "disconnect" anzeige ist nicht erloschen... 

win10 zeigt mir nach dem router neustart zunächst an, ich sei mit dem netzwerk verbunden, wenn ich eine inet-seite abrufe, verliert er die verbindung und das gelbe dreicek erscheint, nach einiger zeit erlöscht es wieder und ich kann die seite laden...
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: Edisoft am 13. März 2017, 22:23:59
Vielleicht hilft es mal IPV6 zu deaktiveirren !
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 22:26:14
ok wird probiert!

achja, installiert ist der : 
intel i211 gigabit network treiber 
version 12.15.184.0
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: Edisoft am 13. März 2017, 22:27:26
und deaktiviere mal den: Network Stack.
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 13. März 2017, 22:58:56
habe ich  schon gemacht, ist die standard einstellung^^

ipx6 hab ich deakitivert, ändert aber leider nichts...
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: Edisoft am 13. März 2017, 23:06:20
Tut mir leid, aber ich glaube wir sind hier mit der Hilfestellung am Ende.
Wir haben per "Trail and Error" versucht dein Problem einzugrenzen und sind zu keinem Ergebnis gekommen.
Es gibt in unserem Forum auch wenig bis keine Erfahrungswerte zu Deinem Board.
Dies wird sich zwar in einiger Zeit ändern, aber solange würde ich nicht warten wollen.

Deshalb schlage ich den zwar nervigen, aber zum jetzigen Zeitpunkt einzig sinnvollen Weg vor, den MSI Support zu kontaktieren.
https://de.msi.com/page/formular
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 14. März 2017, 13:39:37
hey besten dank für eure mühen!
ich hab den support mal angeschrieben...
greetz
Titel: Re: X370 XPOWER GAMING TITANIUM fängt nicht automatisch an sich einzuloggen
Beitrag von: CaptainMofa am 17. März 2017, 17:23:01
wollt nur mal kurz meldung machen das sich das problem mit dem neustem chipsatz-treiber erledigt hat =)
funzt nun alles =)danke nochmal!
mfg