MSI Endanwender-Forum

Rund um MSI Produkte => Desktops und All-in-One PCs => Thema gestartet von: DaShaddix am 24. August 2021, 19:37:59

Titel: MSI MEG Aegis Ti5 11TE Hohe Temperatur
Beitrag von: DaShaddix am 24. August 2021, 19:37:59
Hallo,

Habe aktuelle Probleme bezüglich meiner Idletemperatur.
Sie schwangt immer zwischen 75 bis teilweise 100 Grad.
Wohlgemerkt sind nur Discord,Browser und League of Legends auf.
Hat da irgendwer eine Idee woran das liegen kann?

BIOS auf Standartwerte zurückgesetzt alles, PC seit 1.6.2021 im Besitz und BIOS is wohl auch noch das aktuelleste


MFG
DaShaddix
Titel: Re: MSI MEG Aegis Ti5 11TE Hohe Temperatur
Beitrag von: DaShaddix am 25. August 2021, 18:20:34
PC beginnt nun auch zu Bluescreenen mit WHEA Uncorrectable Error und Clock Watchdog Timeout

A corrected hardware error has occurred.

Component: PCI Express Root Port
Error Source: Advanced Error Reporting (PCI Express)

Primary Bus:Device:Function: 0x0:0x1:0x0
Secondary Bus:Device:Function: 0x0:0x0:0x0
Primary Device Name:PCI\VEN_8086&DEV_4C01&SUBSYS_B9311462&REV_01
Secondary Device Name:

Habe bereits Windows mehrfach erneut installiert und die Treiber runterladen lassen, sfc /scannow und das alles durch und passiert weiter.
PC wurde schonmal eingesendet aufgrund der BSOD und kam wieder als "No Problems found"
Titel: Re: MSI MEG Aegis Ti5 11TE Hohe Temperatur
Beitrag von: jeanlegi am 25. August 2021, 23:21:03
Im Geräte Manager wird nichts angezeigt im Bezug auf fehlende Treiber? Ich würde dazu tendieren das du eine zweite RMA eröffnest.
Titel: Re: MSI MEG Aegis Ti5 11TE Hohe Temperatur
Beitrag von: AllesSuper am 06. September 2021, 19:42:27
Hallo,

aber meiner Creator P100X 11Gen. Workstation habe ich das Hitzeproblem mit dem Bluescreen auch gehabt. Bisher half nur die CPU im Bios etwas herunterzutakten, seither taucht der Bluescreen wegen Überhitzung nicht mehr auf, aber das sollte ja eigentlich nicht die Lösung sein.  :whistling:
Titel: Re: MSI MEG Aegis Ti5 11TE Hohe Temperatur
Beitrag von: Cheguelang am 04. Oktober 2021, 16:27:01
Hallo,

ich habe mir im Mai 2 dieser Geräte gekauft, im August fing dieses Problem bei meinem Rechner an. Bluescreen, CPU bei 100°C unter Teillast, Clock Watchdog Timeout-Fehlermeldung. War für mich nicht mehr tragbar, da anspruchsvolle Anwendungen nicht mehr lauffähig waren. Habe den Support angeschrieben und den Rechner zur Reparatur eingeschickt. Auf der Reparaturmeldung stand lediglich CPU-Fan getauscht und NTF ("No trouble found" vermute ich). Seitdem läuft er problemlos mit Temperaturen zwischen 50 und 80°C. Hat halt knapp 5 Wochen gedauert. Jetzt fing das gleiche Problem vor ca. 2 Wochen beim Rechner meiner Frau an. Auch diesen muss ich jetzt zur Reparatur einschicken. Wieder 5 Wochen ohne Rechner.

Also lasst Eure Rechner reparieren.

Ich habe beim 2. Mal eine nicht mehr ganz so nette E-Mail (immer noch sachlich) an den Kundenservice geschrieben und nach Wiederherstellung meiner Kundenzufriedenheit gefragt. Es gab keine Reaktion darauf, lediglich die gleichen Anweisungen zur Reparatur wie beim 1. Mal.

Ich bin schwer enttäuscht von der Qualität des Produkts wie auch des Kundenservices. Es handelt sich hier ja nicht um ein Mittelklassemodell sondern meiner Meinung nach um ein Highendprodukt für das ich auch viel Geld hingelegt habe. Da erwarte ich dann schon ein wenig mehr.