MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: ..:Dude:.. am 22. Juli 2010, 12:46:44

Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: ..:Dude:.. am 22. Juli 2010, 12:46:44
Hallo, gibt es eine Möglichkeit beim AE2220, dass der Sound aus dem Lautsprecher UND dem Kopfhörer gleichzeitig kommt? Denn ich will mich nicht immer zwischen Wand und PC quetschen um den Kopfhörer aus und wieder einzustecken. Würde dafür eine Verlängerung nach vorne legen, an der ich dann Wahlweise den KH anschließen kann. Jedoch erkennt der PC die Verlängerung schon als Gerät und schaltet die internen Lautsprecher aus.
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: Jack am 22. Juli 2010, 14:00:49
Zitat
Jedoch erkennt der PC die Verlängerung schon als Gerät

Das ist normal. Wasauchimmer angesteckt wird, wird nicht als Gerät erkannt, sondern das bloße Einstecken eines Steckers führt zur Kontaktüberbrückung und wird als Gerät interpretiert.  Anders geht es im Grunde auch nicht.

Zitat
und schaltet die internen Lautsprecher aus

Die automatische Stummschaltung kannst Du eigentlich über den Realtek HD Audio Manager ausschalten. Klick Dich einfach mal durch und such\' ein bisschen.  Dann solltest Du Einstellung eigentlich ohne Probleme finden.
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: ..:Dude:.. am 22. Juli 2010, 14:05:23
Hallo, ich hatte mich bereits dort durchgearbeitet. Finde jedoch keine solche Einstellungsmöglichkeit.
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: Jack am 22. Juli 2010, 14:12:18
Dann Versuch einfach mal die automatische (Front)-Anschlusserkennung zu deaktivieren.  Vielleicht reicht das schon.
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: ..:Dude:.. am 22. Juli 2010, 14:14:21
Gerne, aber wo ;)
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: Jack am 22. Juli 2010, 14:18:44
Zitat
Klick Dich einfach mal durch und such\' ein bisschen. Dann solltest Du Einstellung eigentlich ohne Probleme finden

Soviele Einstellungsmöglichkeiten gibt es ja nicht. Sonst einfach mal nach \"Realtek Front-anschlusserkennung\" bei der Google-Bildersuche suchen.  Gibt jede Menge Screenshots, die Dir zeigen, wo die Einstellung ist.
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: ..:Dude:.. am 22. Juli 2010, 15:13:59
Leider habe ich keine solche Einstellungsmöglichkeiten wie hier:

(http://img94.imageshack.us/img94/3245/realtek.png)
Bei mir sieht das so aus:

(http://img401.imageshack.us/img401/2153/snap5u.th.jpg) (http://\'http://img401.imageshack.us/i/snap5u.jpg/\')
(http://img689.imageshack.us/img689/471/snap4zp.th.jpg) (http://\'http://img689.imageshack.us/i/snap4zp.jpg/\')

Selbst nach installation der aktuellsten Treiber von z.B. hier:

http://www.chip.de/downloads/Realtek-High-Definition-Audio-Codecs-fuer-Vista-_-Win-7_34305584.html

Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: Jack am 22. Juli 2010, 15:19:07
Okay.  Hätte nicht gedacht, dass die Sache so beschnitten aussieht.  Scheint eine Limitierung des Treibers zu sein.  Dann geht es wohl nicht.
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: ..:Dude:.. am 22. Juli 2010, 15:22:27
Na toll ;( Aber bei dem anderen Screenshot scheint es sich ja auch um ein MSI Gerät zu handeln?!
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: Jack am 22. Juli 2010, 15:26:09
Diese gesamte Stummschaltungsgeschichte ist treiberseitig nur in Bezug auf die Front-Anschlusserkennung definiert.  Ich hatte angenommen, dass die Audio-Anschlüsse Deines Geräts treiberseitig als Front-Anschlüsse behandelt werden.  Dann wäre das Ändern der betreffenden Option alles gewesen, was Du hättest tun müssen, um die Stummschaltung zu definieren. Da der Treiber die Anschlüsse nicht als Front-Anschlüsse behandelt, sondern als Main-Anschlüsse, fällt folglich auch die Stummschaltungsoption weg.
Titel: Sound aus Lautsprecher UND Kopfhörer - AE2220
Beitrag von: ..:Dude:.. am 22. Juli 2010, 16:36:57
Schade. Danke für die Info...