MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => BIOS/EC für Notebooks, AiO & Co => Thema gestartet von: Matlock1982 am 29. November 2015, 05:07:28

Titel: falsche BIOS Version GP60 2QE LEOPARD
Beitrag von: Matlock1982 am 29. November 2015, 05:07:28
Hallo zusammen,

ich habe mir den oben genannten Laptop gekauft, mit FreeDOS. Leider habe ich mich an dem Tag echt zu blöd angestellt. Wollte WIn drauf machen doch irgendwie wollte der Lappi nicht von USB Stick booten. Ich habe dann gegooglet nach dem Lappi / FreeDos und Win. So google spuckte dann die MSI Seite aus mit einem Gerät aber nicht meinen. Ich habs aber nicht gescheit gelesen und sehe da gibts ein BIOS Update zwecks WIn7, ich geladen habe aber in meiner Eile nicht gelesen das es nicht für den GP60 2QE Leopard is, sondern für ein anderes Gerät.

Um es kurz zu machen, er geht nicht mehr. Startet zwar aber Bildschirm bleibt schwarz.
Ich habe schon das ganze Wochenende den Guide von notnagel hoch und runter probiert. Leider alles ohne Erfolg. Der Laptop bootet einfach nicht den USB Stick. Festplatte und DVD Laufwerk sind entfernt, aber trotzdem nimmt er nicht den Stick. USB Ports scheinen aber noch zu gehen, Stick hat Kontrollleuchte. CMOS resettet habe ich auch schon, sogar die BIOS Batterie abgeklemmt.

Ich bin schon am verzweifeln. Ich schau mich eh schon nach einem BIOS Chip um, aber mit kaufen ist es ja leider noch nicht getan, eingebaut muss er ja dann auch noch.

Naja das is dann meine Leidensgeschichte, vielleicht kann mir ja noch irgendwer da weiterhelfen.

mfg
matze