MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => MOD- und Beta-BIOS Sektion => Thema gestartet von: Irganox am 19. Juli 2021, 10:42:11

Titel: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: Irganox am 19. Juli 2021, 10:42:11
Hallo und guten Morgen

Seit gestern sielt mein PC verrückt.
Er startet sehr schnell kann mit ihm Arbeiten aber Das Herunterfahren dauert ca. 1,5 min.
Im Bios sind alle Laufwerke Deaktiviert. Eine Schattenkopie kann ich nicht mehr zurück Schreiben.
UEFI anzeige ist ein gegraut und CSM dafür in der Anzeige mit dicker Schrift sichtbar.
Wie kann ich das Bios wieder auf UEFI umstellen?

Nachtrag:
Habe einige PIC zum besseren Verständnis angehangen

Gruß  Wilhelm
Titel: Re: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: Blechner am 19. Juli 2021, 12:10:09
Mach doch einfach einen C-Mos clear über J-Bat1 gemäss Handbuch. Dadurch wird dein Bios komplett neu eingelesen.
Titel: Re: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: Irganox am 19. Juli 2021, 17:28:14
Habe wie Beschrieben durchgeführt.
Maschine vom Netz Brücke gesteckt ca. 10min.
Brücke entfernt und Neustart, keine Änderung.
Gruß Wilhelm
Titel: Re: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: Blechner am 19. Juli 2021, 18:58:28
Stell bitte auf Englisch um. nochmals Biosreset mit dem J-Bat1. Wenn nichts hilft bügle nochmals die Aktuellste Final drüber. Die Platten sind aber im Bios aufgeführt, nur das hot plug, im laufenden Betrieb ein oder ausbauen ist aktiviert. Hast  du Win im Legacy (CSM)-Mode oder im uefi-Mode installiert?
Titel: Re: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: der Tobi am 19. Juli 2021, 18:59:37
Was passiert wenn Du im erweiterten Modus (F7) von CSM auf UEFI umstellst?
Kannst Du dann noch booten?

Ansonsten sieht das BIOS erstmal unauffällig aus (was man so auf den Bildern erkennen kann).

Die SATA Ports sind nicht deaktiviert, da ist nur das Hot Plug Feature deaktiviert.
Titel: Re: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: Irganox am 20. Juli 2021, 09:32:34
Hallo und guten Morgen

Habe das Bios auf Englisch gestellt und einen Bios Flash durchgeführt.
Einen C-Mos clear über J-Bat1 gemacht.
Im erweiterten Modus (F7) von CSM auf UEFI umstellt.
Alle Änderungen brachten keinen Erfolg.
Beim Hochfahren hat sich im Bios, UEFI wieder auf DSM zurück gestellt.
Auch das Herunterfahren dauert immer noch sehr lange ca. 1,5 min.
Habe auch versucht ein System Image zurück zu Spielen, auch das hat nicht geklappt.

Habe mal ein Pic von der Fehlermeldung angehangen.
Titel: Re: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: Irganox am 20. Juli 2021, 18:19:33
Hallo

Erster Fehler gefunden und beseitigt.
Eine SD Card von Samsung 128GB die am PC angeschlossen war
konnte nicht gelesen werden.
Nach entfernen der Card Fährt die Maschine wieder in 10 Sek. runter.
Fehler mit dem Bios besteht weiterhin

Gruß Wilhelm
Titel: Re: MPG Z390 Mein Bios Spielt verrückt
Beitrag von: Irganox am 21. Juli 2021, 10:44:33
Hallo und guten Morgen

Möchte Euch mein Problem in seiner Ganzheit Mitteilen.
Wie ich schon gestern berichtet habe, hat sich nach mehreren Versuchen,
als General Verursacher die Defekte 128 GB SD Card herausgestellt.
Die Versuche bestanden aus Starte und Herunterfahren ohne Internet.( keine Veränderung)
Weiter Start und Herunterfahren ohne Festplatten. (keine Veränderung)
Weiter Start und Herunterfahren ohne USB Sticks und ohne SD Cards.
Danach konnte die Maschine ohne Probleme gestartet und in 10Sek. Heruntergefahren werden.
Habe dann das Zurückspielen von meinem Systemimage gestartet.
Siehe da, die Aktion hat dann geklappt und ist ohne Problem bis zu Ende durchgelaufen.
Bin dann ins Bios und konnte auch jetzt die Umstellung, von CDM auf UEFI Durchführen.
Alles zusammengebaut und der PC Läuft wieder wie vor dem Crash.
An alle meinen Dank, die mich bei meiner Problemsuche unterstützt haben.

Habe noch ein PIC vom derzeitigen BIOS Angehangen.

best regards Wilhelm