MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => BIOS/EC für Notebooks, AiO & Co => Thema gestartet von: crisu2334 am 13. Juli 2016, 23:02:28

Titel: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: crisu2334 am 13. Juli 2016, 23:02:28
Hallo Leute, 
Ich habe seit kurzem den GT72S-6QE Dominator Pro G Läppy. Ich habe mir auch eine SSD von Samsung (950 m2 nvme) eingebaut, die aber nicht erkannt wurde (unter Win 10 x64). MSI meinte, ich soll ein BIOS Update machen, da ich eine recht alte Version drauf habe. Das update machte ich, wie es beschrieben war. Alles lief glatt durch, bis ich eine beliebige Taste drücken musste. Darauf ging der Laptop aus und wieder an. Aber hier bleibt der Bildschirm schwarz. Die Led's leuchten und der Lüfter läuft auch. Nur der Laptop bleibt dunkel. Was kann ich jetzt tun? Hat wer eine Idee?
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: Edisoft am 13. Juli 2016, 23:10:07
Hast Du mal ein EC-Reset gemacht ?
https://forum-de.msi.com/index.php/topic,54314.msg752488.html#msg752488
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: crisu2334 am 13. Juli 2016, 23:27:31
Nein, hatte ich nicht, da mein Akku nicht abnehmbar ist.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 14. Juli 2016, 21:57:07
Neben dem Subwoofer ist ein kleines Loch, dort bitte mal mit einem Stecknadelkopf reinstechen, aber bitte vorher das Netzteil entfernen und das Gerät ausschalten. Wenn das nichts hilft, wende dich bitte an den Support. Du bitte mittlerweile nicht der erste mit diesem Problem, leider.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: crisu2334 am 14. Juli 2016, 23:41:38
Danke, werde es morgen probieren!
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: crisu2334 am 15. Juli 2016, 19:06:18
Das mit dem kleinen Loch hat leider nicht funktioniert.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: arbatski am 29. Oktober 2016, 18:02:36
Das mit dem kleinen Loch hat leider nicht funktioniert.
Ja, ich weiß dass der Thread schon etwas älter ist, aber, hast Du Dein Problem inzwischen gelöst? Ich habe nämlich das gleiche Problem: nach dem BIOS Update ist Bildschirm schwarz....
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 29. Oktober 2016, 18:30:33
Auch ein Gt72s?
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: arbatski am 29. Oktober 2016, 18:46:18
yep, alles genau so wie der TS beschrieben hat
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 29. Oktober 2016, 19:26:51
Hast du denn das 10C Bios geflasht? Denn das muss man vorher flashen,  wenn man die Version 108 oder niedriger hat. So steht es auch auf der MSI Produktseite, wo du das Bios bezogen hast.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: arbatski am 30. Oktober 2016, 19:40:09
Tja, und nun? €1700 in die Tonne schmeißen?
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: wiesel201 am 31. Oktober 2016, 01:26:13
Das ist wohl kaum eine Antwort auf die Frage, welche Dir gerade gestelllt wurde. Es macht schon Sinn erst einmal die Fakten zu klären, bevor man über Lösungen nachdenkt.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 31. Oktober 2016, 07:30:37
Dir bleiben nun 2 Möglichkeiten.

1. du kontaktierst MSI und fragt die, wie du weiter verfahren sollst. Bei Mainboards gibt es einen reflash Service, ich weiss nun nicht, ob es diesen auch für Notebooks gibt. Dies wird mit Sicherheit aber etwas kosten, denn MSI hat ja auf der Download Website drauf hingewiesen, wie man zu verfahren hat.

2. du kontaktierst den user rs-spezial hier im forum, der brennt dir denn via EEPROM Flasher das richtige Bios auf den Chip, der hat da schon Erfahrung mit. Ich werde ihn mal auf diesen Thread aufmerksam machen.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: rs-spezial am 31. Oktober 2016, 07:43:17
Morgen!

Hast du noch Garantie?

Falls ja, ? würde ich das Geld aus geben!!!

Wenn keine Garantie mehr besteht..... würde ich dir da helfen!
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: arbatski am 31. Oktober 2016, 08:45:06
Vielen Dank an alle!
Ja ich habe noch Garantie, werde heute noch versuchen den MSI Support zu kontaktieren.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 31. Oktober 2016, 10:56:50
Und das am besten via Telefon.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: Sparta-01 am 22. November 2016, 17:58:53
Hallo, bei mir tut sich auch nichts mehr, seit dem neuem Update! Bildschirm schwarz und nichts geht mehr! Gemacht habe ich es eigentlich nur, weil meine Geforce 970M nicht vom Notebook erkannt wurde, und mir dazu geraten wurde! Ich habe schon früher mehrere Motherboards und Notebooks mit aktuellerem Bios versehen, aber nun?
Mit dem Resetten (kleines Loch mit Nadel) habe ich auch schon versucht!
Mein Notebook GT726QD Dominator - neues Bios mit E1782IMS.11D
Hat schon Jemand eine Lösung, ich brauche es dringends!!!!  11 Monate alt, aber gebraucht gekauft für 1000.- Keine Rechnung vom Verkäufer bekommen
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 22. November 2016, 18:29:27
Die Rechnung spielt eine ehr kleine Rolle, anhand der Seriennummer kann der Support sehen, wie alt das Gerät ist und ob es noch Garantie hat, daher geht es zur Not auch ohne Rechnung. Mit wäre es natürlich einfacher.

Welches Bios war denn vorher auf dem Gerät ?
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: Sparta-01 am 24. November 2016, 09:47:04
Ich habe mein Problem bei MSI gemeldet mit allen Daten und was ich schon probiert habe, bisher noch keine Antwort!
Die alte Bios Version habe ich mir leider nicht gemerkt!
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: George68 am 04. September 2021, 14:02:57

Habe das selbe Problem
Gibt es hier eine Lösung?

Ich wollte bei meinem Notebook MSI GT72S 6QE ein BIOS Update durchführen

Installiert war die Version E1782Ims.114 ich habe die Version 122 gedownloadet
Installation verlief nach Anweisung problemlos, dann wollte das Notebook neu starten und der Bildschirm bleibt dunkel.
Lüfter Laufen aber nichts passiert weiter

Bitte um Hilfe

Danke Gruß Georg
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 04. September 2021, 20:12:14
Hast du das Bios Update 2x durchgeführt, wie es beschrieben ist ?

Zitat
1.To complete the Processor Microcode update, please follow the SOP below to perform BIOS update twice with UEFI BIOS Utility.

Betätige bitte mal den CMOS Reset Butten neben dem Subwoofer... wenn das nix bringt, muss das Bios extern neu auf den Bioschip geschrieben werden.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: Hutbolzen am 05. September 2021, 07:11:55
Laß das Gerät einfach mal eingeschaltet für einige Minuten stehen,manchmal dauert es echt 2 Minuten bis sich was tut.
Ansonsten kannst Du noch versuchen Hardwarekomponenten auszubauen um das Bios zu zwingen sich neu zu initialisieren,funktioniert auch manchmal.
Dazu könnte man ja mal die GPU nehmen und bei der Gelegenheit gleich die Wärmeleitpaste erneuern.
Alles selbst schon so gehabt.
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: Blechner am 05. September 2021, 10:30:31
Hast du dies so ausgeführt? https://www.msi.com/Laptop/support/GT72S-6QE-DOMINATOR-PRO-G#down-bios guck unter Bios
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: der Notnagel am 07. September 2021, 14:33:21
Gibt ja sogar eine Anleitung für das Book "HowTo BIOS und EC Update beim GT72S 6QE": https://www.youtube.com/watch?v=Wsrvrh9nnbo
http://www.youtube.com/watch?v=Wsrvrh9nnbo
Titel: Re: Nach Biosupdate startet der Laptop nicht mehr
Beitrag von: iTzZent am 07. September 2021, 14:47:26
Ja, sein Problem ist aber, das er alles richtig durchgeführt hat und gar nicht zum 2. Flashvorgang kommt... so sehe ich das...
Die Skylake 6Q* Serie benötigt leider 2 Flashvorgänger, da im 2. Vorgang erst die ME Firmware geflasht wird... Des weiteren muss mindestens die Version E11782IMS.109 oder neuer vorhanden sein, um die E11782IMS.122 flashen zu können, was aber bei ihm der Fall war (E11782IMS.114 lt seiner Aussage).

Er wird nicht drum rum kommen, den Bioschip extern neu zu flashen... wenn ein CMOS Clear nicht hilft.

Leider ist er nicht gerade kommunikationsfreundlich, denn hier antwortet er nicht... dafür hat er nen Tag später im Rund um BIOS, VBIOS und EFI (https://forum-de.msi.com/index.php/board,82.0.html) Bereich den Thread nochmal erstellt, ohne hier mal vorbei zu schauen.Aber auch dort antwortet er nicht, scheint wohl nicht so wichtig zu sein  8|