MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: MacLeane am 11. Dezember 2001, 20:54:08

Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: MacLeane am 11. Dezember 2001, 20:54:08
jedes mal wenn ich ein Spiel starten will bleibt kurz nach dem starten der Mauszeiger stehen und es geht nichts mehr (Absturtz). Im Betriebssystem, Internet läuft er Perfect.
Habe schon alles ausprobiert.
Bitte helft mir! PLEASE HELP!   ?(

Meine Komponenten: [list=1]
[/li][li]ASUS GeForce 3 V8200
[/li][li]2x 512MB DIMM 168Pin PC133, 1x 128MB PC133
[/li][li]Enermax Netzteil 431W
[/li][li]Maxtor Fest. 32049H2
[/li][li]Seegate Fest. ST320430A
[/li][li]Samsung DVD-Rom SD-616
[/li][li]Plextor CD-R PX-W12
[/li][li]AMD Athlon K7 XP 1700+
[/li][li]Bios Ver. W6330MS V 3.2
[/li][li]Mainboard Ver. VER: 3
[/li][li]Betriebssys. Windows XP
[/li][li]Netzwerkk. AT-2500 von Allied Telesyn (Stand. DSL Karte Telecom)
[/list=1]  
Treiber:  Bios, VIA, Grafikk. sind auf dem neusten stand!
Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: tomh_de am 11. Dezember 2001, 21:10:30
Im Bios mal die Bios Setup Defaults Laden.
Oder die Speicherriegel einzeln ausprobieren, kann sein das einer nicht richtig läuft.
Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: jbrsystem am 11. Dezember 2001, 23:34:32
:)
hallo,

was hast Du für eine Maus?
ich habe dasselbe Board. Bei meiner USB-Optical Maus und mußte nachkonfigurieren!

mfg
jb
Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: Necci am 11. Dezember 2001, 23:35:54
stell mal im bios den agp speicher auf 64mb

edit: und versuch es mal mit \"nur\" 512mb
Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: tomh_de am 11. Dezember 2001, 23:40:46
Übrigens ich habe da im alten Forum was gelesen das es mit Asus Grafikkarten probs gibt?

Kann mich aber auch täuschen. ?(
Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: Necci am 11. Dezember 2001, 23:51:54
bei nvidia im allgemeinen gibbet probleme, da die neuen treiber nur auf performance ausgelegt sind (um ati zu ärgern  ;) )
Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: toxic am 12. Dezember 2001, 15:53:38
:D hallo !

ich schätze es liegt am vielem speicher!
was willst du eigendlich mit so viel ??
dein motto viel hilft viel ;) oder??
naja egal probiers mal mit nur einen riegel!!!!

servus toxic
Titel: K7T Turbo-R LE Probleme bei Games
Beitrag von: MacLeane am 12. Dezember 2001, 22:00:57
habe Bios Setup Defaults eingestellt und nur mit einem 512MB, aber es haut immer noch nicht hin. agp speicher auf 64mb ist auch wieder auf Stand. einstellung (64MB).

Habt ihr vielleicht noch paar Tips für mich?  ?(