MSI Endanwender-Forum

Allgemeines Forum => Rund um Software => Thema gestartet von: McLane am 07. April 2005, 15:54:20

Titel: Problem mit DSL Einwahl per Raspppoe (WinXP Prof. SP2)
Beitrag von: McLane am 07. April 2005, 15:54:20
Ich hab zu Hause DSL und nutze Raspppoe um mich per DFÜ Verbindung einwählen zu können. An meinem Desktoprechner klappt das auch ganz wunderbar (Win98, kein SE o.ä.), an meinem Notebook bekomm ich beim Verbindungsaufbau aber immer folgende Fehlermeldung:
Zitat
Fehler 692: Hardwarefehler im Modem (oder einem anderen angeschlossenen Gerät)
Mein NB war beim Richten und hatte vorher WinXP Home Edition drauf, da hat alles wunderbar funktioniert. Jetzt habe ich WinXP Prof. SP2 installiert, kann es evtl. da dran liegen? Windows erkennt auch gar kein Netzwerkabel, obwohl es angeschlossen ist, vom Modem wird das Kabel schon erkannt! Und ein echter HW-Fehler am Modem kann nicht vorliegen, da es an meinem Desktop PC ja funktioniert, sonst könnte ich hier gar nicht posten. ;)
Titel: Problem mit DSL Einwahl per Raspppoe (WinXP Prof. SP2)
Beitrag von: Xela am 07. April 2005, 17:28:26
Hmm... Microsoft hat ein Workaround heraus gebracht.
Mir fällt jetzt nur nicht mehr die Nummer ein.
Aber das beste was Du machen kannst wäre ien komplette Neu Installation.
Sonst tauchen solche Probleme immer wieder auf.
Titel: Problem mit DSL Einwahl per Raspppoe (WinXP Prof. SP2)
Beitrag von: McLane am 07. April 2005, 17:36:19
Problem gelöst, es liegt am Netzwerkkabel, mit nem anderen klappt alles wie immer. Ist mir nur unverständlich, da das Kabel bis zu dem Zeitpunkt als ichs am Sonntag auf ner LAN abgesteckt hab, einwandfrei funktioniert hat!
Trotzdem Danke für die Tips!