Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: [1] 2 3 ... 10
 1 
 am: Heute um 08:50:02 
Begonnen von Valnar1 - Letzter Beitrag von Valnar1
Aktuell steht mein CPU tatsächlich nicht auf der liste der Kompatiblen CPUs (i7 2600K)[Orangenes ? in "WhynotWin11"]. Trotz ausreichender Frequenz und Kerne.
Ich denke die Kompatibilität wird sich noch ändern.
Ich würde das Risiko das ich das Teil umsonst kaufe eingehen.

Gruß Valnar

 2 
 am: Heute um 08:48:48 
Begonnen von TWiggeable - Letzter Beitrag von HKRUMB
... dein MB BIOS ist aktuell , CMOS mal gründlich resettet ?  ... im stromlosen Zustand mal Batterie ausbauen und JBat brücken

 3 
 am: Heute um 07:14:36 
Begonnen von KKopf - Letzter Beitrag von KKopf
kann ich in dem genannten Notebook eine 4TB SSD verbauen?

https://www.alternate.de/Corsair/MP400-4-TB-SSD/html/product/1678377


da die Speicherchips auch auf der Rückseite sind und somit die SSD etwas höher wird.

 4 
 am: Heute um 00:55:21 
Begonnen von TWiggeable - Letzter Beitrag von TWiggeable
Hallo Zusammen,

vorab vielen Dank für Eure Antworten.

Ich habe mir kürzlich die Logitech StreamCam zugelegt. Diese wird per USB-Type C betrieben und benötigt USB 3.0 um die vollständige Leistung (Full-HD mit 60 FPS) liefern zu können.

Ich habe an meinem Board einen Anschluss hinten am I/O und einen durch das Gehäuse an der Front. Zusätzlich noch einen von der Grafikkarte.

Sowohl über den Front-Anschluss, als auch über die GPU wird die USB-Type-C Schnittstelle auch entsprechend mit USB 3.0 Geschwindigkeit erkannt. Bei dem Anschluss am I/O wird zwar das Gerät erkannt, leider mit der Meldung, dass es kein USB 3.0 Anschluss ist und demnach nicht die volle Leistung zur Verfügung steht.
Laut Datasheet sollte der USB-Type-C Anschluss (rear)entsprechend mit USB 3.2 Gen 2 10Gbps ausgestattet sein.

Laut Geräte-Manager sind alle Treiber aktuell. Ein Bios-Update auf die aktuelle Version 7C91v17 hat ebenfalls keine Änderungen bewirkt.

Kann es sein, dass der USB-Type-C Anschluss defekt ist? Liegt es vielleicht daran, dass es sich um einen Gen 2 Anschluss handelt und die Logitech StreamCam damit Probleme hat?
Habe ich irgendwas ggf. falsch eingestellt?

Vielen Grüße

 5 
 am: Gestern um 21:09:08 
Begonnen von Valnar1 - Letzter Beitrag von HKRUMB
https://www.gamestar.de/artikel/whynotwin11-pc-health-check-alternative,3371202.html

spar es dir ,wenn die CPU nicht für Win 11 geeignet ist

 6 
 am: Gestern um 21:02:29 
Begonnen von Valnar1 - Letzter Beitrag von Valnar1
Hallo

Ich habe ein P67A-GD65 (B3) MS-7681 und würde gerne für Winodws 11 ein TPM Modul kaufen.
Leider finde ich mich überhaupt nicht zurecht.
Welches ist das richtige?

Mfg Valnar

 7 
 am: Gestern um 20:09:13 
Begonnen von mdgeist84 - Letzter Beitrag von jeanlegi
Sollte eigentlich auch ohne Antennen funktionieren meiner Meinung nach.

 8 
 am: Gestern um 17:11:57 
Begonnen von ALRND-GER - Letzter Beitrag von Problemds
Hallo,

hier mal ein Bild vom Dragon Center nach 15 min YouTube vielleicht hilft es dir die Lage zu beurteilen, mein GF75 Thin liegt auf einem Holztisch und wenn es zu heiß wird beim spielen
lege ich einfach etwas darunter das mehr Abstand zwischen Tisch und Notebook entsteht. Beim spielen liegt die Temperatur bei ca. 95°C und wird anscheinend abgeriegelt(Leistung).
Auf Hochtouren sollte es bei YouTube eigentlich nicht laufen, bei mir schaltet sich nicht einmal die Grafikkarte zu.
Einstellung Dragon Center User Scenario Leistungslevel: Hoch Lüftergeschwindigkeit: Auto

Oftmals verursachen Software oder falsche Einstellungen Probleme, die Hardware scheint zu laufen.

 9 
 am: Gestern um 16:43:10 
Begonnen von HKRUMB - Letzter Beitrag von GEEKy
Meine bescheidene Punkte  :whistling: MSI ALPHA 17 Laptop

 10 
 am: Gestern um 16:40:19 
Begonnen von ALRND-GER - Letzter Beitrag von NRGX
ich hatte erst vor kurzem häufiger 'unangenehme' Temparaturspitzen. Das Gerät ist schon etwas älter (GT72-2QD)... ...es ist
aber erst vor kurzem gewartet (WLP, gereinigt) worden.

Ich hab in den 'Energieoptionen' einfach den maximalen Leistungszustand der Prozessors von 100% auf 90% gesenkt:

https://www.dirks-computerecke.de/hardware/laptop-wird-heiss-prozessor-leistung-anpassen-um-ueberhitzung-zu-vermeiden.htm
https://www.it-administrator.de/themen/server_client/294056.html


Ich benutze ebenfalls einen Laptopkühler: Cooler Master NotePal U3 PLUS. Meine Temperaturen sind momentan bei ca. 40-45 Grad.
Zur Zeit läuft: YouTube, 7 Registerkarten im Firefox, AIMP, WindowBlinds. Man muss allerdings auch sagen: die Ausführung 'thin'
ist in dieser Hinsicht besonders problematisch.

Seiten: [1] 2 3 ... 10