MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Jns am 28. April 2021, 17:21:00

Titel: MSI B450 Tomahawk Max CPU LED Rot aber alles geht?
Beitrag von: Jns am 28. April 2021, 17:21:00
Ich habe mir heute das MSI B450 Tomahawk Max und sonstige neue PC Teile geholt und zsm. gebaut. Da ich den Ryzen 5 4650g eingebaut habe musste ich auch ein BIOS Update machen. Das hat auch alles soweit geklappt nun leuchtet jedoch immer noch die rote CPU LED, jedoch wurde alles erkannt und funktioniert wie es soll (also Windows 10 ist schon installiert). Nun wollte ich fragen, ob einer weiß was das ist bzw. was man da machen kann?

MFG
Titel: Re: MSI B450 Tomahawk Max CPU LED Rot aber alles geht?
Beitrag von: HKRUMB am 28. April 2021, 17:26:25
CMOS  nach BIOS Update zurückgesetzt ?
Titel: Re: MSI B450 Tomahawk Max CPU LED Rot aber alles geht?
Beitrag von: Jns am 28. April 2021, 20:55:04
Ja alles schon versucht habe auch schon erneut geflasht, ohne Wirkung
Titel: Re: MSI B450 Tomahawk Max CPU LED Rot aber alles geht?
Beitrag von: vnt am 01. Mai 2021, 01:09:18
Hallo,

nach dem was ich zu dem Thema per kurzer Internet-Suche gefunden habe, scheint es sich in diesem Fall offenbar lediglich um ein kosmetisches Problem zu handeln.
Ich würde mir also, solange alles funktioniert, an Deiner Stelle keine Sorgen wegen der LED machen und in aller Ruhe die nächste stabile BIOS-Version - also KEIN Beta-BIOS - abwarten und dann ggf. ein Update durchführen.
Grundsätzlich halte ich es für empfehlenswert, ein Beta-BIOS ausschließlich dann einzusetzen, wenn es einen zwingenden Grund dafür gibt - z.B. die erstmalige Unterstützung einer CPU!

Gruß,
vnt