MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Morfor am 13. Mai 2017, 21:31:38

Titel: Z170A geht ständig in slow mode
Beitrag von: Morfor am 13. Mai 2017, 21:31:38
Hallo Leute,

wie schon oben beschrieben habe ich seit ein paar Tagen das Problem dass meine CPU ständig vom Mainboard auf 0,8GHZ limitiert wird.
Wenn ich den Schalter auf dem Board umlege geht alles wieder für ein paar Minuten und dann schaltet es wieder die CPU auf Slow Mode.

Wenn ich im Task Manager schaue steht die Geschwindigkeit der CPU bei 0,76GHZ, hin und wieder geht sie für ein bis zwei Sekunden wieder hoch und dann wieder runter.

Weiß jemand wie man das Problem beheben kann außer gleich das ganze Mainboard zu wechseln?

Vielen Dank schonmal! :)

Specs:

Z170A Gaming M7
I7 6700k
GTX 980 ti
16GB RAM
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Edisoft am 13. Mai 2017, 21:48:18
Ist dies auch, wenn Du eine rechenintensive Anwendung startest ?
Z.B. Prime, oder einen Benchmark.
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Morfor am 13. Mai 2017, 21:55:08
Leider ja, die CPU bleibt einfach bei 0,76GHZ sitzen, hin und wieder geht sie wieder auf volle Last für ein paar Sekunden dann wieder runter.
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Edisoft am 13. Mai 2017, 21:58:24
Hast Du eventuell die MSI Gaming APP installiert ?
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Morfor am 13. Mai 2017, 22:00:09
Nein habe ich nicht
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Edisoft am 13. Mai 2017, 22:01:43
Ok, noch eine kurze Frage: Welche Bios-Version ist bei dir drauf ?

Dann mach mal bitte einen Cmos-Reset im Stromlosen Zustand.

Den Slow-Mode Schalter vorher natürlich wieder in Grundstellung bringen (Schalter nach Links) !
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Morfor am 13. Mai 2017, 22:07:54
BIOS ist laut CPU-Z:

American Megatrends Inc.
Version 1.B0
Date: 02/22/2016

Einen Cmos-Reset hab ich noch nie gemacht, muss ich erst mal schauen wie man das richtig und safe macht.
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Edisoft am 13. Mai 2017, 22:16:02
Dein Bios ist uralt, hat aber sicher nichts mit deinem Problem zu tun.
Dennoch kann es nicht schaden, wenn Du dir die Bios-Version 1.E runterlädst und flashts.
https://www.msi.com/Motherboard/support/Z170A-GAMING-M7.html#down-bios

Warum nicht das letzte Bios 1.H ?
Weil wir beobachten das die Version 1.E bisher am besten lief mit OC-Ram. WEnn dies kein Thema für dich ist, kannst Du auch die letzte Version 1.H nehmen.

Aber ersteinmal mach bitte einen vernünftigen Cmos-Reset.

Dazu ziehe bitte das Netzteil-Kabel vom Rechner ab.
Drücke mehrmals den Power-Button am Gehäuse um die Kondensatoren restlos zu entladen.
Nehm das Seitenteil des Gehäuses ab und suche den Jumper JBAT1 (dieser liegt in der Nähe der Bios-Batterie hinter der Grafikkarte) ;-)
Überbrück diesen Jumper JBAT1 mit einem metallischen Gegenstand (z.B. Schraubendreher) für wenige Sekunden.
Das wars dann auch schon, nehme den Rechner wieder in Betrieb.
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Morfor am 13. Mai 2017, 22:23:52
Danke schonmal für deine Hilfe!

Leider ist es heute schon zu spät, werde jedoch Morgen gleich den Cmos-Reset durchführen und mich dann wieder hier melden ob es etwas geholfen hat :)
Das Bios update ich vorsichtshalber auch mal noch morgen.
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Edisoft am 13. Mai 2017, 22:39:04
Gut so, eines nach dem anderen.
Nur noch schnell der Hinweis zum Bios-Update: Mach diesen keinesfalls unter Windows mit dem MSI Programm Live-Update,
sondern aus'm Bios heraus mit M-Flash ;-)
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: HKRUMB am 14. Mai 2017, 10:40:47
er sollte die jüngste Beta ( 1i3 ) nehmen

Zitat
Disable slow mode switch function when set Intel Adaptive Thermal Monitor to Disabled for Z170 model patch slow mode switch abnormal issue.
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Morfor am 15. Mai 2017, 14:34:20
er sollte die jüngste Beta ( 1i3 ) nehmen

Zitat
Disable slow mode switch function when set Intel Adaptive Thermal Monitor to Disabled for Z170 model patch slow mode switch abnormal issue.
Habe gerade probiert E7A57IMS.131 drauf zu spielen, allerdings erkennt er das Update nicht wenn ich per Bios und M-Flash updaten will, es wird mir nichts angezeigt auf meinem USB-Stick.
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: wiesel201 am 15. Mai 2017, 15:01:14
Habe gerade probiert E7A57IMS.131 drauf zu spielen, allerdings erkennt er das Update nicht wenn ich per Bios und M-Flash updaten will, es wird mir nichts angezeigt auf meinem USB-Stick.
Sei froh, denn das BIOS ist nicht für Dein Board gemacht.

Versuch mal die neueste offizielle Version 1I:

https://www.msi.com/Motherboard/support/Z170A-GAMING-M7.html#down-bios
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Morfor am 15. Mai 2017, 15:23:36
Habe gerade probiert E7A57IMS.131 drauf zu spielen, allerdings erkennt er das Update nicht wenn ich per Bios und M-Flash updaten will, es wird mir nichts angezeigt auf meinem USB-Stick.
Sei froh, denn das BIOS ist nicht für Dein Board gemacht.

Versuch mal die neueste offizielle Version 1I:

https://www.msi.com/Motherboard/support/Z170A-GAMING-M7.html#down-bios
Mist, dann hab ich Glück gehabt :-D

Habe jetzt mal das Bios damit geupdatet und schaue ob der Fehler weg geht, wenn nicht probiere ich mal den Cmos-Reset
Titel: Re: Z170A geht ständig in slow mode
Beitrag von: Edisoft am 15. Mai 2017, 22:06:19
Nach einem Bios-Update sollte immer ein Cmos-Reset folgen, wie der erfolgen sollte, steht ja weiter oben ;-)