MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Dattel_13 am 31. Dezember 2019, 15:22:21

Titel: Tomahawk Max - Inaccessible Boot Device
Beitrag von: Dattel_13 am 31. Dezember 2019, 15:22:21
Moin!

Gerade meinen neuen Rechner zusammengeschraubt (mit ner sauberen Win 10-Installation, up to date):

Tomahawk Max, aktuelles BIOS (7C02v35), Ryzen 5 3600X, GeForce 2070 Super une eine Silicon Power M.2 NVMe 512GB (Windows Installation) + Silicon Power SATA SSD.


Rechner bootet bis in Windows, alles super. Danach hab ich diese Treiber installiert:

Drivers (https://de.msi.com/Motherboard/support/B450-TOMAHAWK-MAX#down-driver&Win10%2064)

Chipset, Audio und LAN gingen ohne Probleme, aber nach der Installation von "AM4 RAID Driver" begrüßt mich der Rechner nach jedem Reboot nur noch mit einem Blue Screen: "Inaccessible Boot Device". Danach bleibt mir nur noch, Windows neu aufzusetzen :(.

So sieht das dann im Gerätemanager aus:

Vor der Installation des o.g. Treibers

(https://forum-en.msi.com/index.php?action=dlattach;topic=330090.0;attach=132748;image)

Nach der Installation (und vor dem Reboot, danach wie gesagt Blue Screen)

(https://forum-en.msi.com/index.php?action=dlattach;topic=330090.0;attach=132749;image)

Freu mich über eure Hilfe, Danke und ein frohes neues Jahr!

Gruß Chris
Titel: Re: Tomahawk Max - Inaccessible Boot Device
Beitrag von: HKRUMB am 31. Dezember 2019, 15:31:46
der Raidtreiber ist nicht nötig  wenn du Windows schon auf ein einzelnen Datenträger installiert hast und kein zusätzliches  Raid installieren willst  ;-)
willst du noch ein Raid einrichten ? ...
Titel: Re: Tomahawk Max - Inaccessible Boot Device
Beitrag von: Dattel_13 am 31. Dezember 2019, 15:36:11
Hatte auch schon vermutet, dass der Treiber nicht zwingend nötig ist und nein, ich plane auch kein Raid.

Mein Problem ist aber: Selbst ohne Raid dürfte der Treiber aber doch kein BSOD verursachen, oder? Wenn man sich die Screenshots oben anschaut, sieht man ja, dass er offentsichtilich bei den Speichercontrollern einen "passenderen" Treiber aus den MSI-Files genommen hat. Windows würde den doch nicht installieren, wenn er nicht passt?

Steh grad auf dem Schlauch, sorry.