Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: [1] 2 3 ... 10
 1 
 am: Heute um 01:51:49 
Begonnen von RogerW - Letzter Beitrag von RogerW
Ich hätte da ein Problem und zwar:

Wenn ich unter Windows 10 in den Energiesparmodus gehe und das System wieder aufwecke, läuft alles ganz korrekt. Wenn ich dann aber den Rechner herunterfahre und versuche den Computer wieder anzuschalten, dann geht dies nicht. Beim Drücken des Powerschalters passiert überhaupt nichts. Da bekommt man natürlich erst einmal einen Schreck. Aber ich konnte den Fehler jetzt reproduzieren, das ist ja schon mal was. Also erst wenn ich das Netzteil komplett ausschalte, manchmal auch zweimal dann lässt sich der Rechner wieder ganz normal über den Powerschalter anschalten. Keine Ahnung, ob dies ein Mainboard Problem ist. Sowas hatte ich noch nie. Jemand einen Tipp was das sein könnte?

Meine Zusammenstellung:

Be Quiet Silent Base 802 (Gehäuse)
MSI Z690 Tomahawk DDR4
G. Skill 3200 CL 16 32GB
Intel I5 12600k
Arctic 360er AIO
Crucial P5 1 TB
WD Blue SN550 Tb
Seasonic Focus PX Modular 80+ Platinum 750 Watt  Netzteil

 2 
 am: Gestern um 22:13:42 
Begonnen von dominik.fey - Letzter Beitrag von dominik.fey
Seit ungefähr einem drei-viertel Jahr funktioniert meine LED-Beleuchtung des Mainboards (MPG B550 GAMING CARBON WIFI) und die ARGB-Beleuchtung meiner 3 Lüfter nicht mehr.
Passiert ist das beim erst Aktivieren des Plug-Ins in ICUE, worüber ich die LEDs des Mainboards steuern konnte. Dies war mir aber zu doof und ich habe das Plugin deaktiviert.
Nach der Deaktivierung ging die LED-Beleuchtung meines Mainboards und meiner Lüfter aus und sind seit dem her nie mehr angegangen (auch nach Wiederaktivierung des Plug-Ins).
Ich habe in der Zeit von Dragon Center auf MSI Center gewechselt, alles neu installiert (ICUE und Dragon/MSI Center), BIOS Update gemacht, von Windows 10 auf Windows 11 gewechselt.

Lange Zeit hat mein MSI Center gar nicht bemerkt, dass mein Mainboard nicht leuchtet, aber seit dem letzten Update kommt nun beim Öffnen von Mystic Light ein Pop-Up in dem steht "The mainboard's LED firmware is abnormal. Please get into Support-Live Update and click Advanced to scan and update MB LED FW". Dies sagt mir ja, dass es ein Software Problem ist, welches ja scheinbar bekannt ist. Nur leider finde ich im MSI Center kein Update. Zufällig habe ich auf der Internetseite von MSI unter Support und dann Firmware einen LED Firmware Updater gefunden und habe den Sieg schon gesehen. Bei der Formulierung sollte jeder wissen, was passiert ist: oh Wunder, es hat nicht funktioniert. Der Updater sagt mir, ich hätte gar keine Firmware drauf und es gäbe einen Fehler beim Verbinden zum Gerät. Das ist mir alles sehr suspekt.

Kann mir hier einer Helfen? Der MSI Support hat mein Ticket nicht bearbeitet und es wurde einfach so geschlossen.

Vielen Dank im Voraus und viele liebe Grüße
Dominik Fey

 3 
 am: Gestern um 19:57:20 
Begonnen von ciccio - Letzter Beitrag von ciccio
Hallo zusammen, hab mir meinen PC selber zusammengestellt und alle Komponenten eingebaut. Will jetzt den PC starten und es tut sich nichts ausser das die orange LED leuchtet. Laut Handbuch würde was mit dem DRAM nicht stimmen.
OK geschaut DDR 4 wird nicht supportet also neuen gekauft G.Skill F4-3600C16Q-64GVKC eingebaut und es tut sich immer noch nichts, es leuchtet nur die orange LED. Kann mir jemand weiterhelfen woran es noch liegen kann.
Vielen Dank scshon mal

Grüße

 4 
 am: Gestern um 19:23:45 
Begonnen von cocoon79 - Letzter Beitrag von wiesel201
Ein größerer Akku ist nicht möglich. Sollte der alte Akku hinüber sein, dann kannst Du ihn natürlich ersetzen. Wenn Du die Grafikleistung der 970 mal nicht benötigst kannst Du diese per Knopfdruck abschalten, das erhöht die Akkulaufzeit deutlich.

 5 
 am: Gestern um 19:04:47 
Begonnen von cocoon79 - Letzter Beitrag von cocoon79
Also erstmal Danke..
nen neuen Laptop wollte ich mir an für sich nicht kaufen, dann bleibt es zuerst bei der Ram und Festplattenerweiterung.
Einen neuen Laptop werde ich mir jetzt noch nicht kaufen, da kommt erstmal für ein paar Mitschriften in der Schule ein ordentliches Tablet her.
Ich spiele allerdings schon mit dem Gedanken mir einen Rechner zusammenzuschustern :-D

Nochmals zum Akku: Kann man hier wirklich gar nichts machen?

 6 
 am: Gestern um 18:07:25 
Begonnen von cocoon79 - Letzter Beitrag von Hutbolzen
Da die GTX 980M ohne Modifikation die höchste zu verbauende Karte ist lohnt da ein Upgrade kaum.
Bevor Du den Rest upgradest schau Dir mal Angebote für neuere Geräte an.
Hier mal ein GT75VR auf Ebay Kleinanzeigen.

https://www.ebay-kleinanzeigen.de/s-anzeige/msi-gt75-vr-7re-016de-titan/1953545001-278-842

oder

https://www.ebay-kleinanzeigen.de/s-anzeige/msi-gt73evr-7re-gaming-notebook/1933316227-278-2638

Da würde ich eher das Gerät wechseln.

 7 
 am: Gestern um 17:56:34 
Begonnen von cocoon79 - Letzter Beitrag von wiesel201
Ich würde mir diese SSDs mal genauer anschauen:
https://geizhals.de/western-digital-wd-black-sn750-nvme-ssd-500gb-wds500g3x0c-00sjg0-wdbrpg5000anc-wrsn-a1969744.html?hloc=at&hloc=de
https://geizhals.de/crucial-p5-ssd-500gb-ct500p5ssd8-a2287917.html?hloc=at&hloc=de
Als Festplattenersatz:
https://geizhals.de/crucial-mx500-1tb-ct1000mx500ssd1-a1745357.html?hloc=at&hloc=de
oder falls es größer werden soll, gerade ein Schnäppchen mit 2TB:
https://geizhals.de/sandisk-ultra-3d-2tb-sdssdh3-2t00-g25-a1649852.html?hloc=at&hloc=de

Auf 2x16GB Ram kannst Du natürlich auch gehen, das nützt Dir aber zumindestens im Gaming nicht viel. Hier reichen 16GB aus, möchte ich mal behaupten.

980M und sogar eine GTX 1070 wären möglich, die 970M ist aber für Heroes V mehr als ausreichend. Es kommt also an wie anspruchsvoll Deine Spiele sind. Wobei die Karten nicht gerade günstig sind.

 8 
 am: Gestern um 17:38:37 
Begonnen von cocoon79 - Letzter Beitrag von cocoon79
Ok danke,
gibt es hier Marken die zu bevorzugen sind? Auf was muss ich beim Kauf achten? Die 2,5" würde ich auch tauschen wollen.
Wie sieht es mit der Grafik aus? Gibts hier Optionen? RAM 2x16GB nicht möglich oder einfach weniger sinnvoll?
Hab jaschon ein paar mal was von der 980M gelesen?! Ist das die Speerspitze der Grafikkarten und woran hing das das das Spiel nicht lief, ich mein das war ja jetzt kein EGO-Shooter.
Ist die Leistung des Intel Chipsatzes zu schwach?
Und was ist mit dem Akku???

 9 
 am: Gestern um 17:33:37 
Begonnen von cocoon79 - Letzter Beitrag von wiesel201
Moin und willkommen im Forum!

Ich sehe zwei bis drei sinnvolle Aufrüstmöglichkeiten:
1. 128GB SSD ersetzen durch eine größere NVME-SSD. Gute SSDs mit 500 GB bekommst Du hier bereits ab 50-60 €.
2. Speicheraufrüstung auf 2x8 GB Dual Channel.
3. Nicht so wichtig wie 1. und 2., kann man aber ins Auge fassen: Festplatte durch eine 2,5"-SSD erwägen: Schneller, lautlos und mechanisch unempfindlich.

 10 
 am: Gestern um 17:33:05 
Begonnen von matthias953 - Letzter Beitrag von matthias953
FYI: Also ich konnte es jetzt mehr oder weniger mit dem MSI Support lösen. Der MSI-Support hat mir gesagt ich soll den Gaming Compatibility Mode (so oder so ähnlich heißt der) aktivieren und Secure Boot deaktiviert lassen. Die Einstellung findet sich erst seit der Beta Version vom 01.12.2021 im BIOS. Diese ist unter OC -> Advanced CPU Configuration zu finden.

Daraufhin habe ich erstmal ein paar mal neu gestartet um zu schauen, ob die Meldung beim booten noch kommt. Sie kam nicht  mehr. Allerdings konnte ich Valorant dadurch noch nicht starten, er hat immer noch Secure Boot angemeckert. Also bin ich anschließend nochmal ins BIOS und habe zusätzlich Secure Boot aktiviert und siehe da die Meldung beim booten war nicht wieder da und Secure Boot ist jetzt auch aktiviert.

Danke und liebe Grüße,

Matthias

Seiten: [1] 2 3 ... 10