MSI Endanwender-Forum

Allgemeines Forum => Allgemeine Hardwarefragen => Thema gestartet von: guentertime am 22. Januar 2021, 01:18:09

Titel: Alles hinüber?
Beitrag von: guentertime am 22. Januar 2021, 01:18:09
Halli Hallo Hallöle allerseits,

jetzt weiß ich nicht mehr weiter. Anfang der Woche kamen die Komponenten meines neuen Wunsch PCs via Postbote an und seit dem Zusammenbau funktioniert nichts.

Zur Hardware:

CPU:    Ryzen 9 5950X
GraKa:  MSI GeForce RTX 3090 SUPRIM X 24G
MB:     MSI MEG X570 GODLIKE (B-Ware, da leichte Kratzer [keine gefunden aber gut :huh:])
Arbeitsspeicher:   G.SKILL Trident Z RGB 64GB Kit (4x16GB) DDR4-3600 CL18
Gehäuse:    MSI MPG Sekira 500X
SSD: Corsair Force Series MP600 SSD 1TB M.2 2280 PCIe 4.0
CPU AiO Wasserkühlung: MSI MAG CoreLiquid 360R


Nachdem alles zusammengebaut erstmal ein einwandfreier Start. Flott noch XMP eingestellt, dann Benchmark Test und zack Bluescreen Bluescreen Kernel ID 41.  Bluescreen "System Thread Exception not handled", dann "Memory Management".
Auch interessant, der Sekira 500x ARGB LED-Hub scheint ein defektes DATA Kabel zu besitzen. Steckt man das Hub DATA-Kabel aufs Mainboard wird nichts im Dragon Center erkannt. Schließt man die Lüfter einzeln an sind die LEDS steuerbar ... naja unwichtig ... weiter im Text.
Also erstmal alle Ram Riegel durchgetestet und nichts auffälliges dabei. Alle starten einzeln und scheinbar ohne Fehler. XAMP ausgestellt schien erstmal dafür zu sorgen, dass kein BSC mit allen 4 Riegeln auftrat. Eigenartig.
Jetzt kommt die Krönung. Da meint man, wenn man überwiegend auf MSI setzt sollte das ja Vorteile haben. BIOS Update über den Dragon Center könnte und sollte ja klappen... meint man. Nachdem der PC Neustarten wollte passierte nichts mehr. ERROR Code 22. Dann CPU Error. Dann VGA Error. Nach 'nem Clear CMOS ein Update Error. Jetzt scheint das MB zu booten, aber die Onboard LEDS leuchten nicht und es wird kein VGA Signal mehr an den Monitor gesendet.

Was läuft hier verkehrt? Liegt´s am RAM? Liegt´s am B-Ware MB? Hat das MB jetzt die CPU und VGA gegrillt? Auch interessant waren die CPU Temperaturen im Sekira 500x mit dem Coreliquid. mind. 50°C im Idle und 75-82°C bei Downloaden von Dateien ausm Inet?

Bitte schickt jegliche Ratschläge rüber. Alles zu Retournieren wäre ein Grauen.

Danke euch im voraus!  :thumbup:
Titel: Re: Alles hinüber?
Beitrag von: Blechner am 22. Januar 2021, 07:01:12
Hallo guentertime und willkommen im Forum
Welches Netzteil ist verbaut?
Titel: Re: Alles hinüber?
Beitrag von: dalex am 22. Januar 2021, 07:18:19
Du könntest das Bios noch einmal ohne Grafikkarte, ohne Ram und ohne CPU über die Flash Button Methode flaschen. also nur Mainboard und Netzteil. Wie das geht sollte im Handbuch stehen.

hier ein Video dazu:
https://www.youtube.com/watch?v=iTkXunUAriE
Titel: das gleiche Problem
Beitrag von: ScHoKz am 04. August 2021, 12:36:42
Ich habe das gleiche Problem. Also bei mir Ist das so. Mal startet mein Computer neu und zeigt VGA Oder CPU Fehler an . Aber manchmal läuft der PC reibungslos , am BIOS liegt das nicht. Da ich schon einiges getestet habe, mit Takten vom RAM . Also Ich denke das der RAM Schuld hat. Wenn ich den auf 3600 MHz Takte läuft der PC teilweise besser.

Ich Habe das MSI X570 GODLIKE
AMD Ryzen 9 3900x
MSI GeForce 2070 Super twin....
 32GB (2x 16384MB) G.Skill Trident Z RGB DDR4-3200 DIMM CL16-18-18-38 Dual Kit
Und ein 1200 Watt Netzteil von Corsair

Und Ich weiß auch nicht mehr weiter. Bin am überlegen ob Ich mal ein anderen RAM verwende

Aber vielleicht hat Einer von euch noch ein Tipp