MSI Endanwender-Forum

Rund um MSI Produkte => Notebooks => Thema gestartet von: supergamer am 01. Januar 2007, 12:21:57

Titel: niedrig tackt/x1600mob.
Beitrag von: supergamer am 01. Januar 2007, 12:21:57
Ich habe 2 Probleme.

Das 1. Problem ist das ich in meinem Laptop eine X1600Mobility verbaut habe und diese Tacktet gerne wie sie will. Was genau heisst .. Im normalen betrieb leauft sie meist auf 472MHz und in Spielen tacktet sie meist auf ca. 380 runter. Woran kann das liegen?


Das 2. Problem ist eher eine Frage zu Half Life 2 oder besser gesagt zur Source Engine.
Diese Ruckelt bzw Hackt gerne mal auf dem Laptop aber ich kann kein Grund feststellen!
-Prozessor tacktet variable von 900-1660MHZ (Dualcore)
-Grafikkarte hat 128MB Grafikspeicher
-1GiG Ram
Wenn man mal von Higest einstellungen ausgeht sind beim Zocken ca. 120MB Ram uebrig und der Prozessor kommt sogar bei einer tacktng von 900MHZ so gut wie nie ueber 80% auslastung. Bleibt nur noch die Grafikkarte als Problem aber da ein Kumpel von mir ne x1400 drin hat und es leauft schliesse ich die auch aus! VIsta hab ich auch ausgeschlossen denn das Problem gibts auch unter XP.

Woran liegts? Fragentierung der Platte?

Will nur das das Lappi auch das Leistet was es kann. Denn die Hackler bei Source Engine hab ich auch auf ne 7900GT :(  (Dark Messiah, HL2 ...)

*EDIT* So ein hackler macht sich meist als kurzer bild freeze bemerkbar und in der zeit ein Soundwiederholen! wenn ich die Grafikquali. runterstelle werden die freeze weniger/kuerzer. Aber die x1600 schafft es fuer gewohenlich!
Titel: niedrig tackt/x1600mob.
Beitrag von: [W2k]Shadow am 01. Januar 2007, 15:23:12
benutz mal NHC zum takten der graka im lappie, das sollte die probleme beheben
Titel: niedrig tackt/x1600mob.
Beitrag von: supergamer am 01. Januar 2007, 15:34:27
NHC hab ich leider nur Probleme mit gehabt!

Unter XP kahm dann irgendwann sobald das Programm geladen wurde ein Bluescreen.
Leider benutze ich zur zeit Windows Vista RTM und darauf Leauft NHC auch nicht.

Aber wenn ich deine richtung einschlage koennte ich ja auch ein ATi OC Tool nehmen. Oder?
Titel: niedrig tackt/x1600mob.
Beitrag von: tupax am 01. Januar 2007, 17:19:34
Zitat
Im normalen betrieb leauft sie meist auf 472MHz und in Spielen tacktet sie meist auf ca. 380 runter.

das könnte schon die ursache für die ruckler bei HL² sein.

nun weiss ich leider nicht, wie die catalyst treiber für vista aussehen, hast du da auch die Overdrive funktion? wenn ja, schau mal ob die aktiv ist und welche werte da für 3D eingestellt sind.

alternativ kannst du auch ati-tool v. 0.26 benutzen, falls das mit vista läuft. dann dort jeweils profile für 2D und 3D erstellen.
Titel: niedrig tackt/x1600mob.
Beitrag von: supergamer am 01. Januar 2007, 18:12:18
Also hab Powerplay schon ausgestellt gehabt da ich auch dachte das es daran liegt!
Aber generell darf es doch nicht sein das er runtertacktet?

Zitat
alternativ kannst du auch ati-tool v. 0.26 benutzen

Das hab ich jetzt mal schnell getestet ...
Bzw erstmal gesehen das es leauft sonst noch nichts gemacht.
Nur die Tacktung die er erkennt macht mich ein wenig stutzig.

*Edit*
Hab jetzt mal nach der X1600Moblity gesucht und diese sollte eigentlich nur mit Chip: 450 MHz, Speicher: 470 MHz tackten aber ich hab einen Chiptackt von 472!

*Edit*
Scheinbar ist das tool nich voll lauffeahig denn ich kann keine neuen einstellung Speichern bzw in Profilen niederlegen weil dann Speichert er im Profil ein Clockspeed von rund 1400Mhz
Titel: niedrig tackt/x1600mob.
Beitrag von: tupax am 01. Januar 2007, 18:35:56
ich stutze mit ;)

also ati-tool is wohl noch nix unter vista.

die 472MHz unter powerplay könnten stimmen. allerdings sind die takte normalerweise im bios der graka festgelegt, wenn nicht per tool übertaktet wird.

unter XP könntest du mal mit at-tool ein dump deines graka-bios machen und dann mit RaBit öffnen und die werte auslesen.

RaBit (http://www.techpowerup.com/downloads/283)

womit kannst du denn unter vista die momentanen gpu-takte auslesen? läuft z.b. riva-tuner?
Titel: niedrig tackt/x1600mob.
Beitrag von: supergamer am 01. Januar 2007, 18:44:47
Zum auslesen nehm ich Everest Ultimate welches auch in der Sidebar vertreten ist! Leider zeigt es nicht nur das die Karte manchmal untertacktet sondern auch das die CPU im Windows Betrieb bei rund 70Grad Celsius rumgurcken.

Ich weiss jetzt auch woran es lag das die Grafikkarte runtertacktet!
Der Grafiktreiber richtet sich mit nach dem Powerschema welches unter Windows eingestellt ist! Und da ich immer auf Ausgewogen gestellt hab tacktet die Grafikkarte auch variabel! Das Funktioniert scheinbar nicht ganz denn wenn ich zocke sollte es eigentlich auf das hoechstoegliche tackten aber naja. Ich denke das Problem hat sich erstmal!
Gleich mal schaun was HL2 macht ^^


Danke erstmal fuer deine Hilfe Tupax! und frohes neues :)
Titel: niedrig tackt/x1600mob.
Beitrag von: tupax am 01. Januar 2007, 18:48:13
ah ok, das sind wohl die feinheiten, die man bei VISTA erstmal finden muss ;)
danke für die info und deine arbeit als \"vorreiter\", kann ich ja dann brauchen, wenn ich mal vista installiere.

dir auch n erfolgreiches neues jahr ;)