MSI Endanwender-Forum

Rund um MSI Produkte => Notebooks => Thema gestartet von: Kamikaze79 am 08. Dezember 2014, 09:37:50

Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: Kamikaze79 am 08. Dezember 2014, 09:37:50
Hallo zusammen,
bin neu hier im Forum und wende mich auch gleich schon mit einem Problem an euch.
Bin überwiegend ein Desktop User gewesen,nun habe seit kurzem das MSI GT780DX Gamer Notebook.
Wie in meiner Signatur zusehen habe ich dem Notebook eine GTX 770M spendiert.
Notebook läuft soweit super mit der Karte ohne Probleme,geplant ist noch eine SSD und ein Xtreme CPU :-)
Nun zu meinem Problem...
Normal benutzt das MSI die Turbo Drive Engine (TDE) Technologie,womit es möglich ist per Turbo-Taste den CPU von Standtard 2Ghz auf 3Ghz zu takten.
Diese Funktioniert aber bei mir nicht,Turbo \"On\" erscheint kurz im Bildschirm - schaltet sich aber nach wenigen sek. wieder OFF!
Kennt jemand zufällig das Problem und kann mir einen Rat geben ?
Alle Treiber sind vorhanden,laut MSI LiveUpdater auch alle Up to date.

Gruß Kamikaze79
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 08. Dezember 2014, 17:21:56
Das ist normal, TDE funktioniert nicht mit GTX7**M Karten in den MSI Barebones der älteren Generation. Selbst in meinem GT70 0NX mit MS-16F3 Mainboard funktioniert TDE nicht mit der GTX770M, mit einer GTX780M ging es aber auch nicht, das habe ich schon getestet. Warum das so ist, weiss ich leider nicht.

Die TDE hat auch rein gar nichts mit dem CPU Takt zu tun. Damit wird die Grafikkarte \"etwas\" übertaktet und der Lüfter dreht höher. So richtig lohnen tut sich die Sache eh nicht, mit MSI Afterburner oder dem Nvidia Inspector bekommt man DEUTLICH höhere Taktraten hin.

Für die GTX770M empfehle ich dir auch das OC vBIOS. Dadurch wird der GPU Takt von 706Mhz auf 863Mhz angehoben, stabil, ohne das die Karte mehr Wärme entwickelt. Des weiteren ist die vCore freigeschaltet, so das man das maximum aus der Karte rausholen kann. In meinem GT70 bekomme ich die Karte problemlos mit 1Ghz betrieben :thumb
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: Kamikaze79 am 08. Dezember 2014, 18:02:24
Danke für die schnelle Antwort,denn brauche ich ja garnicht weiter versuchen das TDE zum laufen zukriegen.
Original ist in dem GT780DX ja eine GTX 570M.Hatte das Notebook gebraucht mit einer 460m gekauft, bevor ich die GTX770M verbaut habe. Mit der 460M lief das TDE aber auch nicht...
Wenn das TDE den GPU nur höher taktet, denn kann ich auch den Afterburner zum takten der Karte nutzen.
Dachte das das TDE auch die CPU höher taktet, da damit oft bei dem Notebook geworben wird.
Dachte anfangs auch erst das das was mit dem Hyperthreading zutun hat, nur finde ich da garkeine Möglichkeit den zu aktivieren/deaktivieren.
Dann werde ich in Richtung CPU Taktung nix weiter machen, da in geraumer Zeit der original I7-2670qm durch einen extrem cpu ersetzt werden soll...

Hab da mal eine Frage zu dem Vbios OC für die 770m,kann ich den ohne bedenken drauf spielen.
Notebooks sind noch ein bissel \"Neuland\" für mich und möchte ungern gleich meine neue Karte zerschissen...

Vcore brauche ich nicht unbedingt,da ich die Karte nicht bis auf max hochtakten wollte.

Gruß Kamikaze79


Gesendet von meinem GT-I9505 mit Tapatalk
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 09. Dezember 2014, 06:40:51
Ja, du kannst das vBIOS bedenkenlos nutzen, ich habe es auch auf meiner GTX770M.

[attach=23734][/attach]

Dein i7-2670QM hat auch erstmal mehr als genug Leistungsreseveren. Da bremst ehr die GPU. Die aktuell schnellste GPU für dein Notebook ist die GTX980M, welche z.Z. unbezahlbar ist. Die GTX970M bekommt man schon für um die 400-500Euro.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: devebero am 09. Dezember 2014, 09:48:57
Das mit dem Preis für die GTX 970M habe ich auch gesehen. Ist ja preislich eigentlich attraktiv.
Spiele aber erst mal mit dem Gedanken, ggf. das OC BIOS welches du mir für die GTX 780M benannt hast zu nutzen. Muss mal schauen, wie man das flasht. Habe ich bei Grafikkarten noch nicht gemacht.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 09. Dezember 2014, 17:29:15
Einfach mit nvflash. Dies gibt es als Windows und als Dos Version, da kannst du dir aussuchen, welches du verwenden willst. Ich nutze immer die Windows Version (via Eingabeaufforderung mit Administrator Rechten)

Der Rest ist denn ganz einfach. nvflash.exe -4 -5 -6 (name).rom
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: devebero am 09. Dezember 2014, 18:26:14
Wird die GTX 780M dadurch sehr viel wärmer?
Reicht das 180 Watt Netzteil überhaupt noch?
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 09. Dezember 2014, 18:37:01
Nein, sie wird nicht wärmer. Ich betreibe meine GTX770M mit dem OC vBIOS mit maximal 70°C unter Vollast.

Das 180W Netzteil ist natürlich ein Thema für sich... das weist du ja selber schon. Das ist auch im Werkszustand gerade so an der Kotzgrenze. Ich empfehle bei Throttleproblemen da stets Throttlestop. Das Akku MUSS auch immer verbaut sein.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: devebero am 09. Dezember 2014, 19:07:27
Ich muss echt mal schauen, wo ich ohne Zollprobleme ein 230 Watt Netzteil herbekomme.

Was das OC Bios angeht. Das ist läuft dann mit 135 Mhz mehr Coretakt. Nicht wahr?
Mehr will ich auch nicht ändern. Nicht das mir die Karte über den Jordan geht.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: rysalf am 09. Dezember 2014, 19:17:46
Hey @   iTzZent (http://\'http://forum-de.msi.com/index.php?page=User&userID=36533\') deine gtx770m lauft unter volllast nur 70c??
[font=\'arial\']meine gtx780m mit turbo Lüfter an, kommt auf 82c bei BF4 hmm[/font] :party

ich spiele mit den Gedanken jetzt auch das OC vbios drauf zu machen :winke
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: devebero am 09. Dezember 2014, 19:51:32
Welche Temperaturen hast du ohne den Turbo Lüfter?
Bei mir sind es ohne den Turbo Lüfter knapp über 80 Grad.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: rysalf am 09. Dezember 2014, 20:10:41
Zitat von: \'devebero\',\'index.php?page=Thread&postID=838795#post838795\'
Welche Temperaturen hast du ohne den Turbo Lüfter?
Bei mir sind es ohne den Turbo Lüfter knapp über 80 Grad.
ohne turbo gehen die bis 85c und er Taktet runter sein Takt. :motz
aber der Lüfter dreht auch auf max ohne turbo anzuschalten :winke
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 09. Dezember 2014, 20:24:19
Ohne Turbo erreicht die GTX770M diese Temperatur. Ihr fehlt halt noch ein wenig Leistung zur GTX780M, deswegen bleibt sie auch ein wenig kühler :) Ich habe allerdings auch hochwertige Wärmeleitpads auf den sämmtlichen Anbauteilen und auf dem DIE habe ich MX-4 Wärmeleitpaste von Arctic Cooling. Als Heatpipe verwende ich die 1. Kepler Heatpipe ohne CPU Bridge (wurde bei GTX670MX, GTX675MX und GTX680M verbaut).
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: devebero am 09. Dezember 2014, 20:36:19
Welche Wärmeleitpads benutzt du?
Wärmeleitpaste nutze ich von Noctua NT-H1.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 09. Dezember 2014, 20:39:49
Phobya Wärmeleitpad XT 7W/mk

Bedenke aber auch bitte, das durch deine Ramausstattung sowie durch die 3 SSDs deutlich mehr Abwärme entwickelt wird... die SSDs befinden sich auch noch direkt neben der Grafikkarte.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: devebero am 09. Dezember 2014, 20:45:23
Ja mach ich. Derzeit ist die Wärme kein Problem. Bleibt unter Vollast alles bei knapp 81 Grad (GPU und CPU). Die SSDs schnurren bei 30-40 Grad.

In welcher Größe hast du die Pads? Bin gerade bei Amazon am gucken.

Wie sicher ich eigentlich mein GTX 780M BIOS falls ich zurück flashen möchte?
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: Kamikaze79 am 09. Dezember 2014, 21:10:32
Ich hab dann auch mal das vBios OC auf die GTX 770M geflasht.
Aber auf die altbewährte Weise über DOS per USB-Stick,der Variante über Windows traue ich nicht so.
Bis jetzt läuft die Karte einwandfrei mit dem vBios OC ohne auffällig warm zu werden.
Habe auch gerade das 3DMark11 vor und nach dem flashen mal laufen lassen und hier das Ergebniss.
Werde weitere Test durchführen und dann berichten...
Die Steigerung ist zwar gering,dennoch hat sich das soweit ich das bis jetzt beurteilen kann gelohnt.
Laut 3DMark sollte die GTX 770M 5290 pkt machen,da bin ich aber weit von weg :-(
Sollte normal bei einer Takterhöhung von 160Mhz dank des VBios OC nicht deutlich mehr als 100 pkt bei rauskommen?!
Mit Afterburner werde ich nicht zusätzlich hochtakten,da ich nicht weiß wie weit ich gehen kann und mir das Risiko einfach zu hoch ist meine neue GTX 770M zu schrotten.

Soo,nun wird CoD Advance Warfare & FarCry 4 gezockt - mal schauen ob man nen Unterschied merkt :-)

Gruß Kamikaze

PS.Besten Dank nochmal an  iTzZent  für ausführliche Erklärung zu dem TDE und für das vBios OC / GTX770M
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: rysalf am 09. Dezember 2014, 22:05:26
Hab noch mal die temp gemessen also max gehen die bei BF4 90c
wärme passte ist noch Original,
ist das zu viel?
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: devebero am 10. Dezember 2014, 10:56:19
Ist zwar schon recht hoch aber dürfte noch ok sein.

Nochmal zu einer meiner Fragen: wie sichert man sein Grafikkarten BIOS?

Ich habe mal mit MSI Afterburner den Coretakt um 95MHz übertaktet und 3DMark 2011 laufen lassen.
GPU Temp ging auf max. 79 °C hoch. Also alles ok.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: rysalf am 10. Dezember 2014, 12:44:46
Hi, werde mal mir neue wärme Paste auftragen,
welche wärmeleitpad dicke soll ich mir kaufen 1mm oder 0.5mm?
Phobya Wärmeleitpad XT 7W/mk 0,5x120x20 (http://www.ebay.de/itm/Phobya-Warmeleitpad-XT-7W-mk-0-5x120x20-Luftkuhlung-Zubehor-weis-/380885385620?pt=DE_Computer_Sonstige&hash=item58ae89c194)
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 13. Dezember 2014, 07:30:43
@rysalf (http://\'http://msi-forum.de/index.php?page=User&userID=98301\') 0.5mm sind ausreichend. 1mm sind schon wieder zu dick, wie ich festgestellt habe. Gerade für die Ramchips... wenn man dort zu dicke Pads verwendet, kommt die Heatpipe hinten hoch und liegt somit nicht mehr richtig auf.

Ich empfehle 2 Streifen á 12cmx2cm zu kaufen. Mit einem Streifen kommt man zwar hin, aber da wird es schon recht eng, gerade weil die Speicherchips schon sehr viel verbrauchen.

@devebero (http://\'http://msi-forum.de/index.php?page=User&userID=98524\') mit GPU-Z kannst du dein vBOS sichern. Alternativ kann man es aber auch herrunterladen :) http://www.techpowerup.com/vgabios/141840/msi-gtx780m-4096-130217.html

[attach=23765][/attach]

@Kamikaze79 (http://\'http://msi-forum.de/index.php?page=User&userID=100666\') ich komme auf 5065pt mit einer nahezu identischen Konfiguration : http://www.3dmark.com/3dm11/9119819
Einziger Unterschied zwischen unseren Geräten ist das Mainboard... ich habe dort den Nachfolger von deinem drin (HM77 mit Optimus). Aber das macht keine 700pt aus. Welchen Treiber nutzt du ?
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: Kamikaze79 am 13. Dezember 2014, 12:08:04
@ iTzZent
Nutze laut Geforce Experience den aktuellsten Treiber 344.75...
Hab den Fehler aber entdeckt,das lag an einem Einstellungsfehler meinerseits im Windows  :-rolleyes:
Hatte unter msconfig die Prozessoranzahl manuel auf 4 eingestellt,scheint das durch das verstellen die 8 Threads-Funktion deaktiviert war.
Jetzt passen die Punkte bei den Benchmark Test auch wieder,nun sind es sage und schreibe knapp 1000pkt mehr  :thumbsup:
3DMark11: GTX 770M 3DMark11 Benchmark (http://\'http://www.3dmark.com/3dm11/9119819\')
3DMark13: GTX770M 3DMark13 Benchmark Test (http://\'http://www.3dmark.com/3dm/5035027\')

Bei der Online-Auswertung von 3DMark sieht man jetzt auch Maximum turbo core clock2.793 MHz,da stand vorher derselbe Wert wie bei \"Reported stock core clock\".
Temperatur im grünen Bereich,nach beiden Benchmark Test lag die GPU Temp. bei 62° mit dem VBios OC  :thumbup:

Gruß Kamikaze79
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 13. Dezember 2014, 13:09:07
Das 3DMark11 Ergebniss welches du gepostet hast ist meine URL :D
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: Kamikaze79 am 13. Dezember 2014, 13:44:12
ups sorry,hatte zum Vergleich mehrere tabs auf - da muss ich wohl den falschen link kopiert haben  :-D

Hier nun \"meine\" aktuelle Benchmark Online-Auswertung  :-)

GTX 770M Benchmark Test (http://\'http://www.3dmark.com/3dm11/9121290\')

ps.die Test scheinen wohl minimal zu varrieren,beim ersten Durchlauf hatte ich bissel mehr als 5100pkt erreicht...
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 13. Dezember 2014, 13:54:10
Ja, das liegt am 3DMark11, das ist normal...

Deine CPU geht nicht in den Turbomodus... bei 2.8Ghz ist Sense, da würde ich mal die WLP erneuern... Des weiteren ist deine Rambestückung alles andere als optimal, denn DDR3-1066 ist schon lange outofDate :D Von den 12GB hast du auch nichts, 8GB sind mehr als ausreichend.
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: Kamikaze79 am 13. Dezember 2014, 13:58:28
Was bzw wo kriege ich den aktuellen WLP her?
RAM Bestückung war schon drin,hab den so mit 12GB bekommen...
Am RAM werde ich vorerst nix machen,morgen kommt erstmal eine Crucial MX100 256GB SSD rein  :thumbup:
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: iTzZent am 13. Dezember 2014, 14:00:18
Als Wärmeleitpaste empfehle ich die Arctic Cooling MX-4 http://www.ebay.de/itm/ARCTIC-COOLING-MX-4-4g-/171398739240?pt=DE_Computing_W%C3%A4rmeleitpasten_Zubeh%C3%B6r&hash=item27e8293528
Titel: MSI GT780DX TDE funktioniert nicht
Beitrag von: Kamikaze79 am 13. Dezember 2014, 15:29:33
Ah alles klar....WLP steht für Wärmeleitpaste  :-D
Wieso sollte ich die erneuern,warum siehst du da das Problem das der Turbo bei meinem System nur bis 2.8Ghz geht?
Nach den Benchmark Tests oder auch CoD Advance Warfare zock Session geht die Karte nicht über 60-65°.
Ist das schon zuviel ?? Manche haben in dem Thread erwähnt das deren Temperaturen bei 80° liegt...