MSI Endanwender-Forum

News und Sonderforen => Foruminformationen => Thema gestartet von: Xela am 27. Oktober 2004, 16:24:19

Titel: Video-Engine von Nvidias GeForce 6800 macht Ärger
Beitrag von: Xela am 27. Oktober 2004, 16:24:19
Video-Engine von Nvidias GeForce 6800 macht Ärger


Nvidia bestätigt Probleme mit der Video-Engine im Flaggschiff GeForce 6800. Die Mittelklasse- und Low-Cost-Chips GeForce 6600 und GeForce 6200 seien nicht betroffen. Der im Frühjahr eingeführte Grafikchip GeForce 6800 (NV40) sollte mit seiner programmierbaren Video-Engine nicht nur die Wiedergabe von DVDs und HDTV-Video unterstützen, sondern den Rechner auch bei der Encodierung von Videomaterial in diese Formate entlasten.
    

Nun räumt Nvidia ein, dass der Grafikchip etwa bei der Wiedergabe von HDTV-Videos im MPEG-2- oder im WMV9-Format (H.264) entgegen den Ankündigungen nur 10 bis 20 Prozent der Dekoder-Arbeit übernimmt und damit nicht mehr leistet als die Vorgänger-Generation GeForce FX. \"Der NV40 enthält die erste Generation unserer Video-Engine. In den GeForce 6600- und 6200-Chips haben wir bereits eine verbesserte Version integriert, die rund 60 Prozent der Dekoder-Arbeit übernimmt\", erklärte ein Firmensprecher. Man sei aber zuversichtlich, dass auch der 6800er-Chip mit zukünftigen Treiber-Versionen leistungsfähiger sei.

Dies steht allerdings im Widerspruch zu einem Forum-Beitrag auf NVnews, in dem eine Nvidia-Mitarbeiterin mit den Worten zitiert wird, dass die Video-Engine im GeForce 6800 auf Grund von Hardware-Problemen nie funktionieren wird. Für den 8. November kündigt Nvidia aber immerhin einen Treiber mit weiteren Video-Funktionen an (video package), zu denen vor allem Qualitäts-verbessernde Features wie Inverse Telecine (3:2 Pulldown) gehören.


Quelle: heise.de / Meldung (http://www.heise.de/newsticker/meldung/52632)