MSI Endanwender-Forum

Rund um MSI Produkte => Notebooks => Thema gestartet von: overgee am 07. August 2004, 12:36:46

Titel: MS-6967 und Software 1.4.x.x
Beitrag von: overgee am 07. August 2004, 12:36:46
Hallo,

seitdem ich mir den MS-6967 gekauft habe, läuft dieser mit der 1.3.x.x-Software und einem Siemens S55 einwandfrei.
Bei einem Live Update erscheint jetzt ein Softwareupdate mit einer Versionsnummer 1.4.x.x. Sobald ich diese jedoch installliere und öffne, erscheint eine Nachricht, die mir mitteilt, meine Lizenz reiche für diese Software nicht aus. Auf der MSI-Produkthomepage wird dazu verlangt, einen gültigen Lizenzschlüssel über eine besondere Internetseite anzufordern.
Ich habe dies getan und bekam auch gleich eine Email mit einem Schlüssel zugeschickt. Allerdings verzweifle ich bei der Implementierung dieses Schlüssels in die Software. Ich habe KEINERLEI Ahnung, wie ich das anstellen soll.
Vielleicht hat ja hier irgendwer über mehr Kreativpotenzial verfügen können.
Danke.
Titel: MS-6967 und Software 1.4.x.x
Beitrag von: DannyL am 08. August 2004, 14:45:22
bei dir ging das mit der Schlüsselnummer? bei mir nämlich net

PS: bei dem Update ist noch ne Exe im Archiv, Ausführen und Nummer eintragen
Titel: MS-6967 und Software 1.4.x.x
Beitrag von: overgee am 09. August 2004, 11:04:26
Stimmt. Mit der Treiberversion, die es über die MSI-Kommunikations-Homepage gibt, funktioniert auch alles. Jedoch klappt die Installation mit dem über das LiveUpdate zu installierenden Paket nicht. Erstens ist keine Software zum Eigeben des Lizenzschlüssels daben, und zweitens nimmt diese Software keinen Schlüssel an, auch wenn man die Tools der direkt heruntergeladenen Version nimmt. Obwohl dann auch bei der Installation der LiveUpdate-Version die Aufforderung zur Schlüsseleingabe erscheint.
Titel: MS-6967 und Software 1.4.x.x
Beitrag von: DannyL am 09. August 2004, 11:30:16
im Verzeichnis \"svcpack\" im Update ist das Programm drin, nur was nützt mir das, wenn ich diese Nummer nicht bekomme, die ich ja brauche - ich glaube ich werde den Stick gegen einen von Epox ausstauschen, denn der eine geht ohne Probleme bei mir
Titel: MS-6967 und Software 1.4.x.x
Beitrag von: overgee am 09. August 2004, 11:35:25
Also die Nummer habe ich ohne weitere Probleme unter http://66.45.42.85/msi bekommen. Das einzige, was Du tun mußt, ist die MAC-Adresse Deines BT-Geräts ohne \":\" eintragen. Nachdem ich das getan habe, war der Schlüssel innerhalb von einer Minute in meinem Postfach.

Außerdem hat MSI vergessen, den Ordner svcpack in der LiveUpdate-Version richtig zu füllen....
Titel: MS-6967 und Software 1.4.x.x
Beitrag von: DannyL am 09. August 2004, 11:39:03
Das habe ich ja gemacht und bekam eine Fehlermeldung, deswegen regt es mich ja auf. Ich habe mich schon mit Widcomm in Verbindung gesetzt, die sagen, das müsste auch ganz ohne Schlüssel gehen.
Titel: Neues Problem
Beitrag von: overgee am 09. August 2004, 15:40:22
Schade, bei mir klappt(e) das wunderbar.

Ich habe jetzt nämlich ein neues Problem:

Nachdem ich die 1.4.x.x-Software wieder runtergeschmissen habe und zur alt bewährten 1.3 zurückgekehrt bin, klappt zwar die Erkennung meines Siemens S55 wieder hervorragend, der Dateienaustausch funktioniert auch wieder, jedoch streikt er jetzt beim Synchronisieren meiner Outlook-Dateien und bei der Siemens Data Suite. Ich habe inzwischen alles Deinstalliert und wieder Installiert, neu konfiguriert usw., aber es klappt nicht.

Hat jemand ne Ahnung, was man da tun kann? Ich habe keine Lust auf ne Windows-Neuistallation ....