MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => EFI-Sektion => Thema gestartet von: DJCoci am 20. Oktober 2013, 11:23:14

Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: DJCoci am 20. Oktober 2013, 11:23:14
Guten Tag zusammen, ich habe heute eine komplette Neuinstallation von Windows 8.1 vorgenommen.
Vor der Installation habe ich im Bios die Option \"Windows 8 Feature\" auf Enabled gestellt.
Anschließend unter dem Punkt \"Secure Boot Control\" auch diesen auf Enabled gestellt.
Danach habe ich mit der Installation begonnen.
Nach Abschluss der Installation und einem Neustart von Windows 8.1 bekam ich in der unteren rechten Ecke folgendes angezeigt:

[attach]21955[/attach]

Danach habe ich noch einmal im Bios die Einstellung für SecureBoot überprüft und folgende rot umrandete Meldung festgestellt:

[attach]21956[/attach]

Warum wird hier SecureBoot nicht aktiviert?

Für Hilfe wäre ich sehr dankbar.
Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: Blechner am 20. Oktober 2013, 12:01:17
Hallo DJCoci
ist deine Graka mit einem GOP-Bios ausgerüstet?
Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: DJCoci am 20. Oktober 2013, 12:05:40
Danke für die Antwort, ja die Grafikkarte ist mit einem GOP Bios ausgestattet.
Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: wiesel201 am 20. Oktober 2013, 12:15:18
Möglicherweise ist hier wieder Eine BIOS-Anpassung nötig, Win 8.1 ist ja gerade erst erschienen. Du kennst ja den Weg zum Taiwan-Support (http://\'http://register.msi.com/\')...
Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: DJCoci am 20. Oktober 2013, 12:37:41
Danke für Deine Antwort Wiesel, ich kann nicht sagen ob das Problem an Windows 8.1 oder am Bios liegt, da ich das Windows 8 damalig ohne FastBoot und SecureBoot installiert hatte.
Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: DJCoci am 20. Oktober 2013, 13:36:24
Für alle die das gleiche Problem haben hier (http://\'http://service.msicomputer.com/msi_user/TechFAQdetail.aspx?formid=3083\') findet ihr die Lösung zu dem Problem.
Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: wiesel201 am 20. Oktober 2013, 13:51:10
Danke für die Info!  :)
Titel: Windows 8.1 SecureBoot auf MSI 990FXA-GD80 nicht aktiviert
Beitrag von: DJCoci am 20. Oktober 2013, 17:24:55
Nichts zu danken. Hätte ich mal direkt hier im Forum gesucht, hätte ich das hier (http://\'http://msi-forum.de/index.php?page=Thread&threadID=104630\') mitsamt der Lösung gefunden. Ich hingegen habe vermutet das ich irgend einen Fehler bei der Bios Konfiguration gemacht habe.