MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: Torsten123 am 25. März 2021, 19:09:05

Titel: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: Torsten123 am 25. März 2021, 19:09:05
Hallo Zusammen,


ich habe mir ein MSI Board MSI MPG X570 Gaming Edge Wifi und eine AMD Ryzen 9 CPU gekauft.
Alles Zusammen gebaut und eingeschaltet.

Erst bestückt mit 4x 8GB RAM (da ich nicht vor habe irgend wann mal auf 64 GB zu gehen)
 
Eingeschaltet und Rechner startet nicht.
Alle Lüfter laufen.

Debug Fehlermeldung:
Die zweite Led - DRAM - leuchtet rot, sobald ich die Bänke A1 und A2 mit einem RAM Riegel bestücke.
Sonst leuchten keine Warn-LED.

PC-Neubau mit
Board: AMD,MSI MPG X570 Gaming Edge Wifi
CPU: AMD, Ryzen 9 3900x
Kühler: Org. AMD Kühler der CPU
RAM: 4x Corsair Vengeance RGB PRO 8GB DDR4 3200MHz C16 XMP 2.0 Enthusiast

Installiertes Betriebssystem : Win10 pro
Ja Windows 10 konnte ich erfolgreich installieren und mit nur 2 RAM auf Bank B1 und B2
Belasse ich es dabei läuft der Rechner, bestücke ich die Bänke A1 und A2 startet der Rechner nicht mehr und es leuchtet die debug LED DRAM.

Bios Update wurde noch nicht durchgeführt.
Ansonsten im BIOS nur "Load Setup default" ausgeführt.


Im Moment läuft der Rechner also nur mit Bank B1 und B2.
Beim starten zeigt mir das MSI Board folgende Meldung.

B1 gelb
B2 grün
Memory modules were found on non-optimized memory slot. Please follow instruction and move the yellow-marked memory modules to thew arrow marked optimized memory slots.

Setze ich die Rams wie empfohlen ist wieder Schicht im Schacht.

Bios aufrufen ist dann nicht mehr möglich.

setze ich die Riegel wieder auf B! und B2 kommt man in das Bios und der Rechner startet wieder.

Kann hier ein BIOS Update helfen oder sind die 2 RAM Bänke defekt?
Vielen Dank für eure Meinungen und Tipps

Gruß
Torsten
Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: Mario2002 am 25. März 2021, 20:00:09
Hi!
Es ist immer besser nur 2 Ram Riegel zu nutzen.
Am besten immer A2 und B2 je einen Riegel einbauen.
Wenn das nicht funktioniert, andere Ram Riegel wenn möglich probieren.
Ich weiß nicht, ob die Corsair kompatibel sind.
Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: Torsten123 am 25. März 2021, 20:10:20
hi,
ok danke

die Riegel umtauschen gegen 2x 16 GB wäre ja auch ok.

ich probiere das morgen nochmal mit Samsung Riegel.

Habe nun auch die letzte BIOS Version März 2021 installiert, bringt aber wegen meinem RAM Problem keine Verbesserung.

Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: der Tobi am 25. März 2021, 21:40:59
Hallo Zusammen,


ich habe mir ein MSI Board MSI MPG X570 Gaming Edge Wifi und eine AMD Ryzen 9 CPU gekauft.
Alles Zusammen gebaut und eingeschaltet.

Erst bestückt mit 4x 8GB RAM (da ich nicht vor habe irgend wann mal auf 64 GB zu gehen)
 
Eingeschaltet und Rechner startet nicht.
Alle Lüfter laufen.

Debug Fehlermeldung:
Die zweite Led - DRAM - leuchtet rot, sobald ich die Bänke A1 und A2 mit einem RAM Riegel bestücke.


Sonst leuchten keine Warn-LED.

PC-Neubau mit
Board: AMD,MSI MPG X570 Gaming Edge Wifi
CPU: AMD, Ryzen 9 3900x
Kühler: Org. AMD Kühler der CPU
RAM: 4x Corsair Vengeance RGB PRO 8GB DDR4 3200MHz C16 XMP 2.0 Enthusiast

Installiertes Betriebssystem : Win10 pro
Ja Windows 10 konnte ich erfolgreich installieren und mit nur 2 RAM auf Bank B1 und B2
Belasse ich es dabei läuft der Rechner, bestücke ich die Bänke A1 und A2 startet der Rechner nicht mehr und es leuchtet die debug LED DRAM.

Bios Update wurde noch nicht durchgeführt.
Ansonsten im BIOS nur "Load Setup default" ausgeführt.


Im Moment läuft der Rechner also nur mit Bank B1 und B2.
Beim starten zeigt mir das MSI Board folgende Meldung.

B1 gelb
B2 grün
Memory modules were found on non-optimized memory slot. Please follow instruction and move the yellow-marked memory modules to thew arrow marked optimized memory slots.

Setze ich die Rams wie empfohlen ist wieder Schicht im Schacht.

Bios aufrufen ist dann nicht mehr möglich.

setze ich die Riegel wieder auf B! und B2 kommt man in das Bios und der Rechner startet wieder.

Kann hier ein BIOS Update helfen oder sind die 2 RAM Bänke defekt?
Vielen Dank für eure Meinungen und Tipps

Gruß
Torsten


Hast Du das aktuellste BIOS drauf?

Bitte einmal CPU ausbauen und neu einsetzen.
Denke nicht, dass die RAM Slots oder die RAMS defekt sind.

Nach dem Zusammenbau einen CMOS Clear und nochmal testen.
Notfalls die DRAM Spannung mal auf 1,35 Volt an heben.
Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: Torsten123 am 26. März 2021, 18:17:46
Hi,
ja BIOS habe ich gestern noch aktualisiert.
"CMOS Clear" durchgeführt, hat keine Änderung gebracht


Nun habe ich da mal eine ganz dumme Frage:  "CPU ausbauen und neu einsetzen."
Was soll das bringen?
Kannst du mir das kurz erklären?

Ich konnte ja bisher sogar das OS Windows 10 installieren und habe bisher keine Abstürze gehabt.
Der Rechner läuft jetzt sogar wärent ich diesen Text schreibe.

Ich kann nur keinen RAM auf Bank A1 und A2 setzen.

Heute noch 2x 8GB Samsung Riegel probiert, die laufen auf keiner der RAM Bänke.

Welchen RAM würdest du mir denn empfehlen?

Gruß
Torsten
Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: der Tobi am 26. März 2021, 18:45:21
Ganz einfach,
der Speichercontroller sitzt in der CPU.
Evtl. ist die nicht korrekt eingerastest/in die Buchsen gerutscht, da hilft oft ein neu einsetzen.

Zu Deinem Board gibt es eine QVL Liste, da stehen alle RAMS drin die getestet worden sind.
Deine Corsairs hatte ich selber auch einem X570 (4 Module) ohne Probleme laufen.
Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: Torsten123 am 02. April 2021, 16:56:22
Update!

Nach Tausch des Mainboards laufen jetzt alle 4 RAM Riegel so wie es sich gehört.

Zitat:
Bitte einmal CPU ausbauen und neu einsetzen.
Denke nicht, dass die RAM Slots oder die RAMS defekt sind.


Auf Rücksprache mit Profis wurde mir bestätigt, das dieses CPU rein-raus Dingens nichts bringt.

Die Erklärung der Profis war das ich ja ein Betriebssystem installieren und nutzen konnte.

Hätte die CPU nicht richtig im Sockel gesessen wäre das nicht möglich gewesen.

Die RAM Bänke auf dem 1. Motherboard sind tatsächlich DEFEKT.
Wurde vom Händler anstandslos ausgetauscht.

Nun kann ich mich an meinem neuen Rechner erfreuen.

Gruß
Torsten
Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: jeanlegi am 02. April 2021, 19:37:46
Wer waren den die Profis?
Da der Speichercontroller in der CPU sitzt, was die Jungs ja hoffentlich wissen, kann ein erneutes einsetzen schon was bringen.
Die Erklärung ist auch super, ich konnte mit 2 defekten Riegeln auch ein OS aufsetzen und die Probleme begannen dann erst nach der Installation.

Du bekommst hier schon hinweise und Tipps, welche auch zu Lösungen führen können.
Titel: Re: MSI MPG X570 Gaming Edge Wifi RAM A1 & A2 Bank defekt?
Beitrag von: Torsten123 am 02. April 2021, 19:58:20
Ich glaube nicht das du die Personen persönlich kennst, fakt ist aber das die Leute in Ihrer Firma täglich Rechner per Kundenwunsch zusammen bauen.

Bei mir ist das eher Hobby da ich mir nur alle 2 Jahre mal einen Rechner zusammen baue.

Ansonsten betreue ich Beruflich nur Server als Systemintegrator ;) und da baut man auch nix selber :)

Die CPU hatte ich ja nach dem Vorschlag hier runter genommen und neu aufgesetzt ohne das sich was geändert hat.

Die 4 RAM Riegel liefen ja und die CPU war auch IO, also blieb nur das Motherboard übrig.

Die Kollegen meinten ja auch das der AMD Lüfter die CPU auch nochmal in den Sockel presst, da der ja etwas unter Spannung sitzt ;)

Egal, für mich ist das Problem gelöst, der REchner läuft jetzt seit Stunden stabiel.

Wünsche schöne OStern