MSI Endanwender-Forum

Rund um MSI Produkte => Netzwerk und Kommunikation => Thema gestartet von: Neo77 am 07. Februar 2005, 13:28:41

Titel: Wireless Lan - keine Verbindung
Beitrag von: Neo77 am 07. Februar 2005, 13:28:41
Hallo,

hatte mir vor einer Woche einen Acer 1362LC Laptop gekauft. Dazu den MSI Router RG54G2 und den USB-Stick US54G.

Der Zugriff über das Lan funktioniert super. Leider das Wireless-Lan nicht.
Einmal startet die Software des USB-Sticks nicht und zum anderen zeigt mir der Assistent von XP die Verfügbarkeit an aber leider lässt er sich nicht verbinden (selbst der DSL-Manager startet keine Verbindung)
.
Habe mir auch schon das Handbuch zur Installation und Einstellung runtergeladen und habe alles Schritt nach Schritt eingestellt.
Habe schon alle IP´s durchprobiert die ich mit ipconfig /all finden konnte.

Gibt es eine bestimmte Einstellung die man machen muss?
Kann mir jemand helfen?

Danke schon mal im voraus

Gruß
Neo
Titel: Wireless Lan - keine Verbindung
Beitrag von: zompel am 07. Februar 2005, 18:10:53
Was ist denn der DSL-Manager???
Wenn du einen Router hast, benötigst du auf dem PC keine spezielle DSL Software oder ähnliches. Es kann höchstens zu Verwirrungen oder gar Problemenführen.
Einfach Browser starten und Adresse eingeben und schon lädt die Seite - mehr nicht!!
Deaktiviere mal im Router und bei der Konfigurationssoftware des WLAN USB-Sticks die Verschlüsselung.
IP- Adressen würde ich erst mal nicht vergeben, die Router sind i. d. Regel so eingerichtet, daß sie automatisch aus einem Adresspool IP-Adressen verteilen.
Nachdem du die IP-Adressen gelöscht hast würde ich den PC, als auch den Router neu starten.
Wenn du dein Router konfigurierst, wäre es auf jeden Fall besser es über eine Netzwerkleitung und nicht per WLAN zu tun.
Titel: Wireless Lan - keine Verbindung
Beitrag von: Neo77 am 08. Februar 2005, 15:56:41
Hallo Zombel,

Danke für Deine Hilfestellung. Leider klappt es nicht ganz weil die Software für den Router RG54G2 nicht startet. Habe schon probiert sie neu zu installieren. Leider vergebens. Habe jetzt nur noch die möglichkeit über Windows das w-lan zu konfigurieren. Allerdings muss ich dort die Verschlüsselung und die ieee angeben (wie beim Router auch) um überhaupt etwas zu empfangen.
Verstehe jetzt nach jeder Einstellung nur noch Bahnhof?????????????????

Gruß
Neo
Titel: Wireless Lan - keine Verbindung
Beitrag von: zompel am 08. Februar 2005, 18:22:38
Um den Router zu konfigurieren benötigst du keine Software!
Nachdem du per Netzwerkkabel den Ruter mit deinem PC verbunden hast, starte einfach deinen Browser und gebe in die Adresszeile die IP-Adresse des Routers ein.
z.B.: \"192.168.0.1\" (die Anfürungszeichen weglassen)
Evtl. ist dein Router für eine andere IP-Adresse konfiguriert, das müßte aber in der Anleitung stehen. Ich vermute mal, daß dann die 3. Zahl anders lautet.
Dann sollte ein kleines Fenster erscheinen in dem du aufgefordert wirst den Benutzernamen und das Paßwort einzugeben.
Bei den Routern die ich kenne ist der Benutzername fest vorgegeben: \"admin\" und das Paßwort sollte sowas wie \"1234\" sein. Diese Vorgaben stehen auch in der Bedienungsanleitung bei.
Nachdem du diese Eingaben bestätigt hast, sollte im Browser ein Konfigurationsmenü für den Router erscheinen!!
Titel: Wireless Lan - keine Verbindung
Beitrag von: Xela am 08. Februar 2005, 21:12:18
Achte auf die Einstellungen, die beim WLAN Router sowie am Notebook gleich sein müssen.
Channel : sollte auf 6 stehen.
SSID: Lass Dir eine einfallen vielleicht NEOAIR.
Networktype: sollte auf Infrastruktur stehen.
Power Save Mode: auf CAM oder disabled.
In der Energieverwaltung schalte die Funktion \"Computer kann Gerät abschalten um E zu sparen\" ab

Nun gibst DU wie schon von Zompel erwähnt den IP Pool in den Router ein.
192.168.2.1 bis 192.168.2.100
Das dürfte fürs erste Reichen.
Vergiss nicht DHCP zu enablen.

Als Test Tool, ob Der Acess Point überhaupt sendet, kannst DU Dir den Netstumbler ziehen und installieren.
Dieser Scannt die Gegend nach verfügbaren WLAN\'s.

Sollte das dann laufen, widme Dich der Verschlüsselung.
Stelle im Router auf Verbindung \"OPEN\" Shared Keys mit WEB Verschlüsselung.
Von WPA PSK Rate ich für Anfänger ab.
Das kannst Du dann später noch nachholen.


Auf dem Notebook achte drauf, das Windows die Einstellungen verwalten kann.
Dann gibst Du einfach die Daten ein.

Athentifizierung: sollte kein Haken sein.
Zuordnung: Netzwerkname (SSID) BSP: NEOAIR
Netzwerkauthentifizierung: Offen
Datenverschlüsselung: WEB
Netzwerkschlüssel: xxxxxxx
wiederholen: xxxxxxx
Schlüsselindex: 1
Schlüssel wird Autom. bereit gestellt \"NEIN\"(kein haken)
Computer mit Computernetzwerk (ADHoc) kein Haken.

Viel Glück
Titel: Wireless Lan - keine Verbindung
Beitrag von: Neo77 am 09. Februar 2005, 11:36:10
Hey Xela
Hey Zompel

Vielen Dank für die tolle Hilfe.

Habe es hinbekommen. Zwar erstmal ohne eine Verschlüssellung aber es geht.

Bei der Verschlüsselung über WEP gibt Windows mir immer ein Passwort vor.
Beim Router habe ich ein anderes eingegeben.

Brauche ich daheim überhaupt eine Verschlüsselung?
Die Reichweite geht nicht besonders weit.

Es geht :lala ......DDDDAANNNNNNNNNNNNNKKKKKEEEEEEEE

Gruß
Neo
Titel: Wireless Lan - keine Verbindung
Beitrag von: Neo77 am 09. Februar 2005, 20:07:16
Hi,

nochmal Danke Euch beiden für die Hilfe.

Habe jetzt auch die Verschlüsselung hinbekommen.
 :party

Gruß
Kai