MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: Stefany am 28. September 2021, 15:54:34

Titel: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Stefany am 28. September 2021, 15:54:34
Hallo Forum,

MB :  MSI MPG 570 Gaming Plus
CPU:  AMD Ryzen 5 3600
Ram:  32 MB Ram Crucial Ballistix
SSD:  Corsair Force Series Gen 4 PCIe MP600 1TB M.2

G-Karte: "Sapphire Pulse Radeon RX 570 8G G5", 8GB GDDR5

Mit dem Booten hatte ich immer wieder Probleme.
Eine Zeitlang lief alles problemlos, dann wieder wollte die Kiste absolut nicht booten.

Abhilfe bot zuweilen den PC komplett von Netz zu nehmen, danach lief es wieder.

Gestern: 16 Tage PC vom Netz da Urlaub. Danach: einschalten, bootet ok. vorsichtshalber lasse ich ihn über Nacht im Sleepmodus (Power Led blinkt).
Heute Nacht offenbar Stromausfall.
Heute: PC einschalten: kein Boot. Neustart mit F11, Boot device (MP600) und Setup werden angezeigt. MP600 gewählt, Return. Kein Boot.
Neustart F11, Setup aufrufen, alle Einstellungen machen Sinn. Neustart usw. mit MP600, nichts!
Als nächstes USB Stick (bootable) angesteckt, Neustart, F11, Stick wird erkannt. Wähle diesen, return.....kein Boot.
Bios updated.
Mit neuem Bios Versuch wie beschrieben wiederholt: geht nicht, alles wie zuvor.

Wo könnte ich ansetzen? Gleich neues Board bestellen?
Titel: Re: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Blechner am 28. September 2021, 16:50:52
Mach zuerst mal bitte ein C-Mos clear über J-Bat1 gemäss Handbuch.
Titel: Re: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Stefany am 28. September 2021, 17:16:14
Das habe ich natürlich gemacht, mehrmals sogar.
Ändert nichts.
Im System ist nur noch die MP600.alle anderen PCI Geräte sich abgesteckt.
Gelegentlich bootet er!
Nachdem ich alles nicht unbedingt erforderliche abgesteckt hatte, habe ich mit einem Boot Stick versucht. Dieser steht im Bios als erste Boot Device vor der MP600.
Vom Stick hat er bisher immer gebootet. Ich bleibe noch dran. Habe meinen "alten PC" wieder reaktiviert um mit dem Forum zu kommunizieren!
Titel: Re: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Stefany am 28. September 2021, 18:34:24
Den Fehler habe ich wahrscheinlich gefunden.  8-o

Ich habe mehrere Betriebssysteme auf dem PC. Offensichtlich spinnt hin und wieder mein Bootlader.
Nachdem ich wie mitgeteilt, mit dem Boot-Stick zigmal erfolgreich booten konnte, ist mein Verdacht auf den Bootlader gefallen, ich nutze EASYBCD.
Bei einem "zufälligen" erfolgreichen Windows Bootvorgang, habe ich den Bootlader entfernt.
Das primäre Default Windows startet nun immer problemlos.

Ich danke für gegebene Tips, MSI ist also NICHT schuld! Wie bekannt sitzt das größte Problem meistens hinter der Tastatur.  :cursing:
Titel: Re: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Blechner am 28. September 2021, 18:59:55
! Wie bekannt sitzt das größte Problem meistens hinter der Tastatur.  :cursing:Willkommen im Club :lach
Titel: Re: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Stefany am 16. November 2021, 17:17:00
Hallo Forum,
ich bin wieder da mit diesem vermaledeiten x570 gaming plus Board.
Der Pc hat eine ganze weile mehr oder weniger funktioniert. Heute mehrere Stunden in Betrieb. Mache einen Neustart, NICHTS mehr.
VGA Led dauernd an, heißt Bootpartition nicht gefunden.
Mache einen CMOS Reset, starte PC, NICHTS mehr. kommt auch nicht mit dem typischen "nach CMOS reset Bildschirm" bei dem Man mit F2 das Bios auf Default setzen kann.
Habe das mehrmals versucht, ohne Ergebnis.
Habe den PC mehrere Stunden mit offenen Gehäuse stehen lassen. Dann: Netz ein. Nun zeigt er den CMOS Reset Schirm.
F2 gedrückt, PC bootet.
Leute, ich habe die Nase gestrichen voll von dem Ding. Soll ich ein neues Board, gleiches Modell bestellen oder gleich zu Gigabyte oder Asus wechseln?
Letzteres tue ich nur ungern, da ich alle 3 Systeme neu installieren müsste.
Titel: Re: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Blechner am 17. November 2021, 05:57:30
Welche BS hat dein Multiboot und wie wurde Win installiert?
Titel: Re: MSI X570 Gaming Plus bootet nich mehr.
Beitrag von: Stefany am 17. November 2021, 15:45:01
Installiert ist 2x Windows 10 64 Bit. Also einmal W10 zum arbeiten und 1x nur FS2020. Als drittes Windows10/32 Bit, dieses brauche ich für ein altes Programm.
Installiert wurde natürlich im CSM Mode, also nicht EFI. Win 10/32 lässt sich nicht in EFI installieren.
Merkwürdig ist, dass der PC tagelang einwandfrei bootet und läuft. Wenn er nicht will, kommt nach Netz aus/ein absolut nichts mehr, kein MSI Logo und ich erreiche auch nicht das Bios setup über F11.