MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: mo3 am 10. Juli 2010, 12:36:55

Titel: USB Probleme
Beitrag von: mo3 am 10. Juli 2010, 12:36:55
Hallo zusammen habe folgendes Problem:

Es handelt sich um einen Aquado PC mit einem MSI KT6V Mainboard mit Bios 7021 Vers. 1
Der PC lief 6 Jahre lang ohne Probleme. (Windows XP Home Ed.)
Nun wollte ich den Pc per Recovery CD neu aufspielen.
Windows Setup --> Partition gelöscht --> Formatiert --> Neu aufgespielt.

Alles super SP2 war auf der Recovery schon mit drauf noch alle WIndows Update gemacht (SP3) und .Net Framework insatlliert USB Tasta und alles geht.
So jetzt nur noch den USB Drucker Canon MP 620 installieren und..... Der USB Druckeranschluss wird nicht angezeigt.

Ich kann manchen was ich will es wird nur LP1 COM und Datenanschluss angezeigt aber nicht wie normal USB.

Ich habe in verschiedenen Foren gelesen, dass es am Chipsatztreiber liegt einfach installieren und gut is aber ich habe bereits alle MSI Treiber installiert nix hilft.

Sogar windows XP Pro installiert hilft auch nix...

Ich kenne mich eigentlich sehr gut mit PCs aush und habe alles mögliche versucht. Es muss wohl ein Treiberproblem sein es sind auch auf der Recovery CD z.B. keine Soundtreiber drauf (die kann ich aber von MSI seite laden) Die USB Treiber von der MSi Seite kann ich auch laden bringt aber leider nix der USB Druckeranschluss wird trozdem nicht angezeigt.
Es liegt auch nicht am Drucker bei anderen gehts auch nicht...

Kann mir jemand helfen?

Hilft evtl. einen PCI USB HOst einzubauen? Oder gibts noch einen anderen trick...

Danke für eure Hilfe schon einmal!!!
Titel: USB Probleme
Beitrag von: Camera am 12. Juli 2010, 11:56:20
Hallo Mo,

schau mal hier und meinen Beitrag. Würde da mal was mit rumexperimentieren. Nach der Deinstallation eventuell erst mal den Drucker rein, etc.

USB Stick - Probleme zwischen WIN7 und XP (http://\'http://msi-forum.de/index.php?page=Thread&threadID=95615&highlight=\')
 

Vielleicht ist aber auch so ein blöder Zufall schuld? Du denkst es liegt an der Neuinstallation, aber in Wirklichkeit ist auch vielleicht rein zufällig das USB - Kabel gehimmelt? Warum auch immer.

Versuche auch mal ein neues Kabel, eventuell eins vom Kumpel, bzw. einen anderen USB-Port.



Gruß

Camera
Titel: USB Probleme
Beitrag von: klaus818 am 12. Juli 2010, 15:14:39
Es gab ganz am Anfang von USB und unter XP ein großes Problem bei der Installation. Normal war damals ja, du hast das Gerät angeschlossen und dann den Treiber nach Aufforderung installiert. Bei den ersten USB-Geräten war das anders. Hier musstest du erst den Treiber installieren und der hat dir dann irgendwann gesagt, bitte jetzt das Gerät einstecken.

Wen man sich da nicht dran gehalten hat, funktionierte es nicht. Hast du noch die Anleitung? Schau da mal genau nach. Mach da eventuell mal eine Systemwiederherstellung zu einem Zeitpunkt, bevor du den Drucker angeschlossen hast. Oder wenn es eine Recovery CD ist, dann dauert es ja nicht lange, es komplett neu zu machen.