MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für Intel CPUs => Thema gestartet von: -=MF=- am 21. Oktober 2002, 19:43:17

Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 19:43:17
Habe bei mir zwei WD 80GB Festplatten einzeln an einen Raid-Controller und habe ein großes Problem. ;(

Wenn ich ein 800MB File von der einen zur anderen Platte kopiere friert das System 3 mal kurz ein. Via, Raid, Bios sind aktuallsiert keine Änderungen. :(

Auch eine neuinstalltion half nicht ich bin kurz vor einen Nervenzusammenbruch bitte helft mir.

Vielen Dank !!!
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 21. Oktober 2002, 20:10:57
Wiso 3 mal kurz ?
Erholt sich\'s dann allein wieder und macht weiter -  oder wie ?
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 20:19:10
So ist es und alles ist Fehlerfrei auf der Platte. Aber auch wenn beide Platte zugleich stark angesprochen werden friert er kurz ein und setzt kurz danach den Betreib weiter fort.
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 21. Oktober 2002, 20:26:35
Dat is doch kein echtes Einfrieren :rolleyes:

Im Hintergrund geht der Prozess doch mit voller Kraft weiter, das System ist bei dieser Schinderei jedoch ausgelastet. Und konzentriert sich voll auf die fehlerfreie Übertragung der Daten - mit Erfolg wie du ja siehst. :D

Kapazität für weitere Befehle hat es in dieser Zeit also kaum. Da kann die Desktopaktualisierung und die Ausführung anderer Prozesse schon mal ins stocken geraten...

....so\'n Computer is ja auch nur\'n Mensch, oder... ?(
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 20:41:07
Nein so ein einfrieren ist es nicht alles bleibt kurz stehen Maus usw.
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 21. Oktober 2002, 20:45:41
Was hab ich jetzt anderes gesagt ?(
 Tui mich njet understand ?
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 20:51:27
Beim kopieren eines Files kann es schon zur eine Pause kommen aber doch nicht das alles tot ist. Es gab noch kein Rechner wo ich das hatte erst seit dem Board vom MSI.
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 21. Oktober 2002, 21:03:27
Na mit dem Board hat\'s weniger was zu tun.
Zum einen - solange die Sache fehlerfrei klappt, setz dich daneben und warte bis er fertig ist - er tut\'s ja !!

Zum anderen gibts natürlich Möglichkeiten, das System dahingehend zu optimieren:
Festplattencaching - >>hier<< (http://www.msi-computer.de/wbboard/thread.php?threadid=2514&boardid=5)
Optimierte Auslagerungsdatei
Speicher aufrüsten
Aktuellste Treiber
DMA-Modus der Platten
....

Notwendig ist es nicht unbedingt, schon mal auf die Uhr geschaut ob\'s nicht trotzdem schneller abläuft als bei deinen alten Rechnern(bin ich sicher).

Was stört dich, das dein System dem sicheren und schnellen Datentransport mehr Vorrang einräumt als die anderen früher ?
Oder willst du nebenbei noch 3D-Spiele machen ?(ok übertrieben :D )
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 21:28:29
Zitat
Original von tigerjan
Na mit dem Board hat\'s weniger was zu tun.
Zum einen - solange die Sache fehlerfrei klappt, setz dich daneben und warte bis er fertig ist - er tut\'s ja !!


Hast ja recht aber mich nervt es halt. Ich bin beim surfen lade gleichzeitig was runter und ab und zu bleibt die Maus stehen. ;(

Zitat
Zum anderen gibts natürlich Möglichkeiten, das System dahingehend zu optimieren:
Festplattencaching - >>hier<< (http://www.msi-computer.de/wbboard/thread.php?threadid=2514&boardid=5)


Diese Einstellungen soll ich verwenden bei meinen System mit 512MB DDR PC333, WD 80GB Cache 8MB?

MinFileCache=32768
MaxFileCache=32768

Zitat
Optimierte Auslagerungsdatei.


Wo und Was soll ich da einstellen?

Zitat
Notwendig ist es nicht unbedingt, schon mal auf die Uhr geschaut ob\'s nicht trotzdem schneller abläuft als bei deinen alten Rechnern(bin ich sicher).


Hat mich bis jetzt nicht interessiert die Maus beschäftigte mich da mehr. :D;)

Zitat
Was stört dich, das dein System dem sicheren und schnellen Datentransport mehr Vorrang einräumt als die anderen früher ?


Überhaupt nicht solange es keine Stunden dauert. :P

Zitat
Oder willst du nebenbei noch 3D-Spiele machen ?(ok übertrieben :D )


Wenn ich dabei Downloade hakt es ja dann auch im Spiel und das ist bei UT 2003 nicht schön bzw. hilfreich.
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 21. Oktober 2002, 21:41:20
Plattencache muß in der system.ini stehen. Lies noch mal nach den Link. Bei deinem Ram kannst du ruhig die doppelten Werte versuchen. Hat nichts mit dem echten 8Mb-Cache deiner Platte zu tun.

Tips zur Auslagerungsdatei(auch swap-datei genannt) solltest du >>da<< (http://www.wintotal.de/Tipps/URubrik.php?RBID=2&URBID=12)  finden.

Mit dem Zeitvergleich - ok - macht sich schwierig :D

Du kannst aber mal überlegen, ob die Performance deiner neuen Platte gegenüber der alten nicht stärker gestiegen ist, als dies bei deinem neuen Prozi gegenüber dem alten der Fall ist. Dann sollte dich eine stärkere Auslastung beim Kopieren oder Verschieben von Daten nicht wundern. Auch das schlichte Mausbewegen ist nur ein Prozessbefehl von dir an den Prozi, und der hat dazu in dem Moment nicht mehr genug Kraft. :(
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 22:02:33
Zitat
Original von tigerjan
Du kannst aber mal überlegen, ob die Performance deiner neuen Platte gegenüber der alten nicht stärker gestiegen ist, als dies bei deinem neuen Prozi gegenüber dem alten der Fall ist. Dann sollte dich eine stärkere Auslastung beim Kopieren oder Verschieben von Daten nicht wundern. Auch das schlichte Mausbewegen ist nur ein Prozessbefehl von dir an den Prozi, und der hat dazu in dem Moment nicht mehr genug Kraft. :(


Ich hatte vorher ein Asus A7V133 mit Raid, 1GHZ Athlon, 512 SDRAM PC133, Geforce 2 MX 32MB, IBM 60GB, 30GB

Jetzt MSI KT3 Ultra2-R, Athlon 2000+, 2x WD 80GB Cache 8MB, 512 DDR PC333, Geforce4 4200 64MB

Ist alles auf den neusten Stand deshalb wundert es mich warum dieser fehler nur beim neuen Auftrtt.

Gibt es eigentlich ein Tool der die Auslagerungsdatei usw. optimiert und einstellt?
Titel: Problem beim kopieren von Dateien
Beitrag von: Andreas999 am 21. Oktober 2002, 22:15:10
Such mal hier im Forum und Du wirst finden das sich die WD-HDD´s nicht so gut machen am Raid-Controller ;)
Häng die HDD´s doch mal an die beiden anderen Controller zum Test
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 21. Oktober 2002, 22:21:00
Tool brauchst du nicht, hast doch Win98 :D

Grätschemanager - Leistungsmerkmale - virtueller Arbeitsspeicher:
Es gelten benutzer...*klick*
Laufwerks- bzw. Partitionsangabe (möglichst am Rand der Platte)
Min und Max je 512 Mb

Vorher die Partition bei deaktivierter Auslagerungsdatei defragmentieren. Deaktivieren erfolgt auch im o.g. Dialog.

Das mit dem Cache könnte allerdings mehr bringen. ?(

Defrag geht übrigens schneller, wenn du dir die defrag.exe von WinME besorgen kannst. Dann die von Win98 damit überschreiben. ;)
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 23:10:01
@ Andreas999

Habe mal den Beitrag rausgesucht und dort wurde nur von älteren Serien gesprochen aber das wird sich doch bei den neuen Modellen geändert haben. Aber ich kann das ja mal testen.

http://www.msi-computer.de/wbboard/thread.php?threadid=201&boardid=1

@ tigerjan

Bei Win98 wußte ich es auch noch wo sich die Auslagerungsdatei befindet aber bei  XP ist es etwas anders. Aber meine guter Spürsinn hat mich nicht in Stich gelassen so das ich es schließlich auch alleine finden konnte. :)

Die Auslagerungsdatei ist ja nur ür eine Platte wichtig für die zweite brauch ich es ja nicht oder?

Fragen über Fragen ich freu mich aufjedenfall riesig das Ihr mir hilft. :)
Titel: Problem beim kopieren von Dateien
Beitrag von: Tbird am 21. Oktober 2002, 23:12:33
8)

..also weiß jeztz nicht ob das schonmal angesprochen wurde...

eine 800MB-Datei klingt nach einem Film... 80GB klingt nach vielen Filmen...

worauf ich hinaus will, deine (Film)-Partition ist fragmentiert. Wenn du große Datei drauf hast wird das bei Auslastung der Partition immer längere \"Wartepausen\" geben, da die Datei \"Zerstückelt\" auf der Platte landen. Defargmentierung hilft in einem solchen fall nich viel weiter, da die datei zu groß sind um sie vollständig defragmentieren zu könne.
Ich habe selbst ein Raid aus 2 80GB und das ist bei mir das selbe, also lass dich ni verückt machen, Raid+große Platten ist trotz \"pausen\" von ein paar sekündchen schneller als jene ohne raid.

mit den einstellungen ist da best. alles iO. sonst hättest du \"schwerwiegendere\" Probleme.
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 21. Oktober 2002, 23:29:01
Win98 - war ich wohl verwirrt ?(
Bei XP ist das nicht mehr so wichtig mit der swap.

Das mit dem vcache in der system.ini dagegen schon.
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 21. Oktober 2002, 23:35:54
@ Tbird

Oh ein Hellseher :D;) Leider Fehlldiagnose es war ein Musikvideo aber egal.  :]

Bei Dir friert während der normalen Arbeit auch die Maus ein? Ich habe das Gefühl das die Internet Verbindung zu dieser Zeit aussetzt.

/edit

@ tigerjan

Werde mal das mit den vcache [65536] ausprobieren vielleicht bringt es ja was. *hoff*
Titel: Problem beim kopieren von Dateien
Beitrag von: HKRUMB am 22. Oktober 2002, 08:22:08
Zitat
DMA-Modus der Platten
 DMA aktiviert ?...

... Welche Onboardgeräte werden benötigt ?  ( nicht benötigte deaktivieren )
... Was für PCI Karten und in welchem PCI Slot stecken sie ?
... AUTOSTART ... Welche Programme laufen im Hindergrund ... nicht benötigte deaktivieren ...

.... VIA PCI Latencypatch installiert ?

Netzteil ? , CPU - und Systemtemperatur ?
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 22. Oktober 2002, 13:21:07
Zitat
Original von HKRUMB
DMA aktiviert ?...


Daran hatte ich auch schon gedacht aber ich konnte diese Einstellung nirgends finden beim normalen IDE-Controller kein Problem.

Zitat
... Welche Onboardgeräte werden benötigt ?  ( nicht benötigte deaktivieren )


OnBoard Soundkarte, eine Serielle Schnittstelle deaktiviert

Zitat
... Was für PCI Karten und in welchem PCI Slot stecken sie ?
 

Nur Garkkarte auf den AGP Steckplatz und die Netzwerkkarte auf ersten und Mittleren getestet leider kein Erfolg. Auch keine IRQ oder Ressoucen Konflikte erkennbar.

Zitat
... AUTOSTART ... Welche Programme laufen im Hindergrund ... nicht benötigte deaktivieren ...


Auch schon alles deaktiviert kein Erfolg.

Zitat
.... VIA PCI Latencypatch installiert ?


Wo finde ich den Patch und was soll der bringen?

Zitat
Netzteil ? , CPU - und Systemtemperatur ?


420Watt Netzteil, CPU - Systemtemperatur liegt bei maximal 40°C ehr bei 35°C :)
Titel: Problem beim kopieren von Dateien
Beitrag von: HKRUMB am 22. Oktober 2002, 17:56:54
VIA RAID Patch v1.05 (http://www.msi-computer.de/download/treiber/rpp1.02.zip) .... den hier meinte ich

Das Netzteil ... schafft wieviel A bei 3,3V und wieviel A bei 5V ?
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 22. Oktober 2002, 18:04:24
Zitat
Original von HKRUMB
VIA RAID Patch v1.05 (http://www.msi-computer.de/download/treiber/rpp1.02.zip) .... den hier meinte ich


Jo den hatte ich schon drauf keine Änderung.

Zitat
Das Netzteil ... schafft wieviel A bei 3,3V und wieviel A bei 5V ?


3.3V = 26A
5V = 42A
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 25. Oktober 2002, 22:22:29
Test erfolgreich abgeschlossen die WD Platten laufen nicht zusammen am Raid. :(

Habe eine von den Festplatten am IDE-Controller gehangen die andere am Raid gelassen und es gibt keine Probleme. :)

Ein RIESEN Dank an alle die mir geholfen haben ohne Eure Unterstützung wäre ich wohl zu Grunde gegangen.

Ich trink auf Euch. :)

MfG

-=MF-=-
Titel: Problem beim kopieren von Dateien
Beitrag von: Tigerjan am 26. Oktober 2002, 11:21:49
Trinkst du immer allein  ?(

Und Kekse mögen wir auch  :D
Titel: Problem beim kopieren von Dateien
Beitrag von: -=MF=- am 26. Oktober 2002, 11:30:46
Zitat
Original von tigerjan
Trinkst du immer allein  ?(


Nicht immer aber immer öfter. :D;) Ich war wohl zu diesen Zeitpunkt unausstehlich. 8o
Titel: Problem beim kopieren von Dateien
Beitrag von: TGud am 29. Oktober 2002, 10:36:53
Hi,

was für IDE-Kabel benutzt Du (40 oder 80polig)?

Gruß
TGud