Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: [1] 2 3 ... 10
 1 
 am: Gestern um 20:58:08 
Begonnen von Bastel---Wastel - Letzter Beitrag von jeanlegi
Versuche mal ein Bios reflash via Bios Button entsprechend Anleitung im Handbuch.
Der Vorgang kann bis zu 20 min dauern.

 2 
 am: Gestern um 19:51:30 
Begonnen von wasili - Letzter Beitrag von wasili
Aus irgendeinem Grund funktionierts jetzt. Hatte noch mal ins Bios gesehen und an der USB boot-Reihenfolge geändert ...

 3 
 am: Gestern um 19:35:58 
Begonnen von derbock203 - Letzter Beitrag von iTzZent
Und nicht vergessen, es ist ein extrem dünnes und leichtes High-End Notebook. Das es da schnell zum Hitzestau kommt, sollte jedem klar sein. Verwende bitte den Cooler Boost, wenn du spielst und ja, dann wird das Gerät sehr laut.

 4 
 am: Gestern um 17:49:32 
Begonnen von derbock203 - Letzter Beitrag von NRGX
die wärmeleitpaste von msi ist scheinbar nicht unbedingt die beste. Ein alternatives fabrikat müsste die temps etwas senken. Auch ein abstand
zur tischoberfläche bringt was. Ich hab meine (etwas älteren) laptops von msi häufig auf vier kleine "Pappfüsse" gestellt, damit die luft
besser zirkulieren kann. Ein 'echter' laptopkühler/-ständer aus metall wäre natürlich etwas komfortabler... ...habe ich auch für meine beiden laptops gekauft.

 5 
 am: Gestern um 15:06:07 
Begonnen von derbock203 - Letzter Beitrag von derbock203
Moin moin,

komisches Phänomen das ich gerne teilen möchte.
Hab mir obengenanntes Notebook geholt und hatte mir schon anhand der Specs gedacht das es als 14 Zoller ziemlich warm werden würde. (sitzt immerhin ein 10980hk und ne 3080rtx in dem Gehäuse).

Erstmal tierisch gefreut als es ankam.

Eingerichtet, alle Updates gezogen, nvidia treiber upgedated, zum testen world of tanks und cod warzone installiert.

In WoT lief alles rund, weil sich die Hardware da fast langweilte trotz hd-mode und max settings - bei Warzone das komplette Gegenteil. Die Settings auf nahezu alles maxed inkl raytracing und co. Also richtig fordernd, weil ich mal wissen wollte was die Kiste drauf hat.

Laut Dragon Center ging er beim Start vom Spiel in den Extreme Modus und die Lüfter liefen zwischen 2600-3000rpm, alles okay soweit.

Die RTX kam langsam in Schwung und lief so auf knapp 75°.

Es dauerte allerdings keine 5 Minuten und die Temperaturen der CPU überholten die GPU und schossen jenseits 100°. Die CPU drehte völlig frei, lief im Boost max Takt, bis ich irgendwann die Tastatur nicht mehr anfassen konnte, es fing an zu ruckeln, kam nicht mehr zum Tabswitschen und der Rechner fror ein, sodass ich ihn hart ausmachen musste.

Ich hab das aktivieren des Turboboosts der CPU erstmal unterbunden durch Energieeinstellungen in Windows, womit der jetzt konstant bei 2,4 läuft und sich die Temperaturen ingame auf 70° beschränken was vollkommen im Rahmen ist.

Habs erstmal auf den Holztisch geschoben auf dem es zu dem Zeitpunkt stand, aber ehrlich..

Ich mein, klar, die Unterlage war nicht ideal für so ein Gamingmonster und es kommt noch ein Notebookständer aus Alu bei mir an auf dem er dann leicht angewinkelt stehen wird für bessere Luftzirkulation.. Und Ich könnt das Notebook auseinandernehmen und versuchen das mit Highend WLP in den Griff zu bekommen und/oder mich nach nem Custom BIOS' umschauen die die ausgeblendeten CPU Settings ändern lassen, aber das kanns doch irgendwo auch nicht sein, das man sich darauf verlässt das Hardwareaffine das selbst beheben?
Oder überseh ich da was?

Ich erinnere mich an ein Lenovo E480 mit AMD Grafik was von der Presse regelrecht zerrissen worden ist für solche Temperaturen.

Abseits von dem Temperaturproblem ist das ja eigentlich ein unfassbar schönes und potentes Notebook was jahrelang reichen würde. Aber wie verhindert man das es zum Ofen wird?

 6 
 am: Gestern um 13:12:29 
Begonnen von GfK-Michael - Letzter Beitrag von GfK-Michael
Jetzt vielleicht

 7 
 am: Gestern um 12:34:02 
Begonnen von GfK-Michael - Letzter Beitrag von Problemds
Konvertiere das Bild einfach mit Paint zu .gif , hat bei mir funktioniert.

 8 
 am: Gestern um 10:59:06 
Begonnen von slasher_1896 - Letzter Beitrag von slasher_1896
Soeben versendet wurden


 9 
 am: Gestern um 10:09:26 
Begonnen von GfK-Michael - Letzter Beitrag von iTzZent
Nicht das Aussehen des Netzteiles ist wichtig, der Stecker und die Werte des Netzteiles sind das, was zählt.

Editiere deinen Beitrag mal und versuche nochmal das Bild hochzuladen... unsere Forensoftware ist "nicht die beste", aber das können wir leider nicht ändern...

 10 
 am: Gestern um 09:26:20 
Begonnen von Bastel---Wastel - Letzter Beitrag von Bastel---Wastel
hallo

ich habe seit gestern ein Problem
mit meinem msi meg creation x399
Im Dysplay steht Fehler 00
es kommt kein Piep
Und die CPU led leuchtet rot
Der Rest des Mainboard leuchten die LED's

Bin mit meinem Latein am Ende habe auch kein Ersatz Mainboard oder Prozessor

mein Prozessor ist ein AMD x399 1950
 
Baterrie war schon über 4 Stunden raus

Grüße und vielen Dank für Ideen
oder wenn jemand aus Leipzig testen kann

Update cpu ist jetzt raus noch immer noch null

Seiten: [1] 2 3 ... 10