H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.  (Gelesen 12493 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43

Ich habe seit einem Vierteljahr das oben genannte Mainboard (momentan mit v1.9) und kämpfe mit vielen kleinen Problemen, die mal mehr und mal weniger auftreten und lästig sind.

  • Beim Booten bleibt der PC oftmals bei der Postmeldung \"B4\" hängen, geht nach ca. 5-10 Sek. automatisch weiter oder ich muss einen Reset durchführen wenn nicht. Manchmal ertönt beim Erkennen der USB-Geräte ein tiefer Ton dazwischen, bootet aber trotzdem weiter und alles geht seinen normalen Gang (warum dann der tiefe Ton?).
    Wo liegt das Problem? Entweder geht alles bei jedem Boot oder es ist ein Gerät kaputt und es geht nie. Es kann doch nicht sein, dass sich manche Geräte verschlucken und einmal nicht?! Das Problem zieht sich seit Einbau durch alle BIOS-Versionen und kann nicht wirklich ernst gemeint sein, oder? Richtig schlimm geworden ist es ab Version 1.9. Mit der Version bootet der PC nur jedes dritte Mal bei den gleichen Einstellungen. Ich vestehe es zumindest nicht... ;-) Warum muss man die USB-Legacy-Option deaktivieren um überhaupt den PC nutzen zu können? Selbst die AUTO-Einstellung macht es schlimmer...
    Das An- und Abstecken in verschiedenen Kombinationen hat nichts gebracht.
    - USB-Maus
    - USB-Tastatur
    - Fritz! USB WLAN-Stick 11b/g
    - Canon iP 4200
    - intern: Innovatek FoM Pro direkt am Mainboard
  • Warum muss man alle anderen Boot-Laufwerke deaktivieren, damit man mit der SSD einen einigermaßen stabilen Boot-Vorgang erhält? Meine Vertex 2 läuft sonst problemlos, aber das kann ja nicht Sinn der Sache sein!
  • Wenn ich den PC an einer Stromleiste betreibe, die ich gerne nachst mit dem Schalter ausstelle, startet der PC sofort wieder, wenn der Schalter eingeschaltet wird. Beim alten MSI-Board konnte ich mich wenigstens entscheiden, ob der PC ausgeschaltet bleibt. Die Option zum Wiederherstellen nach Stromausfall im BIOS hat übrigens keinen Einfluss darauf! Egal ob aktiviert oder deaktiviert: Der PC bootet automatisch nach Umlegen des Schalters. Gibt es eine Problemlösung?
  • BIOS 1.9 ist für mich der absolute Tiefpunkt der Versionsgeschichte. Wer hat das auf die Welt losgelassen? ;-) Die Boot-Probleme sind heftiger geworden und ich komme nicht mehr aus dem Standby-Modus in Windows 7 rein, da der PC beim Wiedereinschalten die Tastatur nicht findet, Windows 7 nicht booten kann oder irgendein anderes Problem auftritt. Hat jemand die gleichen Erfahrungen?Ich würde mich über Hilfe freuen, da es doch so ein schickes Board ist und ich die Hoffnung in MSI nicht aufgegeben habe...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309086572 »
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 10.217
    • Wunschliste
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #1 am: 26. Juni 2011, 13:22:43 »

B4 ... könnte ein Problem mit einem USB Gerät beim Initialisieren sein ...(Fehler dabei oder nach B4)
...oder B5 eine PCI Komponente (Karte oder Onboard)  steckt nicht richtig steckt /erkannt wird.
meine Quelle kann aber auch Falsch sein http://www.clunk.org.uk/forums/hardware/39557-uefi-bios-error-post-codes.html

deine Boot Probleme ... an welchem SATA Port steckt deine SSD ?

Welche Beta BIOS Version hast du mal probiert ? ...möchtest du das , es geschieht auf eigene Gefahr !

Liste mal alle Komponenten deines Rechners auf !
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309087387 »
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.70 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #2 am: 26. Juni 2011, 13:44:26 »

Nun ja, das mit den USB-Geräten weiß ich, aber es ist unabhängig davon, welche ich anschließe und welche nicht. Gerade seit Version 1.9 ist es reines Glücksspiel. Auch kann ich kein BIOS-Downgrade machen, da das BIOS nicht mehr den USB-Stick erkennt. Ich muss einen anderen Weg wählen. Das Gepiepse beim Booten ist auch weg, nur noch ein tiefer Ton für alle Geräte.

Alle Geräte stehen in der Signatur - plus die Vertex 2 am SATA6-Port, da SATA3 auch keinen Unterschied macht. BETA-Version sehe ich keine für mein Board... 8|
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309088882 »
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #3 am: 26. Juni 2011, 14:30:05 »

Dafür, dass nur Änderungen an der Speicherkompatibilität gemacht worden sind, haben die Entwickler noch so einiges anderes geändert - gerade im Bezug auf USB-Legacy etc. Mein USB 1.0 Stick konnte mit deaktiviertem USB-Legacy nicht mehr gefunden werden, obwohl es mit 1.8 noch ging. Stellt man die Option auf AUTO, findet er wieder den USB-Stick und auch die Tastatur beim Booten. Diese wurde ebenfalls nicht gefunden, wenn man Legacy deaktiviert hatte und Windows 7 einem beim Start das Menü präsentierte (vor jeglichem GUI), wo man eine Auswahl treffen muss. Dies war ohne Tastatur nicht möglich!

Danke liebe Entwickler, dass Ihr so wortfaul seid und den Nutzer über solche Änderungen nicht informiert. Es gibt immer verschiedene Systeme die alle unterschiedlich reagieren - nur so als Tip für die Zukunft...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309091454 »
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 10.217
    • Wunschliste
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #4 am: 26. Juni 2011, 15:47:42 »

welche  Beta hast du installiert ? ... hast du nach dem Update ein CMOS Reset durchgeführt ? ...welche Probleme sind beseitigt , welche nicht ? (hilft anderen Nutzern ;)  )
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309096120 »
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.70 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #5 am: 26. Juni 2011, 18:17:39 »

Ich habe das normale 1.9er installiert. BIOS-Reset wurde automatisch gemacht, die Einstellungen waren auf dem Standard. Das Boot-Problem mit der Tastatur außerhalb von Windows 7 x64 (wie schon geschrieben) hat sich erledigt und der USB-Stick wird wieder gefunden und ist bootbar. Auch das Booten von anderen Geräten ist besser möglich, wenn noch andere Optionen außer die SSD aktiviert sind.

Die Stromleiste habe ich noch nicht versucht. Aber da erwarte ich auch keine Besserung. Wenn ich es teste, schreibe ich hier noch eine Antwort rein. Danke!
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #6 am: 26. Juni 2011, 22:24:03 »

Was noch auffällt: Der PC bootet seit Version 1.9 nicht mehr beim ersten Mal durch, sondern bleibt hängen: Bildschirm ist schwarz, Grafikkartenlüfter dreht auf 100% und es geht nicht weiter. 4 sec. Power-Button drücken schaltet den PC wieder aus und das Mainboard startet nach ca. 5 Sek. von selbst problemlos durch. Alles sehr komisch.

Bin jetzt wieder auf 1.8 runter. Wenn ich eine neue Grafikkarte kaufe, versuche ich es nochmal.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309161135 »
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 10.217
    • Wunschliste
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #7 am: 27. Juni 2011, 10:08:13 »

Zitat
BIOS-Reset wurde automatisch gemacht, die Einstellungen waren auf dem Standard.
Zitat
Was noch auffällt: Der PC bootet seit Version 1.9 nicht mehr beim ersten Mal durch, sondern bleibt hängen: Bildschirm ist schwarz, Grafikkartenlüfter dreht auf 100% und es geht nicht weiter.

um sicher zu gehen ,dass auch wirklich alles auf Standardeinstellung nach dem Update ist , führe jetzt noch einmal (wie immer stromlos) ein CMOS Reset durch ...eventuell ist dann  der Startfehler weg , ein NT mit Startproblem kann auch eine Ursache sein ;) ...vieleicht ist dein Bequiet zu schwach .
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309162285 »
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.70 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #8 am: 27. Juni 2011, 20:56:17 »

Habe ich in der Zwischenzeit schon gemacht. Es hilft nichts! Seit dem neuen BIOS bzw. dem alten startet der PC nur noch jedes 3.-4. Mal. Na, ich beobachte es weiter, sonst schmeiße ich alles weg.
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 10.217
    • Wunschliste
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #9 am: 27. Juni 2011, 21:05:02 »

sag bescheid wohin ;) ... kannst du ein anderes  NT probieren ?
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.70 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #10 am: 27. Juni 2011, 21:53:11 »

Aaalso, man testet ja schon einiges, damit es läuft, weil man gerne den Grund wissen möchte. Neukaufen kann jeder :-D !

Fangen wir anders an: Legacy-Modus wieder abgeschaltet -> System bootet problemlos (bisher).

Mit Legacy-Modus (Auto/Aktiviert): Bei den Boot-Versuchen, bei denen das System hängt, leuchtet nur eine LED auf dem Mainboard - sprich laut der Anzeige sollte nur ein Kern aktiv sein. Wenn es durch Zufall geht, leuchten alle vier und er startet durch (wie schon geschrieben jedes 5. Mal). Alle anderen Lösungsversuche haben nicht geholfen, weder CMOS Clear, noch USB-Geräte abstecken, BIOS 1.8 etc. Es ist wie bei der 1.6/1.7er-Version: Legacy killt das ganze Board.

Die Frage: Auch wenn dieses Option hilfreich ist, wenn man Windows nicht booten kann und somit eine Tastatur hat, warum hält sie das ganze System auf und sorgt für solche Hänger? Ich meine Maus und Tastatur brauche ich, auf den Fritz! WLAN Stick könne ich verzichten (bis Windows), aber das ist keinen Option für mich. Kann der MSI-Support was sagen oder muss ich ein explizites Ticket schreiben?
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

Matze2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #11 am: 27. Juni 2011, 22:43:57 »

Ich habe noch 1.7 drauf und keine Probleme.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309207834 »
Gespeichert

Zoobesucher

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
msi h67ma-e45 b3 und Probleme beim Booten kein POST
« Antwort #12 am: 27. Juni 2011, 23:04:58 »

Hallo habe ähnliche Probleme beim Booten wie du.
Bei mir erscheinen die Fehlercodes 98 B4 99 92 A2
Außerdem 2 mal 2 kurze Pieptöne
und zum Schluss einen kurzen Piepton
Die kurzen Pieptöne möchte ich beheben indem ich den RAM-Speicher (z.Zt. CL7 austausche)
Insgesamt sollten das alles eher kleinere Probleme sein, da mein System insgesamt (abgesehen von dem nicht ablaufenden POST) regulär anschließend und zuverlässig Windows 7 bootet.
Trotzdem: WER KANN MIR HELFEN???
Danke für jede Antwort!
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #13 am: 28. Juni 2011, 05:40:55 »

Hast du USB Geräte angeschlossen?
Gespeichert

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #14 am: 28. Juni 2011, 06:21:55 »

@Zoobesucher
Naja, die Piepser kommen von den USB-Geräten. Das ist kein Fehler! Sonst läuft der PC doch normal, oder? Die Zahlen nennt man auch BIOS Post Codes. Gibt es im Internet zum anschauen - ganz interessant.

Das Booten bei mir ist stabiler, aber nicht gut geworden. Ich frage mich gerade, wie ich das beheben kann. Ich schreibe an den MSI-Support.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309239562 »
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

Zoobesucher

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309262010 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #16 am: 28. Juni 2011, 15:57:07 »

Ich wollte nicht die Anzahl deiner Ports wissen, sondern wieviele Geräte mit USB angeschlossen sind!
Gespeichert

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #17 am: 14. Juli 2011, 12:26:41 »

Nun gut, mal zurück zum Thema...

So langsam ist bei mir auch der Geduldsfaden gerissen. Nachdem die Beta-Version vom aktuellen 1.10er BIOS etwas geholfen hatte, habe ich seit zwei Tagen wieder vermehrt Probleme - ohne jegliche Veränderungen wohlgemerkt! Die alten Probleme bestehen noch immer, nur lerne ich \"jeden Tag\" mehr Symptome kennen, die es ankündigen.

1. Ich merke schon in den ersten drei Sekunden nach dem Einschalten, dass der PC nicht richtig booten kann:
- Gehäuse-LED leuchtet nicht, Festplatten-LED blitzt nur kurz auf
- Es leuchtet nur eine Mainboard-LED, welche die Auslastung der Kerne anzeigt

2. Nach weiteren 5-10 Sekunden sind folgende Symptome da:
- Grafikkarten-Lüfter dreht dauerhaft auf 100%
- Bildschirm bleibt im Stand-By (egal ob integrierte Grafik oder nicht)

Jetzt muss ich den PC mit 4 Sek. Power-Button wieder ausschalten. Danach tritt ein weiteres Symptom auf, was ich von anderen Boards her nicht kannte: Der PC schaltet sich automatisch wieder an, obwohl ich ihn ausgeschaltet habe! Die Einstellung im BIOS \"Wiederherstellung nach Stromausfall\" (ähnlich) hat darauf keine Auswirkung!

3. Nun beobachte ich die letzten Merkmale:
- PC schaltet sich automatisch wieder ein und geht nach zwei Sekunden wieder aus (wiederholt sich oftmals beliebig lange)

Jetzt bleibt nur zu hoffen, dass der Abzug des Netzkabels und anschließende Neuversuche Erfolg haben. Wenn nicht, geht es mit Punkt 2 oder 3 weiter, sonst startet er nach 3-5 Malen normal. Das ist nach dem offiziellen 1.10er BIOS nicht anders geworden. Das Lustige daran: Ein Downgrade behebt die Probleme nicht mehr!

Ich werde nun eine letzte E-Mail schreiben, danach wird das Board zurückgegeben (was vermutlich kein Laden machen wird und ich auf den Kosten hängen bleibe) bzw. ein neues gekauft, da auch der StandBy Modus in Windows 7 x64 nicht mehr geht (was wohl manchmal durch eine Neuinstallation behoben werden kann).
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1310639699 »
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #18 am: 14. Juli 2011, 12:41:28 »

Zitat
danach wird das Board zurückgegeben (was vermutlich kein Laden machen wird und ich auf den Kosten hängen bleibe)

Du hast zwei Jahre Garantie auf das Ding. Wenn das Board defekt ist (und das ist ja mit großer Wahrscheinlichkeit indiziert), dann ist das ein Garantiefall, für den der Händler Dein direkter Ansprechpartner ist.  Insofern verstehe ich Deine Annahme nicht, dass Du mit \"vermutlich\" auf den Kosten hängen bleiben wirst.  Für so einen Verdacht besteht doch momentan erstmal kein wirklich Grund, oder?
Gespeichert

Daniel D.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 43
H67MA-E45 B3: USB-Geräte, Boot-Probleme, BIOS 1.9 etc.
« Antwort #19 am: 14. Juli 2011, 12:46:39 »

Ich weiß nicht, ob die Shops das machen, nachdem ich das BIOS geflasht habe. Ich werde mich mal mit denen in Verbindung setzen und nachfragen. Schade, ich hätte das Board gerne behalten.

Habe auch das Thema in der EFI-Sektion gefunden, wo endlich Changelogs zu dem BIOS stehen. Warum das auf der offiziellen Seite abgekürzt wird, weiß ich nicht.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1310640436 »
Gespeichert
PC: Intel Core i5-2400 | MSI H67MA-E45 (1.C) | GeForce 8800 GTS | G.Skill Rip-Jaws 8 GB RAM | OCZ Vertex 2 | beQuiet! Straight Power 480W E8 CM | Windows 7 Home Premium 64-bit
WaKü: momentan keine