Wlan funktioniert nicht (MSI M670)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Wlan funktioniert nicht (MSI M670)  (Gelesen 3032 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

-John1504-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Wlan funktioniert nicht (MSI M670)
« am: 20. Juni 2011, 21:38:57 »

Hallo

Ich habe einen MSI M670 Notebook.
Mein Vater hatte es mir vor ca 3 Monaten gegeben. Es ist ca. 2 einhalb Jahre alt.
Nun zu meinem Problem:

Wenn ich an das Notebook ein Lan-Kabel anschließe, baut er automatisch eine Internetverbindung auf, die auch Funktioniert.
ABER wenn ich versuche, mit dem W-Lan (chip oder sender, oder wie das im Notebook heißt) eine Verbindung auf zubauen stellt er auch eine Verbindung her, sagt mir auch, dass die Verbindung sehr gut ist und überträgt auch packete. Jedoch, wenn ich jetzt Firefox / Skype etc. (alles was mit Internet zu tun hat) starte, kann keine Verbindung aufgebaut werden. ;-(
Ich habe es auch mit einem Internet stick ausprobiert und dann passiert genau das gleiche. Er sagt Verbindung hergestellt / Verbindung sehr gut / überträgt packete aber das Internet ist aus irgendeinem Grund nicht nutzbar.

Letztes Jahr hat das noch alles Funktioniert. Ich weiß nicht weiter. ;(

Kann mir jemand helfen?

Gespeichert

Bauchbaer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Wlan funktioniert nicht (MSI M670)
« Antwort #1 am: 28. Juni 2011, 09:14:25 »

Hallo John
wäre schön zu wissen welche Betriebssytem Du verwendest.

Gruß Bauchbear
:thumbup:
Gespeichert

-John1504-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Betriebssystem
« Antwort #2 am: 29. Juni 2011, 15:29:35 »

Oh..hatte ich ganz vergessen

Ich benutze Windows XP (Das war auch schon beim Kauf des Nootebooks drauf)




Ps: Mein Vater hatte vorher die Festplatte gelöscht (Fragmentiert oder wie das heißt). Wir hatten danach aber alle Treiber von der CD die beim Notebook dabei war, installiert.

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309354540 »
Gespeichert

jxns

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 213
Wlan funktioniert nicht (MSI M670)
« Antwort #3 am: 29. Juni 2011, 16:40:41 »

Evtl. hilft es, noch einmal von dieser Seite zu installieren: http://eu.msi.com/product/nb/M670.html#/?div=Driver&os=Vista%2032

Edit: Die WLAN Schnellstarttaste wurde gedrückt?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1309380126 »
Gespeichert

-John1504-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
ok
« Antwort #4 am: 01. Juli 2011, 14:21:58 »

Ok..ich versuchs mal..aber hab gerade keinen Router...dauert ca. ne Woche, bis wir einen Neuen bekommen.

Dann sag ich bescheit, ob es Funktioniert oder nicht :)
Gespeichert

-John1504-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Geht immer noch nicht :(
« Antwort #5 am: 25. Juli 2011, 23:26:40 »

Habe heute den Treiber neu installiert, aber es funktioniert immer noch nicht.


Er stellt einer Verbindung her, aber auf das Internet kann ich nicht zgreifen (z.b. google)
Da kommt dann : Verbindung konnte nicht hergestellt werden.

Es liegt auch nicht m Router, weil es bei meinen Freunden funktioniert.
Gespeichert

jxns

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 213
Gespeichert

-John1504-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Wlan funktioniert nicht (MSI M670)
« Antwort #7 am: 14. August 2011, 12:47:12 »

Ich habe jetzt die Treiber aktualiiert, aber funktionieren tut es immer nochtnicht ... :kratz

Immernoch das gleiche problem wie vorher.
Kann es vll auch sein, dass das Wlan teil im Notebook kaputt ist?
Gespeichert