Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [P35 Neo2-FR] Bios defekt, oder Hardware?  (Gelesen 4755 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« am: 19. Juni 2011, 12:30:10 »

mein Rechner :
Board: MSI P35 Neo2-FR, BIOS Version 1.B4

CPU: Intel Core 2 Quad Q9550 boxed, 12MB, LGA775, 64bit

RAM: 2048MB KVR CL5 DDR2 1066 ValueramKit

GraKa: Sparkle 9800GT 1024MB, PCI-Express

opt. Laufwerk: LG GH22NS40/NS30 bare schwarz SATA II

Festplatte: Samsung HD103SI 1TB SATA II EcoGreen, 32MB

Netzteil: 400W HEC-400TP-2WX

fährt leider nicht mehr hoch...dieses blaue Startzeichen kommt manchmal noch, aber sonst wars das, Überprüft am Anfang nicht das System, kein Versuch Windows XP hochzufahren..nichts

als mögliche Ursache sehe ich einen Bootstick (verwendet für mein Netbook) den ich beim PC Starten dran hatte. Als ich den Stick schonmal dran hatte, merkte ich das der Rechner nicht hochfährt (hab keine Bootabfrage über Stick, wahrsch nur weil er als Startdiskette formatiert wurde irgendwie)

Frage 1: Nehmen wir mal an, ich würde ein Stick mit nem beliebigen Bios Update beim Starten am Rechner haben, würde er da ohne ein externenes Eingreifen versuchen das raufzuspielen, oder würde irgendwas durcheinander kommen im Bios?

Frage 2: Wie gehe ich am besten vor, bei der Fehlersuche? Ganz oben steht wahrscheinlich die Grafikkarte, leider passt die alte die ich noch rumliegen habe, nicht an mein motherboard...müsste ich bei ner defekten Karte nicht irgendeine Fehlermeldung beim mb bekommen? ich hab 8 Systemlämpchen, die jedoch einzelnd abwechselnd leuchten, in der Bedienung wird nur paarweise eine Aussagen getroffen, deshalb sehe ich da nicht durch...

Hoffe meine laienhafte Darstellung ist einigermaßen verständlich^^


Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #1 am: 19. Juni 2011, 12:34:15 »

Zitat
.dieses blaue Startzeichen kommt manchmal noch

Welches \"blaue Startzeichen\" meinst Du?  

Zitat
ich hab 8 Systemlämpchen, die jedoch einzelnd abwechselnd leuchten, in der Bedienung wird nur paarweise eine Aussagen getroffen, deshalb sehe ich da nicht durch...

Dass diese LEDs beim Hochfahren ihre Farben wechseln bzw. unterschiedlich leuchten, ist normal.  Dir Frage ist: Welche rot-grün-Kombination bleibt letztendlich übrig?

Zitat
Ganz oben steht wahrscheinlich die Grafikkarte

Nicht notwendigerweise.
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #2 am: 19. Juni 2011, 14:26:49 »

Zitat von: \'Jack\',\'index.php?page=Thread&postID=780917#post780917\'
Zitat
.dieses blaue Startzeichen kommt manchmal noch

Welches \"blaue Startzeichen\" meinst Du?

Zitat
ich hab 8 Systemlämpchen, die jedoch einzelnd abwechselnd leuchten, in der Bedienung wird nur paarweise eine Aussagen getroffen, deshalb sehe ich da nicht durch...

Dass diese LEDs beim Hochfahren ihre Farben wechseln bzw. unterschiedlich leuchten, ist normal. Dir Frage ist: Welche rot-grün-Kombination bleibt letztendlich übrig?

Zitat
Ganz oben steht wahrscheinlich die Grafikkarte

Nicht notwendigerweise.
ja das \"blaue Zeichen\" ist leider nur der Bildschirmstarter, also unabhängig vom PC
bin grad an nem anderen PC und musste feststellen das die Grafikkarte funktioniert, also an ihr liegt es nicht.
zu den LEDs-also vom hochfahren kann man ja eigentlich nicht sprechen. Nachdem der Fehler aufgetreten ist, hat der PC bzw das mainboard sich immer wieder ausgeschaltet. Beim Starten macht er das ja normalerweise einmal, dass er nochmal ausgeht, nur in diesem Fall hat er das ununterbrochen gemacht. Hab dann den Mainboard speicher mit den Knöpchen gelöscht und danach blieb er zwar an, aber ich kann halt nichts auf dem Bildschirm sehen, obwohl alle Lüfter, Festplatten geräuschmäßig laufen.
so weit ich mich erinnern kann, sind die LEDs von oben nach unten : rot, frei, grün, frei, grün, frei, grün, frei-das hat mich verwundert, weil im Manual immer nur die Paare (also 4) betrachtet werden.
wenn ich mir zB mein Bios zerschossen habe, müsste er nicht trotzdem irgendwas anzeigen?

Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #3 am: 19. Juni 2011, 15:14:21 »

Du müsstest schon vor dem Rechner sitzen, damit wir hier weiterkommen könnten.

Bitte mal Laufwerke/Festplatten komplett vom Board und Netzteil abziehen und nur mit einem RAM-Modul im ersten Slot arbeiten.  Anschließend einen CMOS-Reset bei gezogenem Netzstecker durchführen (Link zu einer Anleitung in meiner Signatur).

Die Grafikkarte sollte ebenfalls eingebaut sein.

Dann das System starten, schauen, ob das System anbleibt und wenn es das tut, aber nicht richtig startet, den LED-Status-Code ablesen und entsprechend aufschreiben.

Zitat
so weit ich mich erinnern kann, sind die LEDs von oben nach unten

\"soweit ich mich erinnern kann\" ist zu ungenau.  Wir müssten das schon genau wissen, desweiteren müsstest Du ebenfalls dazuschreiben, wo bei Dir \"unten\" und \"oben\" ist, denn das hängt von der Sichtweise ab.  Am Besten Du schreibst die Nummern der LEDs mit auf (nur die, die wirklich leuchten) und dann entsprechend ob grün oder rot.

Zitat
das hat mich verwundert, weil im Manual immer nur die Paare (also 4) betrachtet werden.

Es sollten immer nur vier LEDs rot oder grün leuchten, die anderen sollten aus sein.  So kommst Du auf einen vier-gliedrigen rot/grün-Status-Code.

---------------------

Zitat
wenn ich mir zB mein Bios zerschossen habe, müsste er nicht trotzdem irgendwas anzeigen?

Wenn das BIOS zerschossen ist, dann gibt es in sehr vielen Fällen keine Anzeige mehr.

Ob Dein BIOS zerschossen ist, wissen wir nicht bzw. kann Dir momentan niemand sagen.  

Um zu wissen, was hier ungefähr los ist bzw., um einen Ansatzpunkt zu haben, muss das System nach dem Starten anbleiben (auch wenn nichts auf dem Bildschirm angezeigt wird) und wir brauchen den genauen 4-gliedrigen rot/grün-LED-Status-Code in nachvollziehbarer Reihenfolge.
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #4 am: 19. Juni 2011, 16:24:27 »

so alle festplatten und Laufwerke sind raus...
ein Ram im linkel grünen Slot über Grafikkarte ist noch drin
CMOS ist resettet
LED 3 leuchtet rot

20 aus
10 rot
19 aus
9 rot
18 grün
8 aus
17 grün
7 aus
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #5 am: 19. Juni 2011, 16:41:00 »

Versuch es am Besten erstmal auf die gleiche Weise wie hier: MSI P35 Neo2-FR, P35 Bios zerstört?!
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #6 am: 19. Juni 2011, 16:53:38 »

\"Besorg Dir ein internes Diskettenlaufwerk und schließ\' es an. Lade Dir
das aktuellste BIOS-Archiv von der Produktseite herunter, entpacke das
BIOS-Image (A7345IMS.1xx) und benenn das BIOS-Image in AMIBOOT.ROM um.
Die umbenannte Datei auf eine leere Diskette kopieren und diese in das
Diskettenlaufwerk einlegen. Dann das Problemsystem nochmal starten und
hoffen, dass das System das ROM-File liest und auf den Chip
programmiert\"

also ich nenne meine A7345IMS.1C0 in AMIBOOT.ROM um, dann auf ne leere diskette und Diskettenlaufwerk besorgen

mit nem USB-Stick klappt das nicht ja?
   
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #7 am: 19. Juni 2011, 16:57:13 »

Zitat
also ich nenne meine A7345IMS.1C0 in AMIBOOT.ROM um, dann auf ne leere diskette und Diskettenlaufwerk besorgen

Yep.

Wie gesagt ein internes(!) Diskettenlaufwerk muss es sein, das korrekt angeschlossen ist und funktioniert.  Nach dem Einschalten auf einer PS/2-Tastatur dann STRG + POS1 drücken (am Besten mehrmals) und dann hoffen, dass das System auf die Diskette zugreift.

Zitat
mit nem USB-Stick klappt das nicht ja?

Niemals nicht.
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #8 am: 19. Juni 2011, 17:07:52 »

na jud...hab eins mal gerade angeschlossen und ne diskette reingemacht und beim anmachen hat er drauf zugegriffen...
dann werd ich mal schnell zu nen anderen Rechner fahren und das raufspielen :-)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #9 am: 19. Juni 2011, 17:10:49 »

Ja, schau\' mal, ob das so klappt.  Wenn ja, dann bist Du, denke ich, aus dem Gröbsten raus.
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #10 am: 19. Juni 2011, 18:00:10 »

na jud....hab mit Floppy gestartet, er hat kurz Geräusche gemacht....Das Floppy Lämpchen leuchtet, heißt das er greift drauf zu?
Wie lange soll man diesen Zustand jetzt abwarten, wie lange \"könnte\" das dauern, bzw. passiert da irgendwas damit ich weiß wenn es geflashed wurde?

PS: hab die Disk aber nicht als Startdisk formatiert
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1308499370 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #11 am: 19. Juni 2011, 18:06:19 »

Zitat
Das Floppy Lämpchen leuchtet, heißt das er greift drauf zu?

Nicht immer.  Hörst Du Zugriffsgeräusche?

Das Laufwerk ist korrekt angeschlossen?

Zitat
wie lange \"könnte\" das dauern

Der eigentliche Recovery-Vorgang dauert eigentlich nicht länger als 1-2 Minuten, wenn er denn stattfindet.

Zitat
PS: hab die Disk aber nicht als Startdisk formatiert

Sollte auch nicht.
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #12 am: 19. Juni 2011, 18:15:06 »

naja beim Anschließen kann man ja eig nicht viel falsch machen...einfach in den untersten Slot beim Mainboard und dann noch Stromzufuhr.
Geräusche hat es nur am Anfang gemacht....hab deshalb auch nicht Strg pos1 gedrückt
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #13 am: 19. Juni 2011, 18:16:22 »

Zitat
hab deshalb auch nicht Strg pos1 gedrückt

Warum nicht?  Das ist der Tastaturbefehl für die Recovery-Routine!

Zitat
Wie gesagt ein internes(!) Diskettenlaufwerk muss es sein, das korrekt angeschlossen ist und funktioniert. Nach dem Einschalten auf einer PS/2-Tastatur dann STRG + POS1 drücken (am Besten mehrmals)
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #14 am: 19. Juni 2011, 18:18:07 »

Achso, dachte da er geräuschmäßig drauf zugreift, brauche ich das nicht machen...
dann gleich nochmal^^
ja hatte nochmal ausgemacht CMOS gelöscht und beim Starten Strg Pos1 gedrückt, mehrmals.
komischerweise hat floppy keine Geräusche gemacht und leuchtet auch nicht, aber er macht Rechengeräusche
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #15 am: 19. Juni 2011, 18:37:16 »

Zitat
aber er macht Rechengeräusche

Wer oder was ist jetzt \"er\" und was verstehst Du unter \"Rechengeräusch[en]\"?
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #16 am: 19. Juni 2011, 18:45:04 »

er ist für mich immer der \"Rechner\"^^
unter Rechengeräusche meine ich dieses abgehackte Knistern oder so, schwer zu beschreiben...irgendwo aus Motherboard oder CPU Richtung....naja vllt ist das normal dass der Rechner irgendwie immer arbeitet
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #17 am: 20. Juni 2011, 13:52:13 »

Zitat
unter Rechengeräusche meine ich dieses abgehackte Knistern oder so, schwer zu beschreiben...irgendwo aus Motherboard oder CPU Richtung....

Du meinst Festplattenzugriffe?  Die Festplatte(n) sollten eigentlich alle ausgesteckt sein:

Zitat
Bitte mal Laufwerke/Festplatten komplett vom Board und Netzteil abziehen und nur mit einem RAM-Modul im ersten Slot arbeiten. Anschließend einen CMOS-Reset bei gezogenem Netzstecker durchführen (Link zu einer Anleitung in meiner Signatur).

Alles andere (vom Diskettenlaufwerk und Lüftern mal abgesehen) sollte keine abgehackt-knisternden Geräusche machen.  \"Rechenaktivitäten\" geschehen nicht auf mechanischem Wege und sind absolut leise, von elektronischen, so gut wie gar nicht wahrnehmbaren (leiser als Lüftergeräusche) elektronischen Störgeräuschen ebenfalls abgesehen.
Gespeichert

Koitierer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #18 am: 20. Juni 2011, 17:46:24 »

mhh...naja ist wirklich alles ab..
ich hab jetzt mal das ältere .1a0 Bios auf ne Disk gemacht. Bei dem arbeitet das Diskettenlaufwerk die ganze Zeit...nur leider hört es nie auf^^ hab gestern mal 1,5 Stunden dran gehabt, bei dem die ganze Zeit diskettenlaufwerksgeräusche waren. Nachm Neustart, hat sich jedoch leider nichts verbessert. Vllt sollte ich das Floppy Laufwerk mal nen Tag lang dran haben? Irgendwas muss der Rechner doch wollen bzw. machen, wenn er die ganze Zeit drauf zugreift...
sieht wohl schlecht aus
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P35 Neo2-FR] Bios defekt, oder Hardware?
« Antwort #19 am: 20. Juni 2011, 18:02:47 »

Versuch\' mal eine andere Diskette und ein anderes Laufwerk.  Manchmal hilft\'s.
Gespeichert