Rechner friert beim Spielen von Battlefield Bad Company 2 ein
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Rechner friert beim Spielen von Battlefield Bad Company 2 ein  (Gelesen 4442 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[cANCA+]Enforcer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Hallo ich habe eine komisches problem
Ich habe mir den Rechner vor 2 wochen neu zusammengestellt und bin eigentlich auch recht zufrieden damit bloß das er ständig beim datteln von Battlefield Bad Company 2 nur im onlinemodus einfriert und das immer zwischen der 21 und 23 min mit anderen Spielen hab ich keine Probleme Crysis Warhead oder Crysis 2 laufen bei mir auf high oder Call of Dutty Black ops läuft auch auf high genauso wie F1 2010 und SHIFT 2 UNLEASHED ich hab schon alles mögliche versucht von spiel neu aufsetzten bis windows neu installieren den speicher auf auto gelassen bios update auch mit cmos reset das bios im optimal modus laufen lassen bis auf den raid modus alle treiber neu und so weiter hab mich jetzt 5 tage durch google gesucht und bin jetzt am ende vielleicht kann mir einer von euch weiter helfen BFBC2 ist auf dem Raid 10 installiert auf der SSD ist nur Windows 7 X64 Professional die über eine ASUS U3S6 karte angesteuert wird hab es auch ohne die U3S6 versucht das gleiche ergebnis die wird nur sollange benutzt bis ich eine ordendlichen Raid controller für die Hitachi Platten finde

mein system
Mainboard 890FXA-GD70
Prozessor AMD Phenom 2 X6 1100T 3.3 GHz Turbo 3.7
Arbeitsspeicher
Kingston HyperX DIMM 8 GB DDR3-1600 Kit (KHX1600C9D3X2K2/8GX, XMP, Grey-Serie) die laufen bei mir mit 99927 und 1.651 V als DualChannel im Unganged Modus den ich immernoch nicht kapiere
Netzteil
OCZStealthXStream 2 700W
Grafikkarte SAPPHIRE Radeon 6950 die mit dem biosumschalter
CPUkühler ist ein
EKL Alpenföhn \"Nordwand rev.B\"
4 Hitachi 1,5TB HDS723015BLA642 7K3000 die im Raid 10 laufen
LG BluRay Laufwerk
1 Solid State Drive G.Skill Phoenix Pro 2,5\" SSD 120 GB systemplatte
htte noch was vergessen Sound läuft über Creative X-Fi USB
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1302245404 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.797
Rechner friert beim Spielen von Battlefield Bad Company 2 ein
« Antwort #1 am: 08. April 2011, 08:10:18 »

Willkommen im Forum!

Dein Problem scheint recht weit verbreitet zu sein. Hast Du die aktuellsten Grafik- und Soundtreiber installiert, wenn nicht, hole das bitte nach.

Ansonsten: Im EA-Forum gibt es einen Thread zum Thema.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

[cANCA+]Enforcer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Rechner friert beim Spielen von Battlefield Bad Company 2 ein
« Antwort #2 am: 08. April 2011, 09:06:26 »

vielen dank erstmal für die schnelle antwort die tipps auf der seite werde ich mal durchprobieren und schauen ob etwas davon funktioniert bei mir wenn die tipps gehen werde ich bescheid sagen
was ich bei mir bemerkt hab ist das viel zwar auch diese problem mit dem Freece haben ab bei denen der Ton weiter läuft bei mir hält der rechner so zusagen einfach an bild ist dann zwar noch da aber es seht still und der ton ist weck wenn ich dann auf die festplatten aktivitlät schau leucht am tower oder auf dem board da regt sich dann auch nichts nur ein reset hilft
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1302246613 »
Gespeichert

[cANCA+]Enforcer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Rechner friert beim Spielen von Battlefield Bad Company 2 ein
« Antwort #3 am: 12. April 2011, 16:41:32 »

Hallo ich habe ein zurzeit ein problem mit mit dem Bios und Zwar bin ich immernoch auf fehlersuche wegen BFBC2 ich wollte jetzt mal im bios die Funktion AMD Turbo Core Technology von Auto auf Enable oder Disable stellen das komische ist bloß wenn ich das mache und dann die einstellungen speichere und neustarte kommt eine Fehlermeldung ( Warning!!! The previous overclocking had failed) dabei hab ich OC Genie Lite und OC Dial Function noch nie benutzt und beide sind disable, das einzigste was ich eingestellt habe ist der Speicher der braucht 1.65 v und die timmings sonst hab ich alles so gelassen wie das bios es mir vorgibt in diesem Menü
Bios version ist 1.8 022411
habe testweise AMD Cool ´n` Quiet und CE1 oder wie das heißt von Auto auf enalbe oder disable gestellt bringt nicht die cpu taktet mit 3300 und der turbocore ist auf 3700 eingestellt ist beides vorgabe und nicht verändert worden
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1302619332 »
Gespeichert

[cANCA+]Enforcer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Rechner friert beim Spielen von Battlefield Bad Company 2 ein
« Antwort #4 am: 14. April 2011, 09:39:24 »

Hallo ich wollte nur bescheid geben das Ich das problem mit BFBC2 gelöst habe. Der fehler entstand zu einem durch ein Biosupdate von 1.7 auf 1.8 was ich das erstemal mit MSi Live Update gemacht hatte ( nie wieder) dort hatte sich anscheinend ein fehler eingeschlichen nach dem nochmaligen flashen mit USb besteht dieser fehler nicht mehr ( Fehler betraf den Turbo Core Modus und AMD Cool n Quiet beim stellen auf enable oder disable gabe es beim neustart immer fehlermeldungen) zweiten hat mir der Tip von wiesel201 mit dem Forum weiter geholfen und zwar hab ich BFBC2 auf einer patition in einem Raid 10 laufen und dort war kein Auslagerungsdatei vorhaben was BFBC2 aber anscheind dringen benötigt obwohl ich jetzt 16 GB Ram eingebaut habe na egal hauptsache es läuft jetzt.

Ich habe da aber noch eine Frage und zwar hab ich mir das Biosupdate von der US seite von MSi geholt und dort auch gleich die 1.9 gesehen und mal probehalber geflasht. Nun zu meiner frage kann es sein das diese Bios version die PCI Option Rom jetzt nochmehr ausfüllt den ich hatte probleme meine ASUS U3S6 zum laufen zu bekommen es kam immer die Fehlermeldung No enough Space to copy PCI Option Rom nach dem zurückflashen auf 1.8 besteht dieses problem nicht mehr.
Gespeichert