BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: BIOS/UEFI-Versionen E350IA-E45 (MS-7698)  (Gelesen 20845 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« am: 30. März 2011, 06:04:57 »

Beta-BIOS/UEFI Versionen für das E350IA-E45 und E350IS-E45

Flashen mit AFUDE234

E7698AMS.120    ---> E7698AMS.141

- Update Realtek 8111E Option Rom.
- Update Password and Multi BOM solution.
- Add OVT Function.
- Fixed update USB module(4.6.3_USB_08.10.02_BETA3),
- ODD : LaCie (D2 Blu-ray Professional USB2.0/1394) will hang 0xB4.
- Modify AMI Year String to 2011 in Setup Menu.
- Fixed AC Power Loss -> Power on in DOS mode will not auto power on when normal shutdown.
- Update fixed boot order patch code for UEFI Boot.
- Fixed Dram timming tRC show error in Setup Menu.
- Remove CPU Min.Fan Speed.
- Modify CPU Smart Fan ITEM to 60, 65, 70, 75, 80. And default set to 80.
- When Smart Fan Enabled, default provide 8V, adjust increase Voltage when temperature add 5.
- Fix DRAM timing tRC value incorrect issue when adjusted tRC item.
- Fixed COM port test fail by PE.
- Patch OVT sulotion.


Gespeichert
Thomas

j2tc

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #1 am: 13. April 2011, 08:13:07 »

Gibt es Aussagen darüber, ob an weiteren BIOS-Updates für dieses Board gearbeitet wird? Z.B. mit Unterstützung von zusätzlichen PCIe RAID-Controller (wie z.B. Dawicontrol DC324e)...

Ich hoffe der Controller wird bald (funktionsfähig) unterstützt, sonst werde ich in absehbarer Zeit gezwungen sein, auf ein Board mit mehr SATA Ports, bzw. mit RAID-Controller-Unterstützung auszuweichen.

Danke und LG
Jan
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #2 am: 13. April 2011, 11:05:33 »

Zitat
Gibt es Aussagen darüber, ob an weiteren BIOS-Updates für dieses Board gearbeitet wird?

Ja, die UEFI/BIOS-Entwicklung ist selbstverständlich bereits weiter fortgeschritten. Nach dem von Wollex hier hochgeladenen 1.4b1-BETA-Release folgte erstmal eine Final-Version (v1.4(0)), zum Download verfügbar auf der Produktseite:

--->http://msi.com/product/mb/E350IA-E45.html#/?div=BIOS

Die aktuellste BETA-Version, die auf dieses Final-Release folgte, ist E7698AMS.151 [v1.5b1]:

E7698AMS.140 ---> E7698AMS.151

- Update POST MSG module.
- Fixed HWM temperature unit string show error.


Ich hänge sie unten mal mit an.

--------------------

Zitat
Z.B. mit Unterstützung von zusätzlichen PCIe RAID-Controller (wie z.B. Dawicontrol DC324e)...

Ich hoffe der Controller wird bald (funktionsfähig) unterstützt

Wenn Du Funktionsprobleme mit diesem Controller hast, würde ich Dir erstmal an den Support melden, damit die auch davon wissen und gegebenenfalls etwas unternehmen können.  Man wird im Hintergrund nicht von allein sämtliche auf dem Markt verfügbaren Controller-Karten auf Funktionalität testen.  ---> http://support.msi.com/

Darüber hinaus muss ebenfalls die Frage gestellt werden, ob das Funktionsproblem nun am Board bzw. an der UEFI/BIOS-Version liegt, oder ob der Controller selbst bzw. dessen Firmware vielleicht die eigentliche Ursache ist.  Ich weise explizit auf diesem Punkt hin, weil kürzlich ein User, der Probleme mit einem Adaptec-Controller auf einem Intel-Board mit UEFI-Implementation hatte, vom Adaptec-Support die Antwort bekam, dass momentan angeblich kein einziger(!) Adaptec-Controller mit Systemen klarkommt, die auf UEFI-Implementationen basieren:

http://forum-en.msi.com/index.php?topic=147568.msg1098626#msg1098626

Zitat
Zitat
This is the Adaptec reply:

As for the current information, none of our controllers is supporting EFI. We have no information if this should be supported in the next future.

Da kann MSI dann auch nichts ändern, zumal Adaptec an dieser Stelle auch nicht wirklich vorzuhaben scheint, etwas dagegen zu unternehmen.  Vor diesem Hintergrund würde ich nachdrücklich empfehlen, den Dawicontrol-Support mal zu kontaktieren, um zu eruieren, ob bei denen nicht zufällig ähnliche controller-seitige Kompatibilitätsprobleme auf dem Plan stehen ...

-----------------------

In jedem Fall hier nun das aktuelle BETA-Release:
Gespeichert

Solarstorm

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #3 am: 19. April 2011, 21:21:13 »

Gibt es schon eine Loesung fuer das Dawicontrol Problem?
Ich habe die Gleichen Probleme mit einem DC-310e.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #4 am: 19. April 2011, 22:30:26 »

Dann gilt auch für Dich im Grunde erstmal das gleiche, wie in meinem letzten Beitrag: MSI-Support kontaktieren (unter der angegebenen Adresse) und Dawicontrol-Support kontaktieren (möglicherweise besteht auch hier controllerseitig ein Kompatibilitätsproblem mit UEFI-Implementationen (und in diesem Fall kann MSI natürlich rein gar nichts machen)).
Gespeichert

Patric

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #5 am: 11. Mai 2011, 18:12:20 »

Nach Update auf 1.50 (über Mflash) bekomme ich kein Bild mehr. Flash lief durch, Neustart -> nix.
CMOS-Clear schon mehrfach gemacht, ohne Strom, mit Strom.
Minimalkonfig habe ich gerade vor mir, kein Bild.

Test mit externer Graka steht noch aus.

Irgendwelche Tipps? Danke im Vorraus :)
Gespeichert
Main i3-530 * H55M-ED55 * 4096 MB DDR3 * X25-M * HD5770
Arbeit i5-2400 * H67MA-E45 * 8192 MB DDR3 * XLR8 Plus
Datenhalde E4600 * G45M-FIDR * 2048 MB DDR2 * 4x WD1001FALS * 2x  5K3000
Ökokiste Q07R * i3-530 * DH57JG * 4096 MB DDR3 * PicoPSU
Bruder
E6750 @ 3.2 GHz * P45-Platinum * 4096 MB DDR2 * ATI 1950GT]

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #6 am: 11. Mai 2011, 21:12:35 »

Hallo

Klingt nicht gut  :(

Steckt der Stick mit dem BIOS noch? Wenn nicht, dann mal einstecken, CMOS Reset durchführen, das System einschalten, hoffen das sich die Mflash Recovery-Routine meldet.

Die BIOS-Datei in Originalbezeichnung (E7698AMS.150) belassen; alternativ amiboot.rom verwenden; ggf. mal eine ältere BIOS-Version raufpacken.

Gespeichert
Thomas

Patric

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #7 am: 11. Mai 2011, 21:19:15 »

Also die amiboot.rom-Sache habe ich durch, da passiert nichts.
3 Netzteile, 2 RAM.

jetzt lass ich das Bios mal in der Originalbezeichnung und probiers nochmal.
CPU-Kühler wird noch warm, Lüfter läuft auch noch an. Das wars aber auch.

Strg+Pos1 bringt auch nix.

Ist halt mist, dass das Teil keinen Speaker-Anschluss mehr hat...

E: geht nix.
Über Nacht lass ichs mal stromlos, morgen mal mit USB-Floppy und amiboot.rom - und falls dann immer noch nix geht, wird Frisbee gespielt ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1305142154 »
Gespeichert
Main i3-530 * H55M-ED55 * 4096 MB DDR3 * X25-M * HD5770
Arbeit i5-2400 * H67MA-E45 * 8192 MB DDR3 * XLR8 Plus
Datenhalde E4600 * G45M-FIDR * 2048 MB DDR2 * 4x WD1001FALS * 2x  5K3000
Ökokiste Q07R * i3-530 * DH57JG * 4096 MB DDR3 * PicoPSU
Bruder
E6750 @ 3.2 GHz * P45-Platinum * 4096 MB DDR2 * ATI 1950GT]

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.742
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #8 am: 11. Mai 2011, 21:52:43 »

Oder eine Biosflashdienst wie Biosfix nutzen. Das dürfte billiger sein.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Patric

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #9 am: 11. Mai 2011, 22:00:06 »

ich frag mich nur was schief gelaufen ist... M-Flash war bei 100%, Reboot, Bildschirm schwarz und Adios...
Gespeichert
Main i3-530 * H55M-ED55 * 4096 MB DDR3 * X25-M * HD5770
Arbeit i5-2400 * H67MA-E45 * 8192 MB DDR3 * XLR8 Plus
Datenhalde E4600 * G45M-FIDR * 2048 MB DDR2 * 4x WD1001FALS * 2x  5K3000
Ökokiste Q07R * i3-530 * DH57JG * 4096 MB DDR3 * PicoPSU
Bruder
E6750 @ 3.2 GHz * P45-Platinum * 4096 MB DDR2 * ATI 1950GT]

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.742
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #10 am: 11. Mai 2011, 22:08:09 »

Kommt leider vor und ist mir auch schon passiert. Die Jungs von Biosfix haben mir dann innerhalb von einer Woche einen Chip geflasht und den mir aufs Mobo gelötet. Das Board lief dann wieder einwandfrei.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Patric

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #11 am: 12. Mai 2011, 07:08:11 »

So, auch nach der Nacht ohne Strom, tut sich nix...
Mal schauen was ich mache...  :huh:
Gespeichert
Main i3-530 * H55M-ED55 * 4096 MB DDR3 * X25-M * HD5770
Arbeit i5-2400 * H67MA-E45 * 8192 MB DDR3 * XLR8 Plus
Datenhalde E4600 * G45M-FIDR * 2048 MB DDR2 * 4x WD1001FALS * 2x  5K3000
Ökokiste Q07R * i3-530 * DH57JG * 4096 MB DDR3 * PicoPSU
Bruder
E6750 @ 3.2 GHz * P45-Platinum * 4096 MB DDR2 * ATI 1950GT]

Skeep

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Anscheinend kein Einzelfall...
« Antwort #12 am: 13. Mai 2011, 18:32:03 »

So, mein frisch geliefertes MSI E350IA-E45 ist dann anscheinend auch über den Jordan:
Nach abgeschlossenem 1.5er (1.4 war Werksstatus) BIOS Flashvorgang nur noch schwarzer Bildschirm bzw kein Bildsignal - CMOS Reset scheint auch nichts zu bringen...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1305304352 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #13 am: 13. Mai 2011, 19:26:22 »

Zitat
Nach abgeschlossenem 1.5er (1.4 war Werksstatus) BIOS Flashvorgang
Wie? M-Flash?

Gespeichert
Thomas

Patric

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #14 am: 13. Mai 2011, 22:18:54 »

Aha! Meins war auch 1.4 und ich wollte auf 1.5
Gespeichert
Main i3-530 * H55M-ED55 * 4096 MB DDR3 * X25-M * HD5770
Arbeit i5-2400 * H67MA-E45 * 8192 MB DDR3 * XLR8 Plus
Datenhalde E4600 * G45M-FIDR * 2048 MB DDR2 * 4x WD1001FALS * 2x  5K3000
Ökokiste Q07R * i3-530 * DH57JG * 4096 MB DDR3 * PicoPSU
Bruder
E6750 @ 3.2 GHz * P45-Platinum * 4096 MB DDR2 * ATI 1950GT]

Skeep

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #15 am: 13. Mai 2011, 22:25:52 »

Zitat von: \'wollex\',\'index.php?page=Thread&postID=778641#post778641\'
Wie? M-Flash?
Falls die Option im BIOS eine BIOS-Datei auf einem USB-Stick zu suchen und zu flashen M-Flash heißt, dann ja - M-Flash.
Kann das mittlerweile leider nicht mehr gegenchecken...
Gespeichert

Patric

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #16 am: 13. Mai 2011, 22:29:37 »

hier ein ähnliches Problem.
M-Flash verbuggt? Scheint ja kein Einzelfall zu sein... was nun?
Gespeichert
Main i3-530 * H55M-ED55 * 4096 MB DDR3 * X25-M * HD5770
Arbeit i5-2400 * H67MA-E45 * 8192 MB DDR3 * XLR8 Plus
Datenhalde E4600 * G45M-FIDR * 2048 MB DDR2 * 4x WD1001FALS * 2x  5K3000
Ökokiste Q07R * i3-530 * DH57JG * 4096 MB DDR3 * PicoPSU
Bruder
E6750 @ 3.2 GHz * P45-Platinum * 4096 MB DDR2 * ATI 1950GT]

juhu48

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
auch hier: was tun?
« Antwort #17 am: 01. Juni 2011, 19:17:51 »

Hier das selbe. 1.40 auf 1.50 über M-Flash, lgeiche Symptome, gleicher Ziegelstein. Was habt ihr gemacht? Alternate nimmt das Teil sicher nicht zurück, wenn man ein UEFI-Update als Grund angibt, egal, ob MSI hier Schuld ist oder nicht.
Echt genial, ich krieg soo nen Hals. Haben die Kerle von MSI das nicht wenigstens einmal selbst ausprobiert??

Gibt es vielleicht eine Stellungnahme von MSI zu diesem Problem, das anscheinend die Regel ist?
Danke euch.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #18 am: 04. August 2011, 14:44:13 »

Zur Info:

Nach dem E7698AMS.151-BETA-Release und vor dem E7698AMS.150-FINAL-Release gab es noch ein weiteres BETA-Release (E7698AMS.152) mit folgendem Changelog:

E7698AMS.151 ---> E7698AMS.152

- Fixed when use MFlash to flash bios will not normal boot. [Note: this patch will succeed to use MFlash to flash the bios Version after E7698AMS.152]

Das sagt uns nocheinmal nachdrücklich:  All diejenigen, die mit einer UEFI/BIOS-Version arbeiten, die älter als E7698AMS.150 ist, sollten M-Flash dringendst vermeiden, um auf eine neuere Version zu flashen.  Es besteht weiterhin Grund zu der Annahme, dass das M-Flash-Problem ab vE7698AMS.150 behoben ist.  Trotzdem würde ich weiterhin von M-Flash abraten und DOS-basierte Methoden empfehlen.

------------------------

Dann:

Aktuellstes BETA-Release ist nunmehr: E7698AMS.161 [v1.6b1].

Changelog:

E7698AMS.150 ---> E7698AMS.161

- Remove Disabled ITEM in Integrated Graphics Devices to  fix when select this item system will not display.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS/UEFI-Versionen E350IA-E45 (MS-7698)
« Antwort #19 am: 19. September 2011, 13:03:34 »

E7698AMS.161 ---> E7698AMS.162

- Adjust M-Flash function.
Gespeichert