[Wind U135DX] Touchpad-Problem (FN+F3 schon probiert)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [Wind U135DX] Touchpad-Problem (FN+F3 schon probiert)  (Gelesen 2161 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wahlschd

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
[Wind U135DX] Touchpad-Problem (FN+F3 schon probiert)
« am: 19. März 2011, 22:13:01 »

Hallo Gemeinde,



ich habe seit kurzem ein MSI-Netbook, nämlich MSI Wind U135DX-4615W7S.





Nun hat sich ein Problem mit dem Touchpad gezeigt.


Es reagiert äußerst schlecht, manchmal funktioniert es gar nicht und ansonsten ist es völlig ungenau (\"schwammig\"). Die ersten Tage war die Reaktion normal, aber mittlerweile reagiert es sehr grob, ungenau, teils viel zu schwerfällig und langsam, teils viel zu schnell. Manchmal bewegt sich die Maus im Display kaum und wie gesagt, manchmal fällt sie auch komplett aus und es findet leider keine Reaktion statt. Wesentliche Änderungen im System/BIOS/Betriebssystem habe ich nicht getätigt, jedoch hat sich das Notebook nach dem ersten Start andauernd geupdated, könnte es damit etwas zu tun haben?



Die USB-Maus reagiert hingegen ganz normal. Das Problem mit dem Touchpad tritt sowohl auf, wenn die USB-Maus eingesteckt ist, als auch wenn sie nicht eingesteckt ist! Es kann sein, dass ich mich täusche, aber mir kommt es vor, wie wenn das Touchpad besser funktionieren, bzw. überhaupt funktionieren, würde, wenn die USB-Maus eingesteckt ist.



FN+F3 kenne ich, daran liegt es nicht ;-).



Treiber habe och von der Sentelic-Webseite schon geladen und schon mehrmals neu gestartet. Leider keine Besserung.



Wenn ich in der Task-Leiste neben der Uhr auf das Touchpad-Symbol klicke, öffnet sich ein Fenster, in dem ich fast nur die Maus-Einstellungen verändern kann, aber nicht spezifische das Touchpad betreffende Einstellungen.



Wenn jemand Tipps oder gar die Lösung des Problemes weiß, wäre ich dafür sehr dankbar :thumb . Danke im Voraus!


MfG
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1300613130 »
Gespeichert