VBIOS für MSI R5850 TwinFrozrII
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: VBIOS für MSI R5850 TwinFrozrII  (Gelesen 7029 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

anDrasch

  • Gast
VBIOS für MSI R5850 TwinFrozrII
« am: 20. Februar 2011, 14:27:59 »

VBIOS für MSI R5850 TwinFrozrII

Flash auf eigene Verantwortung!
Das Flashen einer Grafikkarte
Die Grafikkarte richtig erkennen

MSI Versionsbezeichnung: TV209MS.202
Hardware specs String: 113-MSITV209MS.202 CYPRESS CR PRO GDDR5 BIOS UCODEV:126    
BIOS date: 04/20/10  04:33
Bios version string: 113-AC39000-100
AtomBIOS version: ATOMBIOSBK-ATI VER012.019.000.007.035234
Core Clock: 725 MHz
Memory Clock: 1000 MHz
Memory Type: GDDR5
Memory Size: 1024 MB
Gespeichert

Tobias1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Radeon R5850 Twin Frozr II Blackscreens nach BIOS Flash
« Antwort #1 am: 05. August 2012, 23:24:24 »

Guten Abend,
ich habe folgendes Problem, ich habe auf Empfehlung von MSI Live Update 5, das VGA-BIOS meiner MSI R5850 Twin Frozr II geflasht von der Version (laut Live Update 5) 200 auf Version 202. Ich habe nun das von Ihnen im obigen Post beschriebene BIOS installiert.
Zunächst via Winflash, so wie es automatisch, per Live Update gemacht wird. Installation hat ohne Probleme funktioniert, und das BIOS wird auch im CCC und im GPU-Z korrekt angezeigt. Dann kamen die Probleme: Seit dem BIOS Flash bekomme ich sobald die Grafikkarte in den 3D Modus gelangt (sei es auf einer Homepage als auch in allen Games), einen Blackscreen, bei dem mein Monitor kein Signal mehr von der Karte bekommt und die Lüfter laut aufdrehen. Der Rechner läuft dann zwar weiter aber man sieht halt nix mehr, nur noch ein Reset hilft.
Ich habe alles versucht und schon im Internet recherchiert. Dort stieß ich auf die Hinweise, das das Live Update ggf. ein falsches BIOS vorschlägt! Da hab ich mich dann schon etwas in den Ar... gebissen gefühlt! aaahhh. Hätte ich das alte BIOS v. 200 doch vorher gesichert, misst. habe dann vermutet, das das BIOS evtl. nicht richtig mit WINFLASH installiert wurde und habe das BIOS erneut und nach der ANLEITUNG von der NOTNAGEL hier aus dem Forum mit Atiflash noch einmal installiert. Flash hat auch wieder problemlos funktioniert, Version ist wie gesagt die von Ihnen oben angegebene. Auch nach einer Windows (Win 7 64Bit) Neuinstallation und mit den aktuellen Radeon Treibern (12.6) ist das Problem nicht zu lösen.
Meine Frage nun, gibt es ne Möglichkeit, evtl. hier über das Forum, an das Alte VGA-BIOS v. 200 zu gelangen, evtl. kann ich damit die Karte (bzw. den 3D Modus der Karte) retten.
Schon einmal vielen Dank für alle Posts, hoffe das noch einer hier in den alten Kommentaren mitliest!
Mfg, Tobi
Gespeichert

anDrasch

  • Gast
VBIOS für MSI R5850 TwinFrozrII
« Antwort #2 am: 05. August 2012, 23:55:42 »

Hast Du mal versucht mit den Energieverwaltungsoptionen der Graka im Treiber und Windows Besserung des Verhaltens zu erreichen?
Vielleicht liegt es auch am Treiber.

Falls es nicht hilft die Version TV209MS.200 im Anhang
  • MSITV209MS.200
  • 13-AC39000-100 CYPRESS PCI_EXPRESS GDDR5
  • 113-MSITV209MS.200 CYPRESS CR PRO GDDR5 BIOS UCODEV:126
  • 02/04/10 03:13
  • 113-AC39000-100
  • ATOMBIOSBK-ATI VER012.019.000.007.035234
EDIT: der Disclaimer aus Post 1. gilt auch hierfür
Viel Erfolg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1344204797 »
Gespeichert

Tobias1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Problem behoben!
« Antwort #3 am: 06. August 2012, 03:09:01 »

anDrasch tausendfacher Dank,
mit dem von dir zugeschickten BIOS konnte ich die Grafikkarte zurück flashen und sie scheint wieder zu 100% zu funktionieren! Puh, noch mal richtig Glück gehabt. Normalerweise bin ich immer total vorsichtig bei solchen \"operationen\", ich weis selber nicht was mich dieses mal geritten hat, der ganzen Geschichte mit dem autoupdate so blind zu vertrauen! Noch mal, vielen vielen Dank! Du hast ein paar Nerven wieder hergestellt bei mir ;-)
Aus diesem Grund möchte ich auch noch einmal ausdrücklich den hier gebotenen Service loben! Es ist nicht selbstverständlich, dass man zu so einer Uhrzeit, in so kurzer Zeit eine so kompetente Hilfe erhält! Das ist vorbildlich!!! Danke, echt!
Mit freundlichen Grüßen aus Düsseldorf,
Tobi
PS: sollte das hier noch wer lesen, überlegt euch echt was ihr da tut am VGA-BIOS, eine \"Dumme\" Installation und ihr habt richtig \"Spass\". Nach gefühlten 48Std. PC-Reparatur freue ich mich jetzt auf mein Bett, Gute Nacht!!!
PPS: Kannste mir vllt. noch in 1-2 Sätzen erläutern was du genau meinst mit den Einstellungen zu den Energieoptionen! Ich hab die Energieoptionen in der Systemsteuerung auf Höchstleistung gestellt, und das Overdrive im CCC aus! Überwachung der GraKa erfolgt bei mir alleine über Afterburner!
Gespeichert

anDrasch

  • Gast
VBIOS für MSI R5850 TwinFrozrII
« Antwort #4 am: 06. August 2012, 14:21:24 »

:thumb

Zitat
PPS: Kannste mir vllt. noch in 1-2 Sätzen erläutern was du genau meinst mit den Einstellungen zu den Energieoptionen! Ich hab die Energieoptionen in der Systemsteuerung auf Höchstleistung gestellt, und das Overdrive im CCC aus! Überwachung der GraKa erfolgt bei mir alleine über Afterburner!
Das meinte ich u.a. Mit AMD kenn ich mich nicht aus aber im NVIDIA Treibermenü kann man auch den Energieverwaltungsmodus von \"Adaptiv\" auf \"Maximale Leistung bevorzugen\" stellen um zu verhindern das ein schlecht programmierter Treiber oder 3D-Anwendung ein für den jeweiligen Belastungszustand falsches Lastprofil lädt und es dadurch zu solchen Symptomen kommt.
Denn seltsam ist das schon, dass mit dir eingeschlossen 15 Downloads, du der einzigste bist der solche Probleme äußert.
Was solls, wenns jetzt funktioniert soll deine Erfahrung für sich sprechen :winke
Gespeichert