MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?  (Gelesen 9282 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

teohub

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Hallo,
beim Firmwareupdate auf meine Moviestation HD 1000 ist mir ein fataler (und dummer :wall ) Fehler passiert.
Nachdem ich sowohl eine Fantec-Station als auch eine MSI HD 1000 habe, war auf dem verwendeten USB-Stick noch das FW-Image der Fantec-Station.
Da beide Mediaplayer wohl den gleichen Chip haben, wurde das Image von Fantec auch in die HD 1000 geflasht. Die HD 1000 startet jetzt in die Fantec Software. Das Menü von Fantec erscheint, dann kommt aber eine Fehlermeldung: Wrong Hardware. The Firmware can not work!
Ab diesem Moment ist der Mediaplayer nicht mehr bedienbar. Damit kann ich auch keinen neuen Flashvorgang über das Menü anstossen.
Wenn ich den USB-Stick mit dem richtigen FW-Image anstecke und das Gerät an den Strom stecke wird der Flash nicht angezogen.
Gibt es noch irgend eine andere Möglichkeit die richtige Firmware in den Player zu flashen? (Beim Fantec kann man beim Stromanstecken die Einschalttaste drücken und nach ca. 30 sek loslassen. Dann startet der Flash vom USB-Stick auch ohne funktionierendes Menü. Leider hat die HD 1000 keinen Ein/Ausschalter. )
Die Hotline meint möglicherweise über PC mit Linux zugreifen. Hab da aber gar keinen Plan, wie das funktionieren soll. Hotline hat mich deshalb ans Forum verwiesen.
Bin für jeden hilfreichen Tipp dankbar.
Grüße
teohub
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #1 am: 15. Februar 2011, 07:21:07 »

Guten Tag, geben Sie mir bitte einmal einen Link zu der von Ihnen auf die MSI Movie Station HD1000 falsch aufgeflashten Firmware. Oder teilen Sie mir die Firmware Version und den Typ der Hardware mit, dann suche ich sie mir selber auf der Fantec-Seite heraus. Ich werde dieses Szenario mit meiner MSI Movie Station HD1000 nachstellen und versuchen Ihnen dadurch zu helfen.Sollte ein neu flashen defenitiv nicht möglich sein, so müssen wir die MSI Movie Station HD 1000 wohl beide nach MSI einschicken. Ich werde dennoch versuchen eine Lösung herbeizubringen.
Gespeichert

teohub

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #2 am: 15. Februar 2011, 17:44:52 »

Hallo DJCoci,
vielen Dank für das Angebot.
Irgendwie scheint meine HD 1000 das ganze nicht überlebt zu haben. Mittlerweile bekomme ich über den Mediaplayer gar kein Bild mehr auf den Fernseher. Nach dem Einstecken leuchtet die Front-LED und der USB-Stick blinkt kurz. Aber ansonsten keine Reaktion mehr von der Box.
Nach Rücksprache mit der Hotline scheint da nix mehr zu machen sein.
Die versehentlich aufgespielte FW ist hier http://images.fantec.de/Firmware_FANTEC_TV-FHDS-20101014-v7.3.24.r4157.zipdownloadbar.
Nochmals Danke für das Angebot, aber nachdem meine Schrott ist, sollten Sie Ihre HD 1000 nicht noch hinterher werfen. :(
Viele Grüße
teohub
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #3 am: 15. Februar 2011, 18:02:53 »

Wie haben Sie Ihre MSI Movie Station HD1000 denn an Ihrem TV-Gerät angeschlossen? HDMI oder Composite? Ich denke, das ich es dennoch versuchen werde. Es interressiert mich eine Lösung zu finden. Eventuell kommt man nicht drum herum den Eeprom Baustein auszulöten und direkt zu programmieren. Mal schauen. Ich warte erst mal noch Ihre Antwort ab.
Gespeichert

teohub

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #4 am: 16. Februar 2011, 09:18:42 »

Hallo,
Moviestation war über HDMI angeschlossen und ging bis dato einwandfrei. Sogar nach dem fehlerhaften Flash konnte ich noch bis ins Fantec Menü starten. Jetzt kein Bild und keine Reaktion mehr.
Egal, ob meine jetzt total hinüber ist. Schade nur, dass MSI keine Möglichkeit vorgesehen hat über Hardware zu flashen. Was nützt mir die Funktion Softwarupdate im Menü, wenn irgendwas an der Software defekt ist und ich so nicht mehr an die Funktion komme. Das ist bei Fantec besser gelöst. Vielleicht ein Verbesserungsvorschlag für die nächste Gerätereihe.
Übrigens finde ich es prima, dass jemand so engagiert hilft. Ich werd beim nächsten mal definitiv besser aufpassen welches Image ich auf dem Stick habe. ;)
Gruß
teohub
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #5 am: 16. Februar 2011, 15:18:13 »

Recht herzlichen Dank für Ihre Antwort. Dann werde ich mich mal an die Arbeit machen und schauen was ich tun kann. Ich werde mich zwischenzeitlich hier mal wieder mit meinen bisherigen Ergebnissen melden.
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #6 am: 17. Februar 2011, 15:11:15 »

Hier mal mein erster kleiner Zwischenbericht. Die MSI Movie Station HD1000 befindet sich jetzt in dem Zustand wie die Ihrige. Jedoch zeigt mir meine MSI Movie Station HD1000 immer noch ein Bild. Dies ist erst einmal vorteilhaft. Leider habe ich noch keinen Weg gefunden über ein Linux-System auf die MSI Movie Station HD1000 zuzugreifen. Ich gehe mal davon aus, das der Lan-Anschluss nicht angesprochen wird. Ein Ping auf die MSI Movie Station HD1000 ist leider auch nicht möglich. So wie ich es vermutet habe, muss man wohl das eeprom auslöten und extern neu beschreiben und anschliessend das eeprom neu einlöten. Ich melde mich wieder wenn es was neues zu dem Thema gibt.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1297952354 »
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #7 am: 20. Februar 2011, 11:19:54 »

Ich habe das eeprom ausgelötet und warte derweil auf ein Schreibgerät welches mir ein Bekannter zur Verfügung stellen möchte. Ich denke das dies dann wieder zu einer normalen Funktionalität der MSI Movie Station HD1000 führen wird.
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #8 am: 23. Februar 2011, 20:02:11 »

Ein neues beschreiben des eeproms ist leider fehlgeschlagen. Vermutlich ist es durch das auslöten beschädigt worden. Ich habe derweil ein neues eeprom bestellt und versuche ein erneutes beschreiben mit dem neu gelieferten Ersatz. Ich rechne mit der Anlieferung bis zum Wochenende und werde dann erneut berichten.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #9 am: 24. Februar 2011, 01:14:47 »

Hallo,

auch wenn beim Einlöten nicht so viel Hitze ensteht wie beim Auslöten, dennoch ist die Gefahr wohl groß
das auch dabei das Eprom zertsört wird.
Deshalb benutze wenn irgendwie möglich eine IC-Fassung !

Gruß
Edi
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #10 am: 26. Februar 2011, 18:44:03 »

Das eeprom ist heute angekommen und wurde durch mich erfolgreich mit der Firmware 2010.1111 beschrieben. Ich habe das eeprom nun wieder eingelötet und die MSI Movie Station HD1000 arbeitet wieder so, wie sie soll. Diese Methode scheint mir die einzige Lösung zur behebung Ihres Problemes. Ich hoffe das ich Ihnen hierdurch weiterhelfen konnte.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1298742282 »
Gespeichert

teohub

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #11 am: 02. März 2011, 13:21:06 »

Hallo DJCoci,
vielen Dank für die Tests.
Nachdem ich mit eeproms auslöten, beschreiben usw. keinen Plan hab, warte ich mal was MSI aus meiner geschrotteten Box macht.
Ich denke mal Totalschaden, weil MSI sich nicht die Mühe macht eeprom zu tauschen. Beim Preis der Boxen rentiert eine manuelle Reparatur einfach nicht. Eher schicken die auf Kulanz eine neue.
Nochmal Danke.
Gruss
teohub
Gespeichert

DJCoci

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 318
MSI HD 1000 falsche Firmware aufgespielt. Alternativer Flash möglich?
« Antwort #12 am: 02. März 2011, 17:48:23 »

Ich halte Ihnen die Daumen, das Sie eine neue MSI Movie Station HD1000 erhalten.
Gespeichert