Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [HELP] Board defekt? Wie prüfen?  (Gelesen 2093 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tarsonis

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
[HELP] Board defekt? Wie prüfen?
« am: 05. Februar 2011, 05:11:37 »

Hallo,


bitte um Rat. Hab hier wohl Stress mit meinen MSI P35 Neo2 FR (ICH9R and Marvell® 88SE6111 chipest). Hatte vor knapp 2 Monaten hier um Rat gefragt, weil ich teilweise nur 4MB/sec Transferraten zwischen meinen PLatten hatte (siehe hier). Problem konnte nur mäßig durch umstecken der HDs behoben werden.

Seit 3 Wochen habe ich nur noch Stress mit meinem USB Geräten und konnte heute herausfinden, dass der Problemherd wohl das Mainboard ist.

Benutzte alle meine USB Anschlüsse für Midi Geräte, Maus und Tastatur. (Die Midi Geräte sind alle per USB angeschlossen. Werkseitig so vorgesehen und werden als Audio Geräte erkannt) Das Midi Keyboard wird unter meinen beiden Dual Boot Systemen zwar erkannt, aber verschwindet permanent. Geräte Manger dauernd am Blinken. Sobald ich aber den Stromanschluss des Midi Keyboards anschließe, läuft es ohne Probleme. Das Keyboard lief immer ohne jeglichen Stromanschluss (gut 2 Jahre lang) und tut dies ohne Mängel an meinem Laptop weiter. Scheint als ob die Geräte nicht mehr ausreichend Strom vom Mainboard beziehen...

Weiterer Faktor meine 2,5\" USB HD ist auch nicht mehr einsatzfähig. Fast identische Symptome. Wird erkannt, sobald ich sie anklicke verschwindet sie oder es kommt gar nicht so weit. Auf Laptop einwandfrei. Maus und Tastatur funktioniert noch bislang. Die Symptome sind auf beiden OS gleich. Deswegen schließ ich auf ein Hardware Defekt.

Das habe ich bereits gemacht:

Unterschiedliche Ports & Kabel benutzt
Treiber aktualisiert/deinstalliert und neu drauf gesetzt
alle USB Geräte im Geräte Manager geprüft
Tool USB Fehlerbehebung durchlaufen lassen

Wie kann ich überprüfen ob das Board hin ist?
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
[HELP] Board defekt? Wie prüfen?
« Antwort #1 am: 05. Februar 2011, 09:50:05 »

Du könntest die Spannung in den USB Ports nachmessen, 5V müssen die Ports liefern.

Zitat
Sobald ich aber den Stromanschluss des Midi Keyboards anschließe, läuft es ohne Probleme.
Was steht den in der Beschreibung zum Keyboard, muss der Stromanschluss angeschlossen werden? Der wird ja wohl nicht umsonst da sein?! Was braucht das Keyboard an Strom? Auch wenn es anfangs noch ausreichend war, könnte zu hohe Belastung (über die Spezifikation) auf dauer doch schädlich gewesen sein, so dass jetzt durch eine Überbelastung irgend eines Bauteiles zu einer vorzeitigen Alterung dieses Bauteiles gekommen ist und die USB-Ports die benötigten 5V nicht mehr liefern können.
Gespeichert

tarsonis

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
[HELP] Board defekt? Wie prüfen?
« Antwort #2 am: 05. Februar 2011, 15:10:14 »

Leider habe ich keine Möglichkeit das zu messen.

Also das Keyboard benötigt nur Strom wenn es über richtige Midi Kabel angeschlossen wird. Laut Hersteller ist der Betrieb per USB ohne Netzteil. Deswegen werden die Dinger auch ohne NEtzteil ausgeliefert. Hatte schon so einige Keyboards und die liefen alle ohne NEtzteil nur per USB.
Also zu dem Anschluss und der Sttromstärke. Hinten ist vermerkt 12V. Dies habe ich auf dem Netzteil Adapter auch so eingestellt.

Könnte ein neues PC Netzteil abhilfe schaffen oder vlt. ein Hub mit externer Stromquelle?!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1296919248 »
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
[HELP] Board defekt? Wie prüfen?
« Antwort #3 am: 06. Februar 2011, 01:48:37 »

Was für Nt ist jetzt verbaut, Marke Hersteller, Stromstärken auf +12V und +5V Leitungen? An ein NT defekt glaube ich aber eher weniger.

Ein Hub mit einer externen Stromquelle wird auf kurze Sicht helfen. Auf lange Sicht sollte man sich die Frage stellen, wie lange macht das Board noch mit.
Gespeichert

Camera

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 777
[HELP] Board defekt? Wie prüfen?
« Antwort #4 am: 07. Februar 2011, 12:33:36 »

Zitat von: \'tarsonis\',\'index.php?page=Thread&postID=771663#post771663\'
alle USB Geräte im Geräte Manager geprüft

Hallo Tarsonis,

manchmal treten bei USB Fehler auf, die eigentlich nicht sein dürften, oder die man null nachvollziehen kann.

Was Du noch testen könntest, wäre im Gerätemanager alle USB Treiber entfernen und dann den Rechner neu starten.

Wenn möglich alle USB Geräte vorher entfernen und event. PS2 Maus und Tastatur benutzen.

Nicht vergessen!!! Auch alle HID Geräte entfernen.

Ob nun ein Strombetriebener USB Adapter Abhilfe schafft, wäre ein Test wert. Kostet ja nicht die Welt. Aber wenn der USB - Port einen Defekt aufweist, dann wird auch ein Strombetriebener wohl nichts bringen.

Gruß

Camera
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1297078520 »
Gespeichert
Blame "was" the Matrix! Denglisch für Anfänger ;-)

tarsonis

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
[HELP] Board defekt? Wie prüfen?
« Antwort #5 am: 09. Februar 2011, 20:35:57 »

Hallo, danke für die Vorschläge. Super happy. Das Keyboard funktioniert wieder wie es soll. Ich hatte das Netzteil gereinigt und dann den Chipsatz Treiber nochmal installiert. Seither läuft es wieder. Woran es gelegen hat, kann ich nicht richtig fest machen. Da ich die Chipsatz Treiber durch mein Problem mit den PLatten vor 2 MOnaten (siehe anderen Thread) mehrfach neu installiert habe. Und wie jetzt das gereinigte Netzteil was dazu beigetragen hat, ist mir schleierhaft.
Gespeichert

Camera

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 777
[HELP] Board defekt? Wie prüfen?
« Antwort #6 am: 11. Februar 2011, 13:16:53 »

Zitat von: \'tarsonis\',\'index.php?page=Thread&postID=772139#post772139\'
...und dann den Chipsatz Treiber nochmal installiert.

Tja hauptsache läuft wieder :-D .

Ich meinte aber nicht die Chipsatztreiber, sondern die Treiber für die USB - Geräte. Oft kommen sich irgendwelche Umstände ins Gehege und nichts läuft mehr. Nachdem die USB Treiber entfernt wurden, zieht sich Windows die Treiber wieder selbst, sobald ein USB - Gerät angeschlossen wird.

Und vielleicht hat Dein netzteil ja ne Macke, oder wurde einfach zu warm und produzierte somit Fehlspannungen?

Gruß

Camera
Gespeichert
Blame "was" the Matrix! Denglisch für Anfänger ;-)