CPU Phase Control - APS Mode vs. Intel SVID Mode
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: CPU Phase Control - APS Mode vs. Intel SVID Mode  (Gelesen 21931 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DH3AAK

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 903
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #20 am: 09. Februar 2011, 11:24:50 »

Vielleicht spricht er ja vom C43/45.
Die haben 4 .
Gespeichert
MSI Forum

Hans_sein_Franz

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #21 am: 09. Februar 2011, 11:26:09 »

Ohh sry ... ich rede von einem P67-C43

Gruß
Gespeichert

Roman441

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 672
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #22 am: 09. Februar 2011, 12:33:46 »

ok
Gespeichert

Radical_53

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 186
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #23 am: 09. Februar 2011, 17:02:00 »

Das Problem hat mein Board bisher leider auch (C43). Die LEDs sind, egal welche Einstellungen ich vornehme, immer alle und dauerhaft an.
Nähere Infos zu den beiden Modi gibt es nach wie vor nicht, richtig?
Gespeichert
Intel i7-6800k | MSI X99A Tomahawk  | 4x8096MB Mushkin DDR4-2666
Palit GeForce GTX 1070 Super Jetstream | LianLi PC-60F
Seasonic Platinum 460W (12V: 38A / 5V: 20A / 3.3V: 20A)

Roman441

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 672
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #24 am: 20. Februar 2011, 11:18:22 »

Nach dem ich das Bios 1.8b13 inkl. Me Update installiert habe für mein GD65, habe ich nochmals mit dem APS Mode experimentiert.
Wenn man APS aktiviert und die Vcore auf Auto stellt und geleichzeitig den Multi anhebt bleiben trotzdem alle LED´s an.
Stellt man jedoch den Multi noch zusätzlich auf Auto und aktiviert noch den Intel Turbo und stellt dann dort die Multi 40 für alle 4 Cores ein scheint APS zu greifen. Denn dann geht die CPU im Idle auf multi 16 zurück und es brennen nur noch 3 LED´s.
Unter last steht multi 40 an und 3 LED´s sind ganz an und weitere 2 blinken.
Der Gesamt System verbrauch ist bei mir gleich wie ohne APS und fixierten multi und Vcore Werte.

So habe dann auch mal Prime angeschmissen, dann brennen auch alle 6 LED´s konstant.
VCore max liegt dann bei 1,192V.
zum Vergleich Intel Svid hat da 1,32V angesetzt.

Habe nun mal Hawx´s Benchmark laufen lassen hier hebt und senkt er nun den Multi je nach bedarf scheinbar.
Im Mafia II Benchmark hat er den Multi immer auf 16 gelassen was jedoch zur folge hatte das ich gut 15 FPS weniger hatte, das ist weniger schön.

3D Mark 11 lade ich mir gerade mal runter und werde berichten
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1298200477 »
Gespeichert

feodor84

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
nervtötender Ton!
« Antwort #25 am: 27. März 2011, 20:35:01 »

Hallo,
ich weiß dass das nicht 100% in eure Diskussion passt, aber ich wollte zu der SVID vs. APS Geschichte folgendes mitteilen:
Ich bin heute fast durchgedreht, weil mein Rechner einen so hässlichen hochfrequenten Ton von sich gegeben hat. Hab ihn erst vor wenigen Tagen zusammengebaut. Nachdem ich nacheinander alle Komponenten ausgeschlossen hab, bin ich darauf gekommen, dass das von der Stelle kommt wo Active Phase Switching auf meinem p76a-c45 steht. Die Leuchtdioden haben im Takt dazu geblinkt.
Über google fand ich einen einzigen Foreneintrag der auch wirklich geholfen hat: Im Bios von SVID auf APS stellen, alle anderen Werte hab ich gleich gelassen.

Dieser Eintrag war das: http://hardforum.com/showthread.php?t=1595014

Ergebnis: Der hässliche Ton ist vollständig weg, das war wirklich fast zum durchdrehen, ich dachte schon ich muss das Mainboard tauschen.

Kann sich jemand erklären was da los war / ist? Die LEDs blinken jetzt auch nicht mehr, es leuchten alle 4 dauerhaft.

Viele Grüße
feodor

Ein Nachtrag noch: Ich bin da wirklich sehr empfindlich was hochfrequente Töne betrifft, aber generell soll der PC leise sein, habe nicht umsonst 65 € allein in den CPU Kühler investiert :-)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1301251297 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #26 am: 27. März 2011, 20:37:28 »

Vielleicht stimmt was mit dem Board nicht, möglicherweile liegt es auch am Prozessor oder möglicherweise auch am Netzteil.

Das passt jedoch alles nicht so wirklich in diesen Thread.  Wenn Du Deinen eigenen im Intel-Bereich eröffnen solltest, dann sag bitte wenigstens, was für ein Board Du verwendest, welche UEFI-Version drauf ist und was für eine CPU, GraKa, was für Speicher und was für ein Netzteil verbaut ist.
Gespeichert

feodor84

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #27 am: 27. März 2011, 20:43:49 »

Es passt in sofern nicht in den Thread, da sich der Beitrag nicht mit Leistungswerten etc beschäftigt.
Es soll nur zeigen dass da irgendwie immense Unterschiede bestehen, die sogar akustische Störungen hervorrufen können!
Oder geht es nur um +/- 5 Watt?

Boardbezeichnung steht im oberen Beitrag allerdings hab ich mich verschrieben es muss P67A-C45 heißen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1301251732 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #28 am: 27. März 2011, 20:52:49 »

Zitat
Es soll nur zeigen dass da irgendwie immense Unterschiede bestehen, die sogar akustische Störungen hervorrufen können!

Die akustische Störung, die Du da beschreibst, tritt in Deinem konkreten Fall auf und es scheint sich hier um ein individuelles Problem zu handeln.  Wenn Du nicht gerade Hundeohren hast, dann gehört das nicht in diesem Thread.  Ohne Informationen zu Deinem System brauchen wir aber letztendlich gar nicht anfangen in diesem Thema hier, in dem es um allgemeines Feedback zum Verhalten der beiden Optionen geht, über Dein individuelles Problem zu reden.  Dafür bitte einen seperaten Thread eröffnen und vollständige Systeminformationen reinschreiben. Danke.
Gespeichert

feodor84

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #29 am: 27. März 2011, 20:57:20 »

Ok alles klar.
Ich dachte nur die Unterschiede habt ihr bereits erörtert und könnt euch unter Umständen dieses Problem erklären, bzw. es hat vielleicht sogar schon jemand selber erlebt. Ich als Laie kann mir darauf keinen Reim machen. Es ist aber auch nicht so wichtig, sofern ein \"Workaround\" besteht, interessieren würd\'s mich aber doch.

Grüße

Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #30 am: 27. März 2011, 20:58:03 »

Zitat
Vielleicht stimmt was mit dem Board nicht, möglicherweile liegt es auch am Prozessor oder möglicherweise auch am Netzteil.

Müsste man halt austesten. Pauschalantworten gibt es, wie immer, keine.
Gespeichert

DH3AAK

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 903
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #31 am: 27. März 2011, 21:05:32 »

Individuelles Problem.

Edit: @feodor84
Angaben über komplett verwendete Hardware, verwendetes
Bios,sonstige Bioseinstellungen im GP- und OC-Menue wären für weitere
Hilfestellung von Nöten.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1301294252 »
Gespeichert
MSI Forum

feodor84

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #32 am: 29. März 2011, 17:36:06 »

Hi,

mit dieser BIOS Version scheint alles ok zu sein auch mit SVID Einstellungen: E7673IMS.1A2
Installiert war 1.8. BIOS Einstellungen nur zur Lüftersteurung und AHCI Modus der Sata Platten, sonst default.

Keine Geräusche. Die Version bekommt man wohl nur über den Support, bei der deutschen MSI Seite ist 1.5 (!!!) die aktuellste Version.

Was bedeuten eigentlich die Einstellungen C1E State und EuP2013

Viele Grüße

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1301414037 »
Gespeichert

DH3AAK

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 903
CPU Phase Control - APS Mode vs. Intel SVID Mode
« Antwort #33 am: 29. März 2011, 17:54:11 »

C1E steht für das lastabhängige Rauf u. Herunterschalten der CPU-Frequenz, über den Multi.
Würde ich anschalten. Ansonsten alles andere so belassen.
Gespeichert
MSI Forum