Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 2 Movie Station HD1000 im Netzwerk  (Gelesen 2143 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Whocarestoo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
2 Movie Station HD1000 im Netzwerk
« am: 13. Januar 2011, 21:21:03 »

Hallo!

Habe mir noch eine 2te Box dazu gekauft für ins Schlafzimmer! :)
Nun habe ich aber das problem das ich nur eine Box gleichzeitig ins Netzwerk haben kann. Wahrscheinlich liegt es dran das beide als \"Venus\" sich anmelden wollen. Natürlich haben beide wohl verschiedene IP Nummer.
Kann man irgendwie diese Name ändern? ISt wohl blöd so.

MfG,

Whocarestoo
Gespeichert

HD1000Nutzer

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
2 Movie Station HD1000 im Netzwerk
« Antwort #1 am: 14. Januar 2011, 15:02:13 »

Hallo!

Was heißt \"Natürlich haben beide wohl verschiedene IP Nummer.\"?

Haben die Boxen nun unterschiedliche IP-Adressen? Die Boxen melden sich mit ihrer IP-Adresse im Heimnetzwerk an. Versuche doch deshalb mal, ob du über die IP-Adresse im Internet-Explorer auf die Boxen kommst.

Bzw. was zeigt denn der Router im Routermenü an in der Rubrik \"angeschlossene Geräte\"?

Welche Verbindungsart hast du? Verkabelt oder WLAN? Achte bei einer WLAN-Verbindung auf den richtigen Chipsatz, falls du einen WLAN-Stick verwenden solltest.

Melde dich einfach halt nochmal!

Gruß - Der HD1000Nutzer
Gespeichert

Whocarestoo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
2 Movie Station HD1000 im Netzwerk
« Antwort #2 am: 14. Januar 2011, 18:11:33 »

Hallo!

Erst mal Danke für deine Reaktion!!

Also alles hier im Haus ist über Kabel vernetzt. Sprich, 2 Fernseher, 2 Sat Receiver, 2 HD1000, Blue Ray-spieler, DVD-Recorder, laptop, normale Rechner. Alles hat eine statische IP im Bereich 192.168.178.10...100 ausser der Fritzbox 192.168.178.1
Ich nenne meine HD1000 mal \"A\" und \"B\".
A hat IP 192.168.178.98
B hat IP 192.168.178.99


Also was passiert.
Wenn ich A als erste einschalte und dann B, dann sehe ich am Rechner \"Venus\" mit die Filme von A.
Geh ich auf B über \"Netz\" dann sehe ich auch \"Venus\" mit die Filme von A.
Geh ich auf A über \"Netz\" dann sehe ich auch \"Venus\" mit die Filme von A.


Wenn ich B als erste einschalte und dann A, dann sehe ich am Rechner \"Venus\" mit die Filme von B.
Geh ich auf A über \"Netz\" dann sehe ich auch \"Venus\" mit die Filme von B.
Geh ich auf B über \"Netz\" dann sehe ich auch \"Venus\" mit die Filme von B.

Es seht also so aus das das Gerät was ich als letzte einschalte sich nicht mehr ins Netz anmelden kann weil die 2 Boxen die Gleiche Name haben.

Kann mann irgendwie die NAme ändern? Vielleicht über Telnet oder so?

MfG,

Whocarestoo





Gespeichert

HD1000Nutzer

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
2 Movie Station HD1000 im Netzwerk
« Antwort #3 am: 17. Januar 2011, 17:49:59 »

Hallo!

Ich habe deinen Eintrag gelesen! Ich habe dich auch nicht vergessen. Bin nurparallel an einem anderen Movie-Station-Problem dran.

Ich werde dir auf jeden Fall diese Woche antworten, sobald ich die Kiste auch im Netzwerk habe. Ich muss das mit dem \"Venus\" erstmal selber gesehen haben (wer denkt sich bloß den Namen \"Venus\" aus...).

Gruß - Der HD1000Nutzer
Gespeichert

HD1000Nutzer

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
2 Movie Station HD1000 im Netzwerk
« Antwort #4 am: 19. Januar 2011, 16:19:34 »

Hallo Whocarestoo!

Leider ist es mir nicht möglich, die Movie Station ordentlich ins Netz zu bringen (Zugriff auf freigegebene Windows-Ordner schlägt fehl). Vielleicht liegt es daran, dass die Movie Station an einem Access-Point hängt (via WLAN im Client Mode). Ich kann daher keine Aussage zu deinem Problem machen. Zudem wird die Movie Station so heiß, sobald ich das Netzwerkkabel anschließe, dass ich Angst habe, mein TV-Schrank fackelt ab. Neee danke!

Wie du schon selber herausgefunden hast, vermute ich mal, dass immer auf die Box, die als erstes gestartet wird, darauf zugegriffen wird. An dem Namen wird sich sicherlich nichts ändern lassen, sofern man nicht die Firmware anpasst. In einem anderen Thread (siehe hier: Source Code for Movie Station HD1000 ) ist da der nils00 schon weiter was z.B. die Einbindung anderer WLAN-Chipsätze anbelangt. Vielleicht kann er dir hierbei auch helfen. Jedoch gibt es noch das Problem des Aufspielens der geänderten Firmware auf die Box.

Alternativ könntest du jedoch probieren, ob nicht vielleicht ein NAS für dich in Frage kommt (Netzwerkfestplatte an Router angeschlossen). Habe ich auch hier rumstehen, muss ich jedoch nur noch testen.


Gespeichert