Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: gtx460 hawk - talon attack  (Gelesen 17414 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
gtx460 hawk - talon attack
« Antwort #20 am: 09. Januar 2011, 14:00:28 »

Und was mir noch gerade eingefallen ist. Ich habe 2 identische Soundkarte in ein und das selbe System eingebaut. Die eine läuft einwandfrei! Die andere wurde erkannt, aber die Treiber starten nicht. ich hätte die Treiber erst neu installieren müssen! Ich gehe endweder von einem verwurschtelten Bios, ein durcheinandergekommenes Betriebssystem oder einem Hardwaredefekt aus! Wobei ich letzteres nicht glaube, aber auch nicht ausschließe!
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #21 am: 09. Januar 2011, 14:06:11 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=768779#post768779\'
Und was mir noch gerade eingefallen ist. Ich habe 2 identische Soundkarte in ein und das selbe System eingebaut. Die eine läuft einwandfrei! Die andere wurde erkannt, aber die Treiber starten nicht. ich hätte die Treiber erst neu installieren müssen! Ich gehe endweder von einem verwurschtelten Bios, ein durcheinandergekommenes Betriebssystem oder einem Hardwaredefekt aus! Wobei ich letzteres nicht glaube, aber auch nicht ausschließe!
.. klingt spannend, weil es in DER form wohl auch nicht auf toleranzen zurückzuführen ist. identische karten (gleiche board-revision?) bei identischem system im selben slot?
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #22 am: 09. Januar 2011, 14:26:48 »

.. wie auch immer .. ich resette jetzt und starte mit default werten - weil ichs jetzt WISSEN will .. werde berichten :S
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #23 am: 09. Januar 2011, 15:15:27 »

..ok .. es ist (leider) alles beim alten - aber den versuch war es ja wohl wert; weisst du (oder irgend jemand hier, wobei es - abgesehen von ziemlich vielen lesern - nur uns mit interresse an oder inputs zu diesem thema zu geben scheint), welche kriterien die gtx zu:

1: treiberreset .. mit \"recovery\" möglichkeit, also neusetting mit afterburner
2: sicherheits-abschalten
a) mit anschliessender möglichkeit der neueinstellung durch ab
b) mit (dead)lock auf 405 mhz

veranlassen? welche parameter bzw. checks werden da einbezogen? ich selbst hab dazu - in den ~ 10.237 foren und infos bis jetzt nix gefunden.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
gtx460 hawk - talon attack
« Antwort #24 am: 09. Januar 2011, 15:30:14 »

Diesbezüglich kann ich dir auch nicht weiterhelfen. 1. benutze ich Afterburner nicht, und 2. kenne ich das V-Bios nicht. ich weiß das es 4 Modi\'s gibt, wie die Karte je nach Auslastung taktet. Aber vllt meldet sich ja dazu noch jemand, der bezüglich dessen, mehr Ahnung davon hat.

Was den reset angeht, war es ein Versuch wert! Wäre nicht das erste Mal gewesen, das dieser etwas bewirkt. In deinem Fall hast du aber so ziemlich alles versucht und so tippe ich dann leider auf einen Hardwaredefekt. Ist natürlich blöd, das du gleich 2 davon abgegriffen hast. Wenn allerdings eine 3. Karte die selben Symptome aufweist, liegt es mit 99%iger Sicherheit doch an deinem System.
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #25 am: 09. Januar 2011, 15:42:38 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=768801#post768801\'
Diesbezüglich kann ich dir auch nicht weiterhelfen. 1. benutze ich Afterburner nicht, und 2. kenne ich das V-Bios nicht. ich weiß das es 4 Modi\'s gibt, wie die Karte je nach Auslastung taktet. Aber vllt meldet sich ja dazu noch jemand, der bezüglich dessen, mehr Ahnung davon hat.

Was den reset angeht, war es ein Versuch wert! Wäre nicht das erste Mal gewesen, das dieser etwas bewirkt. In deinem Fall hast du aber so ziemlich alles versucht und so tippe ich dann leider auf einen Hardwaredefekt. Ist natürlich blöd, das du gleich 2 davon abgegriffen hast. Wenn allerdings eine 3. Karte die selben Symptome aufweist, liegt es mit 99%iger Sicherheit doch an deinem System.
ja .. genau SO sehe ich das auch ;-)
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #26 am: 09. Januar 2011, 16:16:40 »

an alle (zur \"klärung\") ..

.. ich MUSS diese stress-tests machen (ist ja bei weitem keine \"normale\" belastung), BEVOR ich ausliefere; sonst sterbe ich an reklamationen. bevor also zwei karten in ein high-speed sli-system kommen, muss ich wissen, was die SCHWÄCHERE von den beiden kann. des weiteren kann ich keine \"super\"-grafikkarten brauchen, die so laut sind, dass man sonst nix mehr hört ..
.. ziel ist also .. superperformance UND leise!

.. letzter stand & eventueller workaround: die besprochene karte läuft jetzt - wider erwarten - schon seit ca. einer stunde stabil unter msi-kombuster (habe furmark mal beiseite gelassen) mit 900 mhz core und 2150 mhz memory .. ohne probleme. (1x treiberreset, aber kein reboot nötig zur neukonfiguration).

werte (zur info & eventüll als referenz): frames: min:510/max:557/avg:531; spannungen: 100/20/30; frequenzen: 900/1800/2150, temp: 79 grad / lüfter: 4440 rpm (heiss & laut, aber DA darf das sein).

lg! :thumbsup:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1294587450 »
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #27 am: 09. Januar 2011, 16:26:33 »

@ schnidde; sieht jetzt fast so aus, als würd furmark die karte irgend wie - auf komische und unklare weise - ins \"out\" knallen .. vor allem der \"405 locked mode\" taucht nur dort auf; \"stur\" wie ich bin, klär ich das und werd berichten ;-) .

edit 1: vor allem spannend .. sie wird im kombuster wesentlich heisser - und riegelt NICHT ab! kann also kein kartenspezifisches temp-prob sein.

edit 2: es ist jetzt wieder ein treiberreset aufgetaucht .. ok, von mir aus .. ABER .. die karte hat sich NICHT verriegelt, also ohne reboot wiederherstellbar; es wird mystisch .......
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1294587350 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.970
  • Der Affe arbeitet nicht bei MSI
gtx460 hawk - talon attack
« Antwort #28 am: 09. Januar 2011, 16:41:15 »

Ich besorge gerade die VBIOS-Version NV238MS.163 und werde sie hier dann posten: Bios für N460GTX HAWK Talon Attack
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #29 am: 09. Januar 2011, 16:44:20 »

hi notnagel ..

.. vielen dank! und was soll die dann tun bzw. ändern? ja, ich hab schon nachgelesen .. aber die frage ist: was - deiner meinung nach in bezug auf mein thema hier ..
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1294591010 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
gtx460 hawk - talon attack
« Antwort #30 am: 09. Januar 2011, 17:51:20 »

Könnte eventuell dein Problem beheben! Aber ausprobieren musst du es selbst!
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.970
  • Der Affe arbeitet nicht bei MSI
gtx460 hawk - talon attack
« Antwort #31 am: 09. Januar 2011, 17:58:41 »

ich weiß zum neuen VBIOS nicht mehr, wie ich geschrieben habe. Die Note sind immer sehr kurz gehalten und in chinesisch, wenn da überhaupt was steht. Selbst der volle Kartenname fehlt. Verbesserungen bringen neue Versionen immer. Da das Flashen recht einfach geht muß man es eben ausprobieren und seine Erfahrungen im Forum posten..
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #32 am: 09. Januar 2011, 18:03:14 »

Zitat von: \'Viciente\',\'index.php?page=Thread&postID=768811#post768811\'
.. letzter stand & eventueller workaround: die besprochene karte läuft jetzt - wider erwarten - schon seit ca. einer stunde stabil unter msi-kombuster (habe furmark mal beiseite gelassen) mit 900 mhz core und 2150 mhz memory .. ohne probleme. (1x treiberreset, aber kein reboot nötig zur neukonfiguration).

werte (zur info & eventüll als referenz): frames: min:503/max:552/avg:531; spannungen: 100/20/0; frequenzen: 880/1760/2150, temp: 80 grad / lüfter: 4530 rpm (heiss & laut, aber DA darf das ja sein).

lg! :thumbsup:

.. update! (keine resets mehr)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1294592951 »
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #33 am: 09. Januar 2011, 18:06:24 »

Zitat von: \'der Notnagel\',\'index.php?page=Thread&postID=768840#post768840\'
ich weiß zum neuen VBIOS nicht mehr, wie ich geschrieben habe. Die Note sind immer sehr kurz gehalten und in chinesisch, wenn da überhaupt was steht. Selbst der volle Kartenname fehlt. Verbesserungen bringen neue Versionen immer. Da das Flashen recht einfach geht muß man es eben ausprobieren und seine Erfahrungen im Forum posten..
oki doki & vielen dank! noch eine blöde frage .. ich mag gerne \"zurück\" können, wenn was schief geht .. kann ich also das auf der karte bestehende bios sichern bzw. dann auch rück-flashen?
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
gtx460 hawk - talon attack
« Antwort #34 am: 09. Januar 2011, 18:06:26 »

Was hast du jetzt gemacht?
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #35 am: 09. Januar 2011, 18:10:24 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=768845#post768845\'
Was hast du jetzt gemacht?
nix .. nur nicht mehr furmark, sondern msi-kombuster laufen lassen; sagte ja schon, es wird jetzt \"mystisch\" .. :kratz

absolut stabil jetzt so: =)
frames (kombuster): min:503/max:552/avg:531; spannungen: 100/20/0; frequenzen: 880/1760/2150, temp: 80 grad / lüfter: 4530 rpm
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1294593184 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
gtx460 hawk - talon attack
« Antwort #36 am: 09. Januar 2011, 18:18:30 »

Was das zurückkönnen angeht, findest du hier ( Das Flashen einer Grafikkarte ) garantiert was. Das VBios sollte auch zu sichern gehen mit der richtigen Befehlszeile.

P.S. Was mich viel mehr interessiert, was wurde ausser der Lüftersteuerung noch an dem Vbios 163 geändert. Mit der Lüftersteuerung bin ich zufrieden und will diese auch nicht ändern! Wenn allerdings noch was anderes geändert wurde, wie GDDR Settings oder was weiß ich, würde ich doch flashen ?-(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1294593758 »
Gespeichert

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #37 am: 09. Januar 2011, 18:22:36 »

vielen dank; seh ich mir an.

.. und jetzt läuft kombuster mit den erwähnten einstellungen .. seit 30 minuten am stück (nach ca. 1,5 stunden vorherigem dauerstress mit 900mhz); nix mehr .. kein treiberreset, kein downclk .. absolut NIX! und jetzt .. starte ich - \"masochistischer\"-weise - nochmals furmark .. mal sehen .. ^^

edit:
frames (furmark, 1680x1050, 1aa 2x!): min:67/max:127/avg:85; spannungen: 100/40/0; frequenzen: 880/1760/2150, temp: 82 grad / lüfter: 4560 rpm

.. nach 5 min. leichte artefakte (farbflecke) .. flickern .. breakdown nach 07:15 .. aber afterburner resettable, also kein reboot nötig; die \"mystik\" nimmt also weiter zu :-rolleyes:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1294594672 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.970
  • Der Affe arbeitet nicht bei MSI
gtx460 hawk - talon attack
« Antwort #38 am: 09. Januar 2011, 18:29:40 »

Du kannst mit GPU-Z jedes VBIOS auf einer Grafikkarte sichern. Mit der jeweils letzten Version von NiBiTor kannst du dir den MSI FileName anzeigen lassen. Ich würde die gesicherten Dateien entsprechend benennen. Was ich poste sind immer Originale. Auf Wunsch kann ich dir auch ältere Versionen \"herauskramen\".
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Viciente

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 86
gtx460 hawk - talon attack
« Antwort #39 am: 09. Januar 2011, 18:41:43 »

alles klar & vielen dank, nn ..

.. \"krame\" mich da (auch) durch .. und geb bescheid; ich resette & flashe grundsätzlich - wenn überhaupt - immer nur im allerletzten moment .. nach dem motto \"never touch a running system\" .. speziell dann, wenn ich nicht sicher bin, dass es genau DAS auch ist!

lg! :thumbsup:
Gespeichert