Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)  (Gelesen 107076 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #160 am: 25. November 2016, 16:46:38 »

Bootbarer USB-Stick (DOS) wäre auch meine erste Option.

Sollte es damit Probleme geben (wie z. B. der "Wrong File Size" Fehler) wäre ein von CD/DVD gebootetes PE meine zweite Wahl.

Ich nutze ein BartPE-Image (auf XP-Basis), mit dem mir (und auch vielen anderen denen ich es zur Verfügung gestellt habe)
noch immer ein problemloser Flash gelang. Auch mit Deiner Windows 10 PE/SE DVD kann das durchaus funktionieren,
die Hand ins Feuer lege ich aber dafür nicht ;-)

Wichtig ist unter einem Live-System das richtige Flashtool zu verwenden, das wäre Winflash V. 1.92!

Versuche es mal mit dem DOS USB-Stick und dem Medion Flasher, "Der Notnagel" kann Dir bestimmt die richtigen Parameter für
den Flash-Befehl nennen.

Oder Du fragst mich nach einem Downloadlink für das BartPE-Image und Winflash V. 1.92, bekommst Du dann von mir per PN...
Gruß,

Volker
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

balengo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #161 am: 25. November 2016, 22:53:33 »

Liebe Kollegen, ihr seit der HAMMER!!! :thumbsup:

Ihr habt mir als sog. "Newbie" sofort geholfen - ich bin begeistert!!! :-) :-D

Durch Eure prompte Hilfe ist es mir gelungen, meinen "alten" Medion PC mit einer SSD auszustatten.

Ich war echt verzweifelt, da das 7502 Mainboard Manual den Betrieb einer SSD (bis 300MB/s) sogar beschreibt/unterstützt) - die Wahrheit aber anders ausgesehen hat.

Das Flashen hat (Dank Eurer Anleitung) auch mit einer Win10 PE DVD geklappt.

Nochmals vielen, vielen Dank! - Ihr seit echt spitze!

balengo
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #162 am: 26. November 2016, 08:46:30 »

Freut mich, dass es so gut geklappt hat :-)

Und Danke für die Rückmeldung.
Gruß,

Volker
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

balengo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #163 am: 01. Dezember 2016, 16:34:01 »

Hallo Zusammen,
hoffe, ihr könnt mir noch mal helfen. Der Umzug meiner bestehenden Dualbetriebs-Konfiguration (Win7 und Win10) mittles Acronis hat super geklappt.

Jetzt habe ich auch eine Speichererweiterung von 4 auf 8 GB vorgenommen, und dabei festgestellt, das Win7 ja noch als 32bit Installation läuft und die
8GB RAM somit gar nicht nutzen kann.  

Wollte nun Win7 als 64bit Version neu installieren, komm' aber nicht recht weit, da beim Setup nach Kopieren der Daten das System den sog. 1. Boot
machen möchte. Das System fragt noch, wenn von der DVD gestartet werden soll, beliebige Taste drücken - aber dann würde das setup ja wieder
von neuem beginnen.  Also gewartet bis das System von selbst startet und dann hängt sich das System auf bei folgender Meldung:

Press any key to boot from CD or DVD...d%$%$$&?_

mit lauter wirren Sonderzeichen nach den 3 Punkten (kann später ein Foto hochladen)

Habe im Bios alles versucht - auch SSD ab und nur die HDD dran, um Win7 64bit auf der HDD zu installieren und dann wieder umzuziehen.

Immer kommt die gleiche Situation mit dem Boot Freeze

Hab' ich mir durch das flashen nun das Board zerschossen?

Bin für jeden Tip dankbar!

balengo
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #164 am: 01. Dezember 2016, 20:45:45 »

Am BIOS-Flash liegt das bestimmt nicht (wenn überhaupt, dann an korrupten/fehlerhaften BIOS-Settings), aber ich könnte mir auch vorstellen dass Du Dir die Boot-Konfiguration zerschossen hast.

Aber zuerst einmal die Frage, hast Du nach dem Flashen einen CMOS-Clear durchgeführt und das BIOS auf Default Settings zurückgesetzt.
Ist im BIOS der AHCI-Modus aktiviert und sind die SSD und auch die Festplatte dort aufgeführt/sichtbar?
Welche Bootreihenfolge ist eingestellt?

Boote mal von Deinem Windows 10 Installationsmedium und versuche von dort aus eine Reparatur durchzuführen.

Es sollte dann ja eine bestehende Windows 10 Installation und im besten Fall eine angefangene Windows 7 Installation erkannt werden, Reparaturen werden dann automatisch durchgeführt.
Eventuell muss dieser Vorgang auch mehrfach durchgeführt werden...

Aber besser wäre es, einen eigenen Thread für die Problematik aufzumachen, vor allem falls mein Vorschlag nicht zum Erfolg führt und weitere Maßnahmen notwendig sind.

Eventuell verschiebt ja ein Moderator/Administrator diese Beiträge in einen neuen Thread?
Gruß,

Volker
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

Cerberus3000

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #165 am: 29. Dezember 2016, 18:12:51 »

Hallo liebe Gemeinde !

Ich möchte mich hier ganz herzlich für die unerbittliche Mühe der Foristen bedanken und zwar ganz besonders bei Volker (unbekannterweise). Nach tagelangem "rumdoktern" meine neu erworbene SSD im AHCI Modus zum laufen zu bekommen bin ich auf dieses Forum gestoßen.

Ich besitze ebenfalls einen "Aldi Rechner" der älteren Generation (so wie ich auch :-) ) und mir ist nach wirklich einer sehr langen Zeit die Festplatte abgeraucht. Nun wollte ich mir nicht gleich auf Grund dessen einen neuen Rechner kaufen aber eine SSD sollte es schon sein (Sandisk ssd plus). Bei dem Versuch sie über den AHCI Modus laufen zulassen bin ich kläglich gescheitert. Hatte immer diesen "Port Error".

Glücklicherweise und Dank "Bigbrother" bin ich zu euch gekommen. Lange Rede kurzer Sinn.....habe mir euer Bios-mod (W7502MODX) geflasht und siehe da alles wunderbar......läuft !

Nochmals vielen Dank...und weiter so !

PS. gibt es einen Unterschied zu dem von >Volkers angehängtem Bios-Mod 2 ?

LG aus Berlin
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #166 am: 31. Dezember 2016, 11:07:50 »

...Ich möchte mich hier ganz herzlich für die unerbittliche Mühe der Foristen bedanken und zwar ganz besonders bei Volker (unbekannterweise)...

Hallo Cerberus3000,

vielen Dank für die Rückmeldung und Glückwunsch zum erfolgreichen Flashen :-)

Zitat
...gibt es einen Unterschied zu dem von Volker angehängtem Bios-Mod 2?

Ja, und zwar sind in der MODX-Version (zusätzlich zu den geänderten Intel/Phoenix AHCI/RAID Option ROM Versionen)
gepatchte Microcodes eingefügt, die eine Unterstützung von Xeon-Prozessoren ermöglichen.

Gruß,

Volker
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

Cerberus3000

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #167 am: 31. Dezember 2016, 12:23:55 »

Hallo Volker

....nochmals vielen Dank !:-) Ich wünsche euch einen guten, erfolgreichen sowie einen friedlichen Rutsch ins neue Jahr 2017.:winke:

LG

Cerberus3000
Gespeichert

uhudler

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #168 am: 25. Januar 2017, 22:53:17 »

Hallo, ich habe auch noch 2 MS7502-Boards am Laufen, verwende schon seit Jahren den 1. MOD und wollte nun den PCs eine SSD gönnen:
Leider bring ich das BIOS nicht dazu, 2 baugleiche "Crucial MX300 mit 525GB" SSDs im AHCI Mode zu erkennen -> "Port Error"

Habe abwechselnd alle im Forum zur Verfügung stehenden gemoddeten "M"  Version geflasht und getestet einschließlich der für XEON Prozessoren angepassten Microcode Version.

Egal an welchen S.ATA Port ich die SSDs betreibe, erhalte ich im AHCI Modus immer beim Scan (nach Delay..) " Port ERROR", ich bring die 2 SSDs nur im "falschen" IDE Modus zum Laufen.

Hat jemand eine Idee?

(Hab sogar nach Jahren heute erstmals wieder ein BIOS Recovern müssen, da ein Winflash Versuch fehl schlug - AWARD Recovery BOOT ging glücklicherweise noch - von BOOT-usb-DOS)

Bitte um Info, falls mir jemand weiterhelfen kann, hab auch schon Jumperreset CMOS gemacht, alle unnotwendige Hardware getrennt..

Danke -
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #169 am: 26. Januar 2017, 12:01:39 »

Hallo, ich habe auch noch 2 MS7502-Boards am Laufen, verwende schon seit Jahren den 1. MOD und wollte nun den PCs eine SSD gönnen:
Leider bring ich das BIOS nicht dazu, 2 baugleiche "Crucial MX300 mit 525GB" SSDs im AHCI Mode zu erkennen -> "Port Error"

Habe abwechselnd alle im Forum zur Verfügung stehenden gemoddeten "M"  Version geflasht und getestet einschließlich der für XEON Prozessoren angepassten Microcode Version...

Definitiv auch die W7502MOD_02.10M.rar Version aus diesem Beitrag:

W7502MOD_02.10M.rar

Zitat
Egal an welchen S.ATA Port ich die SSDs betreibe, erhalte ich im AHCI Modus immer beim Scan (nach Delay..) " Port ERROR", ich bring die 2 SSDs nur im "falschen" IDE Modus zum Laufen.

Hat jemand eine Idee?

(Hab sogar nach Jahren heute erstmals wieder ein BIOS Recovern müssen, da ein Winflash Versuch fehl schlug - AWARD Recovery BOOT ging glücklicherweise noch - von BOOT-usb-DOS)

Bitte um Info, falls mir jemand weiterhelfen kann, hab auch schon Jumperreset CMOS gemacht, alle unnotwendige Hardware getrennt..

Sollte es mit der MOD_02 Version nicht funktionieren, sehe ich leider schwarz. Du hast ja bereits alle sinnvollen Maßnahmen vorgenommen.
Die Boot-SSD sollte an Port 0 sein, CMOS wurde resettet, alle überflüssigen Komponenten entfernt (nur ein RAM-Riegel gesteckt?).

Tritt der Fehler sowohl bei einem Kalt- (Rechner komplett ausgeschaltet) als auch bei einem Warmstart (Rechner lief schon) auf?
Wie verhält sich der Rechner bei Kalt- und Warmstart wenn du von einer Festplatte bootest und die angeschlossene SSD nicht die Systemplatte ist?

Gruß,

Volker :-)
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

balengo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #170 am: 28. April 2017, 18:50:21 »

Hallo ans Forum,

Vielleicht hab ich in der Vergangenheit nie so wirklich darauf geachtet, aber bei jedem Boot-Vorgang kommt die Meldung "Verifying dmi pool data ... update success"

Die Meldung ist nur kurz zu sehen, danach startet der PC (Dank Firmware MOD und eingebauter SSD :-) ) das Windows 10 System recht flott.


Ich habe zwar seit ein paar Tagen ein neues Netzteil, aber das sollte sich doch eigentlich nicht auf die BIOS Meldung auswirken!? oder :?:

Es gibt unterschiedliche Aussagen zu dieser Meldung - die einen sagen, durch ständige Resets (dadurch die Meldung) könnt auf Dauer das Board beschädigen, andere sagen, dass einige Mainboards
diese Meldung andauernd bringen.

Wie is es denn beim MS-7502 ?  Muss ich mir Sorgen machen, oder kann ich das ignorieren?

Schon mal danke für Euer Feedback

VG
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #171 am: 28. April 2017, 19:42:09 »

Hallo "balengo",

der erste Teil (Verifying...) ist ok, aber Update success (kommt bei mir nicht) zeigt dass etwas mit den CMOS nicht passt.

Ich würde folgendes empfehlen:

1. Board stromlos machen, Mainboard-Batterie raus, Power-Taste 5 Sekunden drücken, CMOS-Jumper auf "clear" setzen.

2. Jumper wieder zurück, Batterie rein, Strom ran und ins BIOS booten.

3. Optimal Defaults auswählen, mit F10 bestätigen und neu booten bis in Windows.

4: PC komplett runterfahren, danach einen Kaltstart durchführen. Sollte die Meldung jetzt kein "Update Success" mehr enthalten evtl. noch BIOS-Settings anpassen und freuen.

Hat sich die Meldung nicht geändert, eine neue Mainbord-Batterie einsetzen und die Prozedur noch einmal durchführen.

Besteht das Problem immer noch, alles bis auf Grafikkarte und einen Speicherriegel abklemmen und wieder von vorn...

Falls auch das nicht hilft, noch mal hier aufschlagen.

Grüße,

Volker :-)
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

balengo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #172 am: 28. April 2017, 22:16:24 »

Hallo Volker,
hab alles so gemacht wie beschrieben

Wenn nur noch "Verifying dmi pool data ..." kommt ist dann alles in Ordnung?

Zumindest bekomm ich das "Update Success" nicht mehr zu sehen...
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #173 am: 29. April 2017, 06:06:21 »

Ja, passt...
Gruß,

Volker :-)
« Letzte Änderung: 29. April 2017, 06:52:41 von VHau »
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

Mikelate

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #174 am: 08. Januar 2018, 20:44:44 »

Hallo Zusammen,

ich gehöre auch zu den unbelehrbaren MS-7502 Nutzern in einem Medion PC. Nachdem ich nun schon einigen bekannten/Freunden durh den Einbau einer SSD zu einem deutlich
schnelleren System verholfen habe dachte, jetzt bin ich selbst auch mal "an der Reihe".

Der vermeintlich einfache Versuch des Einbaus der SSD endete mit dem Fehler, der die Basis dieses Threads bildet. Nach einer ersten Panikattacke bin ich auf diese Diskussion gestoßen und habe wieder Hoffnung geschöpft. Nach dem Lesen verschiedener Threads auch zu den einzelnen Schritten beim Flashen habe ich mich dann für folgendes Vorgehen entschieden:

--> Ausgangspunkt: Medion MS-7502 mit orginal Bios-Version "M", Windows 7 64-Bit, AHCI-Modus aktiv
--> Erstellen einer Windows PE DVD auf Basis Windows 10. Bin mit USB-Stick gescheitert aufrgund der Boot-Probleme beim 7502
--> Booten von DVD, nachladen von Winflash 1.92 von USB zusammen mit der Bios-Datei (Mod-Version, Änderungsdatum 21.12.2010)
--> Geflasht mit Parameter "exclude Boot-Block" gemäß Tipp hier im Thread   ;-)
--> clear CMOS Option war zwar gewählt, habe er trotzdem nochmal über Jumper gelöscht und die "Optimized Defaults" geladen
--> SSD wird erkannt (sowohl im BIOS als auch beim Boot-Prompt

ABER: Von der SSD wird nicht gebootet, Fehlermeldung ist "BOOTMGR fehlerhaft, Neustrart mit CRTL/ALT/DEL"????

Dann wollte ich mit der Windows PE DVD booten um etwas Analyse zu betreiben, aber nun kam der gleiche Fehler bei der (eben noch einwandfreien) DVD!
Der Versuch mit einer Windows 7 DVD die Reparatur-Option zu starten scheiterte aus dem gleichen Grund. Weder von CD-ROM/DVD Laufwerk noch von der
SSD kann gebootet werden im MS-7502.

--> Panik + Angstschweiß !!!!    :-( ?-( X-(

Dann habe ich die "alte" HDD mit dem gleichen Kabel an den gleichen Port wie die SSD gehängt, und der Rechner bootet einwandfrei. Jetzt bin ich mit meinem
Latein am Ende, was könnte die Ursache sein? Hardware würde ich ausschliessen, da die HDD ja einwandfrei hochfährt, daher würde ich sowohl Kabel wie auch
SATA-Port ausschliessen. Übrigens: Zur Sicherheit habe ich das Boot-Laufwerk auf Port 0 gehängt. Fehler beim BIOS-Update kann es ja nicht sein, dann würde ja
"nichts" gehen, oder?

Und zwei Zusatzfragen:
1) Woran kann ich sehen, ob ich die richtige Version geflasht habe? Ich vermute, da der Port-Fehler mit der SSD nicht mehr auftritt, dass die MOD-Version ja sauber
    geflasht wurde, oder? Liege ich da falsch?
2) Was ist mit der hier schon erwähnten Mod-Version X? Wo finde ich diese? Könnte die mich weiter bringen, weil dort nochmal aktuellere Treiber integriert wurden?

Danke im Voraus für eure Hilfe.

P.S.: mir ist klar, dass nicht jeder versteht, warum man soviele Stunden in einen fast 9 Jahre alten Rechner investiert, aber ich glaube
fest an "never change a running system"! Und es ist Einiges auf dem Rechner sehr stabil installiert inklusive einer HD-SAT-Karte zur Aufzeichnung und Einspeisung im
LAN. Das wieder neu aufzubauen wird auch einige Tage dauern.  :wacko:
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #175 am: 08. Januar 2018, 21:21:10 »

Hallo Mikelate,

ich habe dir eine private Nachricht gesendetGruß,

Volker :-)
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

roehrl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #176 am: 15. Januar 2018, 23:15:01 »

Hello Volker et al.,
Does anyone know what to do with the MS-7502 BIOS (I have the MOD version running SSD) in terms of Meltdown and Specter?
My CPU: Core 2 Quad Q6600
Will there be other BIOS MOD versions that will fix these CPU weaknesses?

Many Thanks!
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #177 am: 16. Januar 2018, 07:19:46 »

Hello "roehrl",

as Intel no longer supports older CPU-generations like Core2-XXX proactive against Spectre & Meltdown, there is no
microcode-fix available for the BIOS-supplier (in case of this board it is Medion, but MSI also wont get a fix).

Therefore the only "line of defense" you will get is support trough a modern and just in time patched OS and patched programms.
An antivirus solution should be usefull but in my opinion some of them were just part of the problems...

It is always a good idea to prefer (use!) strong multi-factor authentication for security-sensitive services,
and this should happen on an alternative device!

Best regards,

Volker :-)
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

Mikelate

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #178 am: 16. Januar 2018, 23:07:47 »

Hallo Zusammen,

so, nun nochmal die aktuellen Erkenntnisse zu meinem Problem:

- das Flashes des BIOS hat einwandfrei geklappt (über Windows Boot DVD)
- das ursprüngliche Problem des "port reset errors" mit der SSD war damit gelöst
- die Ursache des Folgefehlers liegt nicht im BIOS, auch nicht in der Hardware sondern in einer Software-Konstellation 
   begründet. Der Auslöser liegt der Installation des OS, dass vorher auf 2 HDD's verteilt war (war mir nicht bewußt, sorry)

Wahrscheinlich wird eine frische Neuinstallation des OS auf der SSD das Problem lösen, eine Reparatur des bestehenden Images scheint zu aufwändig und zeitintensiv. 

Noch zwei Ergänzungen:
- die Revision meines Boards ist die Version 1.2, hab es nochmal gecheckt
- zum Booten von USB bitte unbedingt die bebilderte Anleitung wie hier im Thread verlinkt durchlesen, das spart verdammt viel Zeit und Mühe! 

Großen Dank an der Stelle an Volker für die Zeit und die Tipps. Das war spitze!!!  :thumbsup:
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
  • Ich schaue hier gerne mal rein
Re: MS-7502 BIOS-MOD (Medion OEM Board Sockel 775)
« Antwort #179 am: 17. Januar 2018, 07:57:24 »

Hallo Mikelate,

Danke für die freundliche Rückmeldung in diesem Forum und nachträglich herzlichen Glückwunsch zum erfolgreichen Flashvorgang
Gruß,

Volker :-)
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]