460 GTX Hawk Spulenpfeifen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 460 GTX Hawk Spulenpfeifen  (Gelesen 3076 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

xnos

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
460 GTX Hawk Spulenpfeifen
« am: 16. Dezember 2010, 10:22:59 »

Hi,
bin neu hier und habe seit gestern meine neue N460GTX Hawk Talon verbaut. Sofort fiel mir auf das ich ein deutliches Surren und Pfeifen habe. Hatte vorher eine 8800GTS (G92) welche dies nicht bzw nur sehr selten sehr sehr leise tat.

Bei der Hawk geht das Pfeifen aber bereits ab 60 FPS leicht hörbar los und bei 70 wird es deutlich. Alles im dreistelligen Bereich ist unerträglich. Nun hab ich bisher noch nichts vom Spulenpfeiffen bie der Hawl gelesen - und mich deshalb für sie entschieden.

Nun die Frage: Ist es doch ein generelles Problem, oder habe ich einfach ein Modell erwischt welches \"aus der Reihe tanzt\"?

Mein System:
E6550 (2.33 Ghz @ 2.8 Ghz)
6GB RAM
ASUS P5Q Deluxe
550W BeQuiet Straight Power mit Kabel-Management
X-Fi Fatality PCI
Forceware 260.99
Win 7 Pro x64


Ich werde über das Wochenende mal testen in wie weit ich mit Vsync und 60 FPS klar komme ... jedoch gibt es Situation wo ich 100 fps gern hätte ;) ... oder ob es vllt das Netzteil ist.

Wer hat Tips, oder vllt auch ähnliche Probleme ?

Vielen Dank!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1292494412 »
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
460 GTX Hawk Spulenpfeifen
« Antwort #1 am: 16. Dezember 2010, 12:38:21 »

Hallo xnos und willkommen im Forum  :winke

Zitat
Nun die Frage: Ist es doch ein generelles Problem, oder habe ich einfach ein Modell erwischt welches \"aus der Reihe tanzt\"?
Da ich selbst keine 460er Hawk habe kann ich dir die Frage nicht zu 100% beantworten jedoch gehe ich stark davon aus dass dies in dem Aussmass wie du es beschreibst nicht normal ist. Sowas konnte weder bei meiner MSI 470er( leider schon gestorben  ;-(  ) noch bei meiner Asus 480er feststellen.

Zitat
Ich werde über das Wochenende mal testen in wie weit ich mit Vsync und 60 FPS klar komme ... jedoch gibt es Situation wo ich 100 fps gern hätte  
Das musst du mir dann aber mal erklären denn ausser du hättest ein 120Hz Bildschirm wirst du da mit Sicherheit keinen Unterschied feststellen können da dir dein Bildschirm bei 60Hz immer nur max 60 Bilder pro Sekunde anzeigen kann. Vsync verhindert dabei nur dass du dann Angeschnitte Bilder siehst wenn die Grafikkarte das neue Bild bereits sendet während das alte noch nicht vollständig auf dem Bildschirm erschienen ist.
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

anDrasch

  • Gast
460 GTX Hawk Spulenpfeifen
« Antwort #2 am: 16. Dezember 2010, 21:58:03 »

Ich habe zwar nur die \"normale\" Hawk, auch übertaktet surrt da nichts. Anders als bei meiner N275GTX, die bei Übertaktung Geräusche macht.

Kannst Du das Geräusch hundertpro auf die Graka eingrenzen?
Gerne surren,pfeifen auch mal andere Bauteile, wie NT oder  MoBo.
Gespeichert

Camera

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 777
460 GTX Hawk Spulenpfeifen
« Antwort #3 am: 17. Dezember 2010, 10:04:17 »

Zitat von: \'xnos\',\'index.php?page=Thread&postID=766276#post766276\'
550W BeQuiet Straight Power mit Kabel-Management

Lege bitte auch mal Dein Ohr daran.

Gruß

Camera
Gespeichert
Blame "was" the Matrix! Denglisch für Anfänger ;-)

xnos

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
460 GTX Hawk Spulenpfeifen
« Antwort #4 am: 17. Dezember 2010, 11:29:35 »

Hi,

danke erst mal für die Antworten.

Ich bin zwar selber \"vom Fach\" (arbeite in einem Systemhaus) aber konkret in der Grafikkarten-Materie stecke ich dann doch nicht mehr so drin :) - zu viele andere Sachen die man täglich so hat.

Ich habe jetzt mit Kombustor auch mal noch die Lautstärke geprüft und kann die ganzen Testergebnisse auch nicht bestätigen. Wenn ich den Lüfter im Afterburner nicht unter 45% fest stelle wird er unerträglich laut. Und dabei habe ich nur reguläre Luftkühlung im PC...

@ Kingnemesis:

Das stimmt schon das der TFT nur 60 Bilder zeigt, jedoch bin ich noch CS-Spieler (das gute alte 1.6) ;) und dort sehe ich einfach einen Unterschied zwischen 60 und 100 Bildern pro Sekunde. Bei 100 fps sieht CS einfach \"weicher\" aus. Darum lieber die 100fps. In allen anderen Spielen wäre mir das dann völlig wurst.

@ anDrasch & Camera:

Das werde ich über\'s Wochende prüfen :)


Ich werde am WE dann mal expereimentieren.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1292581890 »
Gespeichert

GrillMaista

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
460 GTX Hawk Spulenpfeifen
« Antwort #5 am: 17. Dezember 2010, 12:49:18 »

Habe eine GTX460 Hawk und eine Hawk-Talon im SLI Modus @ 850/2050. Beide sind flüsterleise !!! Brummen, fiepen oder surren ist nicht festzustellen...bin sehr zufrieden :love:
Gespeichert

xnos

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
460 GTX Hawk Spulenpfeifen
« Antwort #6 am: 17. Dezember 2010, 13:04:33 »

Zitat von: \'GrillMaista\',\'index.php?page=Thread&postID=766438#post766438\'
Habe eine GTX460 Hawk und eine Hawk-Talon im SLI Modus @ 850/2050. Beide sind flüsterleise !!! Brummen, fiepen oder surren ist nicht festzustellen...bin sehr zufrieden :love:
Ohne im Afterburner die Lüfter zu fixieren ?

Edit: Habe hier auf Arbeit grad einen neuen PC zusammen gebaut für einen Kunden.
Point of View GTX 460 Charged (auch 780MHz) mit Referenzkühler denk ich, die macht keinen Mux. Wo bei mir schon bei der Leistungsbewertung von Win 7 die Hawk lospfeift und die Lüfter laut werden ist hier bei der PoV nichts .....
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1292591742 »
Gespeichert

GrillMaista

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
460 GTX Hawk Spulenpfeifen
« Antwort #7 am: 17. Dezember 2010, 15:28:30 »

Zitat von: \'xnos\',\'index.php?page=Thread&postID=766442#post766442\'
Zitat von: \'GrillMaista\',\'index.php?page=Thread&postID=766438#post766438\'
Habe eine GTX460 Hawk und eine Hawk-Talon im SLI Modus @ 850/2050. Beide sind flüsterleise !!! Brummen, fiepen oder surren ist nicht festzustellen...bin sehr zufrieden :love:
Ohne im Afterburner die Lüfter zu fixieren ?

Edit: Habe hier auf Arbeit grad einen neuen PC zusammen gebaut für einen Kunden.
Point of View GTX 460 Charged (auch 780MHz) mit Referenzkühler denk ich, die macht keinen Mux. Wo bei mir schon bei der Leistungsbewertung von Win 7 die Hawk lospfeift und die Lüfter laut werden ist hier bei der PoV nichts .....
Habe die Temp. Punkte im Afterburner natürlich verschoben . Maximum Temp war mal 65°C beim dauerdaddeln, ohne was zu hören. Die untere Graka it dabei ca 7°C kühler. Muss anmerken das in mein Seitenteil ein 230mm Quirl arbeitet.
Im vorherigen Gehäuse war aber auch nichts zu hören,bei ähnlichen Temps. Allerdings nicht als SLI... Egal, für mich die beste Graka die ich je hatte... :thumbsup:
Gespeichert

xnos

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
460 GTX Hawk Spulenpfeifen
« Antwort #8 am: 19. Dezember 2010, 10:57:52 »

Guten Morgen alle Zusammen,

ich habe just in diesem Moment mal \"Probe gehört\" .... es ist wahrscheinlich tatsächlich das Netzteil....
Allerdings kommt das Pfeifen von so einer komischen Stelle, dass es sich auch seitlich wie von der Graka anhört.
Hört man allerdings hinten am Rechner ist die Quelle eigtl. eindeutig dem Netzteil zu zuordnen.

Nun muss ich nur noch genauer hören ob es tatsächlich das NT oder Spulen vom Board im oberen Bereich sind.

Leider ändert das nichts an der üblen Lautstärke der Graka ab 45% Drehzahl .....

Wenn ich den Lüfter auf grad noch so erträglich 45% fixe und Kombustor starte (DX9 - kein P-FX - kein Fullscreen - 440fps) steigt die Temp bei 45% auf locker 65-70°. Beende ich Kombustor fällt sie recht schnell wieder auf 20-28°

Habe 3 SWiFs im Gehäuse. Einer vorn unten, einer in der Seitentür und einer hinten unterm NT (altes gute Chieftec CS-601 :) )
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
460 GTX Hawk Spulenpfeifen
« Antwort #9 am: 19. Dezember 2010, 11:07:55 »

dann lass kombuster doch einfach aus! oder wofür machst du das ding an? ich bin lautstärketechnisch sowas von zufrieden mit dem ding! wenn ich benche hort man sie zwar aus dem system heraus, aber das mache ich nur interessehalber um zu wissen was das ding kann. für normalgebrauch ala spiele (dx11) und surfen hört man das ding definitiv aus keinem system mit gehäuselüftern! :thumbsup: . man kanns auch übertreiben!
Gespeichert

xnos

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
460 GTX Hawk Spulenpfeifen
« Antwort #10 am: 19. Dezember 2010, 14:52:57 »

Ich nutze Kombustor ganz einfach für den Stabilitätstest umd schnell mal eine hohe FPS-Zahl zu generieren..
Im Windows härt man sie definitiv nicht, das ist richtig, aber sobald ich ein Spiel (z.B. GTA4) starte dreht sie doch ganz gut auf.
Dies natürlich auch nur wenn sie im Afterburner auf Auto steht.

Ich werde demnächst mal versuchen es aufzunehmen, in einem anderen Forum hat dies auch schon jemand gemacht und dort wurde es scheinbar als Fehler der Graka interpretiert.

Ich möchte halt nur rausfinden ob mit meiner alles OK ist :)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1292766970 »
Gespeichert

xnos

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
460 GTX Hawk Spulenpfeifen
« Antwort #11 am: 23. Dezember 2010, 01:36:40 »

Guten Abend oder guten Morgen,

ich möchte den Thread nochmal hoch holen da ich jetzt ein anderes Problem habe.

Ich habe vorhin ein wenig gezockt und nachdem ich den Rechner runtegerfahren habe und nochmals starten wollte bekam ich nur BlueScreens. Nach ein wenig gefrickel ist Win 7 wieder gebootet jedoch mit einem Fehler im Gerätemanager bei meiner GTX.

Code 43 - Gerät hat Fehler gemeldet. .....

Nun die Frage:

Ist meine GTX vllt doch defekt?

Sämtliches Neuinstallieren der Treiber bringt nichts. Als Standard-VGA hab ich ein \"normales\" Bild, sobald jedoch der nVidia-Treiber geladen wird kommt der Fehler.

Ich werde heute im Laufe des Tages noch ein anderes Netzteil probieren (leider nur ein 550W LC-Power zur Verfügung mit 16A bei 12V) um zu sehen ob ich damit Erfolg habe.
Vllt ist mein BeQuiet jetzt ja einfach ganz ausgestiegen und bringt nicht mehr genug Saft.


Für Tips und Anregungen bin ich offen :)

Gute Nacht
Gespeichert