Movie Station HD500 Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Movie Station HD500 Problem  (Gelesen 1300 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ndekadenz

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Movie Station HD500 Problem
« am: 27. November 2010, 16:48:45 »

hi,

ich habe erst vor einer woche die genannte movie station gekauft und stelle heute erhebliche probleme bei der wiedergabe von dateien fest.

angeschlossen habe ich eine 500gb, auf fat formatierte festplatte, auf der (bisher) ca. 200 videos in den unterstützten formaten gespeichert sind. (ausschliesslich avi, mp4 und mpg)

vergangene woche, bei der erst bespielung und nutzung lief alles ok, heute, eine woche später und ohne wesentliche änderung an den gespeicherten dateien (es wurden nur einige gelöscht) spielt das gerät keine einzige datei mehr vollständig ab!
meist beginnt die wiedergabe kurz, sehr ruckelig und bricht dann von selbst wieder ab / springt auf den startbildschirm. bei einigen versuchen, die wiedergabe erneut zu starten wird dann angezeigt, es würden keine spielbaren dateien gefunden, sekunden später wird die station dann doch fündig, erzeugt beim langsamen lesen sehr fiese geräusche der angeschlossenen (ebenfalls erst ca 10 tage alten) festplatte...

ab hier dann das gleiche bild, film startet, ruckelnd, bleibt nach kurzer zeit hängen und ich befinde mich wieder bei startbildschirm... die festplatte selbst habe ich an 2 rechnern im haus getestet, läuft einwandfrei, ohne jedes geräusch! (und die dateien sind problemlos abspielbar)

habe die dateien nun in verschiedene ordner aufgeteilt, um den umfang der einzulesenden dateien zu reduzieren, aber auch das bringt absolut gar nichts!

ist das gerät defekt`? hat die movie station davon unabhängig ohnehin probleme, große dateimengen einzulesen? schon das ganze rumformatieren der hdd vor der ersten benutzung war mir ziemlich lästig, die einstellung zum ablauf der wiedergabe sind mir eigentlich auch schon ein wenig zu sparsam ausgefallen (keine random funktion? ?-( )

sollte ich das gerät zurück geben und mir lieber ein anderes modell zulegen?

der ursprünglich plan war der, meine gesamte mediensammlung nach und nach auf mehrere externe platten zu kopieren und mich von all den dvds und cds zu verabschieden. ist dieses gerät dafür überhaupt geeignet?

bin dankbar für jede antwort,

lieben gruss


nici
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1290872943 »
Gespeichert