Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes  (Gelesen 14075 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Souledge

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hi hab mir vor ca 4 wochen die oben genannte Karte gekauft.

auf meinem Alten System lief diese die ersten 2 tage einwandfrei.

Dann fingen die euch warscheinlich schon gut bekannten Freezes an ^^

Nach 2 Wochen Googeln Trixen etc hab ich mich für einen Komplett neuen Rechner entschieden der mehr Leistung hat und auf dem aktuellen Technologischen Stand ist in der Hoffnung meine Graka würde dies vertragen.

DIES WAR EIN IRRTUM ^^

Selbst mit einem eigens von MSI produzierten Mainboard verträgt sich meine Graka nicht damit.

Bin echt sauer.... ehrlich.

Kann mir jmd irgend nen Typ geben bzw erzählen ob er seine Freezes in den Griff bekommen hat?

 Treiber von Graka sind auf dem neusten Stand.

. Alle Teile sind Neu also gerade mal 2 tage alt und es definitiv der Grafiktreiber der die Probleme auslöst.

 

Hab ich eine Kaputte Graka gekauft?

Sollte ich das Graka Bios Flashen?

Was kann man bei MSI erreichen um dieses Problem zulösen?
Gespeichert

Hatzel

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 798
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #1 am: 28. Oktober 2010, 00:52:50 »

Hi Souledge und willkommen :)

Erst mal brauchen wir deine kompletten daten ! Was hast du alles verbaut !! Mainboard (welches Biso ist trauf), Netzteil, CPU, Usw.....

Welchen Grafik treiber hast du installiert.
Gespeichert


Kein support über PM !!

Dr.Gonzo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #2 am: 08. November 2010, 10:11:48 »

Moin moin

ich gebe hier auch mal meinen Senf dazu, da ich wohl ein ähnlichens Problem habe.

Habe mir auch grade ein neuen PC zusammengestellt und habe auch ein Problem mit dem Grafiktreiber. Wenn ich den Standard VGA-Treiber benutze, dann habe ich keine Probleme Windows zu laden, aber mit meinem GeForce GTX460 Treiber hängt sich das System beim laden auf.

Also was tun?

Mein PC sieht so aus:
Betriebssystem: Windows 7 pro 64
Mainboard: MSI P55-GD85 (BIOS-Version 1.1 )
CPU: Intel Core i7 870
Arbeitsspeicher: G.Skill DIMM 4 GB DDR3-1600 Kit (F3-12800CL9D-4GBNQ, NQ-Serie)
Grafikkarte: GigaByte GeForce GTX460 OC
Festplatten: Vertex 2 120 GB, Barracuda XT 2 TB
DVD-Brenner: LG CH10LS20
Netzteil: Cooler Master Silent Pro Gold 600W
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1289238282 »
Gespeichert

andrewjacomo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Freeze mit MSI 460 GTX Cyclone 768
« Antwort #3 am: 14. November 2010, 20:43:47 »

Hallo zusammen

Auch ich habe Probleme mit dem Treiber für eine 460GTX Cyclone 768MB. Neuen PC für meine Sohn zusammengebaut, alles ok, sobald ich aber den Treiber für die GTX460 installiere, freezed mein PC nach dem Anmeldescreen. Wechsle ich wieder auf den Standard
WIN7 Treiber dann funzt alles. Habe es mit verschiedenen Treiber-Versionen versucht, immer mit dem gleichen Effekt.

Habe über das Wochenende schon alles probiert was man so in den Foren liest. Immer gleicher Effekt - 460er Treiber = Freeze.


Kann mir jemand weiterhelfen ?

Thx
aj




Mein PC :
Betriebssystem: Windows 7 pro 64
Mainboard: Gigabyte MA790X-UD3P mit BiosVers 6
CPU: AMD Phenom II X4 965
Arbeitsspeicher: 2 x 2GB Kingston DDR2 PC2-6400
Grafikkarte: MSI N460GTX CYclone 768D5
Netzteil: BeQuiet Straightpower 580W
Gespeichert

Be2k

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #4 am: 22. November 2010, 11:35:21 »

Ich hab zwar eben im Thread
MSI N280GTX-T2D1G-Super OC GTX 280 1024MB PCIe 2.0 / LSD Farben
geschrieben jedoch möchte ich mich der Mehrheit hier ebenfalls anschließen.
Systemstartet und zack windows steht. bei mir wird der Bildschirm nach dem Login ebenfalls schwarz. Lustig daran ist,dass das Bild mal komplett lila ist oder rose oder blau wie es halt gerade will. Ab und an sieht es aber auch so aus wie auf dem Verlinkten bild aus dem anderen Thread http://www.fotos-hochladen.net/uploads/28082010kiflna14.jpg
ich bekomm echt zu viel nach 4 mal Rebooten gehts meistens wobei das Problem dann auch 2-3 mal beim Spiel start auftritt :wall

OS: Win 7 Ultimate 64 bit
Grafik: MSI oder Zotac 280 GTX (aktuelle nVidia Treiber )
Motherboard: Asus P5Q Pro (Bios aktuellster Stand von ASUS)
CPU: Intel C2D E8600
Ram: 2x 2GB DDR2 1066 Mhz von GSkill
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1290422407 »
Gespeichert

shuty

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 80
Frezz mit N460gtx Hawke talon attack
« Antwort #5 am: 19. Januar 2011, 13:24:13 »

Hallo,
ich hab mit meinem Pc ziemlich das gleiche Problem ich hatte eine XfX9800gtx+ 765m hab mir jetzt eine N460 Hawk talon gekauft.
Zuerst lief alles Prima Crysis usw auf höchsten Einstellungen, dann traten die ersten Frezzes ein...
Vollkommen egal was ich mache oder gemacht hab Winamp musik hören z.b. Ton bleibt hängen wie bei einer cd mit Kratzer.
Und entschuldigt bitte rechtschreibfehler ich hatte eben schon was was geschreiben und ein Frezz bekommen!!! :wall
Mein System leif klasse mit der 98er

Win xp 32bit Professional
CPu E6850 3,0 ghz
Ram Muskin 2gb 5300 (667mhz)
3 sata Platten + 1 ide zusammen 1Tb
Mainbord Asus p5b
Nt Super Flower 700 Watt
Maus Razzoer Daimond Back
Monitor Philips 244e
Tastatur Logitech Name???


Ich kann leider nicht mal memtest machen um den Ram zu ckecken weil der Pc sich abschießt (Frezz), ich hab noch eine alte 6600xl eine andere Maus und Tastatur zum ausprobieren....
Treiber von graka sind neu 266.58, ichbin echt verzweifelt und wäre für hilfe sehr dankbar! ;-(

Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #6 am: 19. Januar 2011, 16:47:17 »

1. Nimm den offiziellen 260.99! Der 266 macht mei mir mit Heaven Benchmark auch Probleme!
2. Hast du ein etwas älteres Board. Schau nach, ob das Bios aktuell ist, oder eventuell ein neueres Bios zur Verfügung steht. Eventuell ist den Problem in einem neuen Bios gefixt.
3. Schau mal in der Stromsparfunktion, ob der PCIe Slot auf max Stromsparen steht....
Gespeichert

shuty

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 80
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #7 am: 19. Januar 2011, 21:38:34 »

He hallo,
den 260,99 WHQ hatte ich und den von der Cd direkt von Msi, da hatte ich immer das Problem das ich beim Booten ein winzigen Bildfehler hatte aber die Frezzes kammen immernoch... egal was ich tat.
mein Bord ist von 2006/7 das Bios ist vom 13/7/2007, aber über biosflaschs hab ich bei meinem bord immer nur schlechtes gehört ( Bluescreen) und pc Bootet nicht mehr usw... da hab ich etwas angst vor.
Mit Bios-Strom versuch ich noch mal jetzt direkt, hab grad eine 6600Xl drin furchtbar nicht mal sc2 ist drin, danke für deine Hilfe schon mal :-)
Allerdings hab ich den Ram überprüfen können mit memtest und da war alles ok mein sys rennt wieder (keine Fresses) seit der alten graka!!! :pinch:
Meine Sorge ist das ich wenn ich über den Händler noch mal eine talon attack bekomme durch Re.... das es wieder genau so ist!

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1295469667 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #8 am: 19. Januar 2011, 22:14:10 »

Ich denke, dein Board ist mit der Karte und dem momentanen Bios nicht kompatibel. Es gab des öffteren Probleme mit den GTX4XX und hier im Forum häufte sich das ganze auch mit Asus-Boards. Womit ich aber nicht sagen will, das nur Asus davon betroffen ist! Aber die meiste User hatten eben besagtes p5 ....
Ein Bios-Update bringt natürlich immer Risiken mit sich, die du aber gering halten kannst, wenn du unter DOS flashst. Genaue Anleitungen gibts zu genüge. Falls du dich doch entscheiden solltest, letztes Bios für dein Bord ist vom 27.5.2009. Da gab es die Hawk zwar glaube noch nicht und was das Bios für Änderungen mit sich bringt, kann ich dir auch nicht sagen, aber ich würde es probieren. Ich denke, nach einem Umtausch wird sich nix gravierendes ändern.
gtx460 hawk - talon attack
hat auch ein P5Q, ok nicht das gleiche, aber gleicher Chipsatz, und bei ihm läuft die 460 Hawk.
Welche VBios-Version hat die Karte?
Gespeichert

shuty

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 80
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #9 am: 19. Januar 2011, 22:48:10 »

So ich ha 70.04.1B.00.02 hatte mal kurz gedacht das vielleciht das Nt mit 12V / 24A/ Maximal zu schwach ist da ich gelesen hab das die hawk min 24A braucht. Aber was ist der unterschied zu deinem Vbios und kann mir das helfen wenn ich deins aufspiel?
Grade weil du auch asus mit selben chipsatz hast... auch wenn nicht (b) sonder p5q....
:kratz
Dank noch mal für deine bemühungen!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1295474212 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #10 am: 20. Januar 2011, 05:49:41 »

Ich meinte das Bios von deinem Board. Wenn du beides auf den aktuellen Stand bringst, könnte es sein, das es dann problemlos läuft. In einem Biosupdate werden bugs und inkompatiblität behoben. Wenn also 2 Hardwarekomponenten nicht zueinander kompatibel sind. Ob das nun im Asus-Bios oder/ und im VideoBios von der Karte passiert ist, kann ich dir nicht sagen! Ich habe bei beidem kein Changelog. Allerdings ausprobieren musst du es selbst. Flashen ist natürlich mit Risiken verbunden, aber du kannst es auch von einem PC Lädchen in deiner Nähe machen lassen. Kostet zwar n paar Kröten, aber im Falle eines Falles sollten die das Board trotzdem retten können.
Gespeichert

shuty

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 80
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #11 am: 20. Januar 2011, 12:42:20 »

He ich hab gestern noch mal ein anderes 12v 24a Kabel ausprobiert und ein anderen Pci-e Steckplatz an meinem Nt und mir zusätzlich noch Msi Kombuster besorgt und die Hawk 8h im Test gehabt ohne Probleme...
Ich bin mir noch nicht gans sicher und trau dem Frieden noch nicht wirklich hast du ein Tipp für mich um einen möglichen Frees zu Provozieren?-(
Gruß shuty

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1295525360 »
Gespeichert

shuty

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 80
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #12 am: 20. Januar 2011, 19:02:42 »

He hallo du hast mich überzeut eben bei einer rund crysis habe ich wieder ein freez bekommen.
Muss ich die biosversionen die zwischen meiner und der neusten liegen auch aufspielen?
Und wie ich schon fragte kann es sein das wenn ich mir das bios von deiner graka besorge das dann ohne Biosflash vom Board auskomme?
Gut ich denke das ist noch wichtig zu wissen mit meiner ersatz karte 6600xl lief alles prima keine Frezzes oder ähnliches, also kann es nur an der 4XX liegen, da ich sonst nichts am system verändert habe.
Gruß Shuty

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1295546707 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #13 am: 20. Januar 2011, 20:17:37 »

Zitat von: \'shuty\',\'index.php?page=Thread&postID=770171#post770171\'
Gut ich denke das ist noch wichtig zu wissen mit meiner ersatz karte 6600xl lief alles prima keine Frezzes oder ähnliches, also kann es nur an der 4XX liegen, da ich sonst nichts am system verändert habe.
Eben nicht unbedingt! Die Karte an sich läuft ja, nur in Zusammenarbeit mit deinem System eben nicht! Ich würde als erstes das BoardBios aktualisieren. Danach würde ich testen und eventuell noch die Karte aktualisieren.
Bios für N460GTX HAWK Talon Attack Hier gibts das Bios für die Karte.
Zitat von: \'shuty\',\'index.php?page=Thread&postID=770171#post770171\'
Muss ich die biosversionen die zwischen meiner und der neusten liegen auch aufspielen?
nein! immer das Letzte nehmen.
Zitat von: \'shuty\',\'index.php?page=Thread&postID=770171#post770171\'
Und wie ich schon fragte kann es sein das wenn ich mir das bios von deiner graka besorge das dann ohne Biosflash vom Board auskomme?
Das kann ich dir nicht sagen, musst du ausprobieren.
Ich kann dir auch nicht garantieren, das es hinterher läuft! Aber ein Versuch ist es wert.
Gespeichert

shuty

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 80
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #14 am: 14. Februar 2011, 14:41:52 »

Hi tut mir leid das ich so lange nix von mir hören lassen hab!
also mit neuem Mainboard bios gent es auch nicht aber ich denke es ist eh sinnvoll auf ein neues system umzusteigen und so der inkompatibilität aus dem wege zu gehen, aber ich hab hier noch eine sache...... ich hab nur ein pci1x u der kann mir nur max 75watt liefern 2x 150 und die 2x 6pinner je 75 watt = 225watt....... selbst wenn ich jetzt pcie2x hätte würde ich auch bei maximaler liefermenge nicht auf die minimalen 450Watt kommen oder meisnst du dass es am ende mit dem borad seinem alter unabhanig der treiber plus den 1x pcie gehangen hat?
Ich sage dir noch mal danke für deine mühe und wie toll ich es finde dass es leute gibt die sich so für technik interessieren das sie mit ihrem wissen anderen hehlfen können und das auch noch gerne !DANKE!
Gespeichert

Dark_Skill

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 187
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #15 am: 14. Februar 2011, 15:52:28 »

Mit der Stromversorung wird das nichts zu tun haben, soviel kann ICH dazu sagen. Jeder der PCIe-Anschlüsse würde 75W liefern, ebenso wie die PCIe-Kabel. Die benötigten 450W sind eine Angabe für das gesamte System, soll heißen, das Netzteil sollte insgesamt 450W für ALLE Komponenten zusammen liefern können. Die Karte selbst kann also theoretisch maximal 225W verbrauchen (75W vom PCIe und jeweils 75W von den PCIe-Kabeln).

Von daher würd ich auch sagen, dass das ganze eher den BIOS-Versionen zuzuschreiben ist...
Gespeichert
Case: Lancool PC-K62 Dragonlord
MB:Asus P5Q-E
CPU:Intel Core 2 Quad Q9300 @ 3,33GHz cooled by CoolerMaster V8
RAM: 6GB Corsair Dominator DDR2 RAM @ 1066MHz 5-5-5-15
GPU: MSI NVidia GeForce GTX260-OC @ 680/1420/1150 MHz
SSD: OCZ Vertex 2 120GB
HDD: 750GB Samsung
PSU: BeQuiet Straight Power 650W

cracom

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI 460 GTX Cyclone 768D5 OC Win7 start probleme und frezzes
« Antwort #16 am: 20. Februar 2011, 13:19:57 »

Hi,

Ich hab vor kurzem die 460 Gtx cyclone in den etwas älteren Pc meines Bruders transplantiert.
Leider macht sie hier doch einige Probleme:
- startet man den Pc hat man erstmal nen Blackscreen - d.h. Windows fährt normal hoch, man hat halt nur kein Bild ( auch im Bios)
- dieser Fehler verschwindet erst nach 2-3 maligen Reset....
- der Fehler tritt erst nach längeren Ruhepause des Pc wieder auf ...

Ich hab bisher einiges ausprobiert aber geholfen hat bisher nix
- alle Treiber sind auf dem neusten Stand
- Netzteil hab ich mal gegen mein netzteil getauscht mit 750W... aber hat nix geändert
- Graka läuft im anderen Pc einwandfrei

Nach dem was ich so gelesen hab, könnte es an nem Kompatibilitätsproblem zwischen der Graka und dem Mainboard liegen ... aber vielleicht hat hier ja noch jemand eine Idee.

Edit: Das System

Betriebssystem: Windows 7 pro 64
Mainboard: Asus P5N- E- Sli (BIOS-Version 1406 )
CPU: E8400 @3.15Ghz
Arbeitsspeicher: 4 * Aenon 1 gb PC 800MHZ
Grafikkarte: MSI NGTX460 Cyclone
Festplatten: 2* Maxtor - 250 gb
DVD-Brenner: LG CH10LS20
Netzteil: Cooler Master GX650
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1298204514 »
Gespeichert