p55 gd80 startet nicht - keine debuganzeige
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: p55 gd80 startet nicht - keine debuganzeige  (Gelesen 10997 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #20 am: 17. September 2010, 07:13:52 »

noch hab ichs nicht probiert... gegenfrage: sollte alles andere richtig und in ordnung sein, ausser der tatsache mit dem veraltetem bios und dass er den chip nicht lesen kann: wie würde das ganze ausschauen nach dem knöpfchendrücken.. müsste dann wirklich was angehen oder bleibt nach dem check der cpu wenns nicht passt alles gleich aus?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #21 am: 17. September 2010, 11:54:23 »

Zitat
noch hab ichs nicht probiert...

Dann bitte auf jeden Fall, bevor irgendwelche sonstigen Annahmen zur Problemursache gemacht werden, nachholen!  Dieser Schritte sollte beim Zusammenbau eines neuen Systems eigentlich immer zu allererst vorgenommen werden, also vor dem festen Einbau sämtlicher Komponenten ins Gehäuse.

Zitat
müsste dann wirklich was angehen

Ja und es sollte zumindest irgendeine P.O.S.T.-Code über die Debug-LEDs ausgegeben werden (z.B. dass ein Problem bei der Prozessorinitialisierung auftritt, wenn die BIOS-Version nicht passt).
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.436
  • Der Affe arbeitet nicht bei MSI
p55 gd80 startet nicht - keine debuganzeige
« Antwort #22 am: 17. September 2010, 12:02:21 »

mit einem alten BIOS wird die CPU an sich laufen aber nicht alle Funktionen der CPU werden richtig unterstützt. Deshalb sehe ich die Ursache auch weniger im BIOS. Das würde ein Händler spätestens beim Flashen sehen.

Ich sage oft genug: vor dem Einbau ins Gehäuse einen \"Trocken\"-Test machen. Dann weiß man definitiv, ob es an der Hardware oder dem Zusammenbau liegt. Durch die onboard-Taster wird das durch MSI noch erleichtert: CPU mit Kühler, RAM, Graka, Festplatte und eventuell DVD-LW, Tastatur und Maus. Da siehst du schneller, wo was klemmt.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #23 am: 17. September 2010, 12:55:42 »

da ich ja eh die neueste biosversion drauf haben sollte, muss ich es eh machen lassen. bei uns in münchen macht das der schwanthaler wohl. wenn das bei denen klappt mit dem update, kann ich ja zumindest schon mal das board ausschliessen. dann werd ich den rest vor dem einbau mal auf der pappe testen.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #24 am: 17. September 2010, 12:59:31 »

Zitat
da ich ja eh die neueste biosversion drauf haben sollte, muss ich es eh machen lassen

Was Du wirklich zuallererst machen solltest, ist das Board vor allen anderen Überlegungen außerhalb des Gehäuses auf einer nicht-leitenden Unterlage testen.  Wenn Du das nicht machst, und da ist wirklich ein Kurzschluss innerhalb des Gehäuses, dann kann Dir sowas Deine Systemkomponenten zerstören.  Es macht wirklich keinen Sinn, sich um ein BIOS-Update zu kümmern, wenn sich die Symptome nicht ändern.  Und es macht auch keinen Sinn, einen anderen Prozessor einzusetzen, solange der Verdacht eines Kurzschlusses oder einens prinzipiellen Problems mit der Stromversorgung oder -zuführung besteht.  Da geht mitunter dann noch was kaputt, was jetzt vielleicht noch funktioniert.
Gespeichert

DH3AAK

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 903
p55 gd80 startet nicht - keine debuganzeige
« Antwort #25 am: 17. September 2010, 13:01:04 »

München - Eine Metropole mit bestimmt 1000en Usern :-)
Meld dich mal im Forumdeluxx an http://www.hardwareluxx.de/community/ .
Erstell dort einen Suchthread - Du brauchst nur jemanden mit einer I5-750 CPU. Das neuste Biosfile 1A0 nimmste auf einem USB-Stick mit.
Flashen,fertig. .
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1284721330 »
Gespeichert
MSI Forum

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #26 am: 17. September 2010, 13:03:16 »

Wenn jemand ihm bei dieser Symptomlage mit Kurzschlussverdacht einen Prozessor zum Flashen zur Verfügung stellt, dann wäre das fast ein bisschen fahrlässig ...
Gespeichert

DH3AAK

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 903
p55 gd80 startet nicht - keine debuganzeige
« Antwort #27 am: 17. September 2010, 13:44:51 »

Zitat
Wenn jemand ihm bei dieser Symptomlage mit Kurzschlussverdacht einen Prozessor zum Flashen zur Verfügung stellt, dann wäre das fast ein bisschen fahrlässig ...
War schon weiter :) . Natürlich nur dann, wenn die Kurzschlusssymptome ausgeschlossen(siehe dein posting) sind und es wirklich nur an dem alten Biosfile liegt.

@ Threadersteller: Gib alles, irgendwie wird die Mühle am WE schon laufen :-) .
Gespeichert
MSI Forum

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.436
  • Der Affe arbeitet nicht bei MSI
p55 gd80 startet nicht - keine debuganzeige
« Antwort #28 am: 17. September 2010, 15:11:14 »

DH3AAK, ich gehe eigentlich davon aus, daß er mit dem eigenen Prozessor umflashen kann. Wir müssen die Ursache finden, warum das System überhaupt nicht startet. Dein Vorschlag ist etwas zu früh, sonst kommt er total durcheinander, nachdem er das Board schon fast an MSI eingeschickt hatte.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #29 am: 17. September 2010, 15:17:47 »

ich stell das teil morgen (sofern ich dazu komme, es ist ja oktoberfest :) auf die pappe und teste es nackig.

wenns dann nicht anspringt, kann ja schon alles mögliche sein. eben auch das mb. dann gehts halt mit dem mb zum fachhändler zum flash. wenns dort auch nicht läuft ist es das board. wenn es dort läuft dann update und zuhause nochmal nackig auf die pappe und solange komponenten tauschen bis ich drauf komme.

 wenns nackig läuft dann das größte problem: wie zum henker soll ich feststellen, wo in meinem gesamtkonzept der kurze entsteht?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #30 am: 17. September 2010, 15:24:15 »

Zitat
wenns nackig läuft dann das größte problem: wie zum henker soll ich feststellen, wo in meinem gesamtkonzept der kurze entsteht?

In der Regel sind es die Abstandhalter, manchmal einfach nur eine eingeklemmte Schraube.  Wenn das Board außerhalb des Gehäuses läuft, dann leg es einfach erstmal ins Gehäuse rein, ohne die Schrauben anzuziehen oder die I/O Blende dranzutun und teste Dich halt über die Blende und jede einzelne Schraube voran.
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #31 am: 17. September 2010, 15:36:49 »

was kann ich denn machen, wenns die abstandshalter sind? zudem: das board hat von haus aus hinten schon viele schwarze schräubchen. die kann ich schlecht rausdrehen um kurze zu vermeiden. vieleicht sind die abstandshalter nicht lang genug



das raven 2 hat abstandshalter mitgeliefert, die teile gefallen mir aber auch nicht so wirklich. ich will da auch nicht zu fest die dinger gegeneinanderdrehen, wenn das mb dazwischen hängt, nicht dass es knackt ...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1284730698 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #32 am: 17. September 2010, 15:46:22 »

Zitat
was kann ich denn machen, wenns die abstandshalter sind?

Meistens geht es um falsch platzierte Abstandhalter bzw. mehr angebrachte Abstandhalter, als das Board Schraub-Löcher hat.  

Mach Dir mal nicht soviele Sorgen darum, wenn es wirklich ein Kurzuschlussproblem im Gehäuse ist, dann wirst Du das schon hinkriegen, ansonsten wärst Du der erste User, den ich treffe, der das nicht irgendwie unter Kontrolle bekommen hat (und derartige Probleme gibt es häufiger, als Du denkst).

Kümmere Dich erstmal um den Test außerhalb des Gehäuses.  Um alles andere kannst Du Dir dann Sorgen machen, wenn es soweit ist.
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #33 am: 18. September 2010, 14:49:11 »

update:

 der test im freien ergab das gleiche. also bin ich erstmal zum händler und hab das mb checken lassen. mb läuft und bios ist jetzt malauf dem neuesten stand. hab dann zu hause wieder im freinen aufgebaut. das gleiche.

 da ich das board ausschliessen kann, bleibt noch das nt, ram, cpu. mehr hab ich ja nicht dran. gut, die graka vielleicht. aber nachdem ja nicht einmal der cpulüfter und alles andere anspringt, tippe ich auf cpu oder nt. was meint ihr?

 leider hab ich nichts zum testen da. und in der stadt kostet sowas. hab hier leider nur noch ein uralt nt rumliegen, was nicht mal über die entsprechenden anschlussleisten verfügt.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #34 am: 18. September 2010, 15:05:58 »

Ich tippe ebenfalls auf\'s Netzteil, wie ganz oben schon gesagt:

Zitat
... deutet meiner Meinung nach erstmal nicht auf ein zu altes BIOS, sondern ein Problem mit der Stromversorgung (entweder ist da ein Kurzschluss, das Netzteil ist nicht in Ordnung oder das Board hat einen Defekt). Selbt bei einem zu alten BIOS würde da mehr passieren --> wenn ansonsten alles in Ordnung ist, müsste zumindest die Debug-Anzeige was ausspucken (und sei es nur FF).

CPU-Defekt ist zwar denkbar, aber unwahrscheinlicher als ein defektes Netzteil.  Deshalb würde ich bei letzterem anfangen.

Zitat
leider hab ich nichts zum testen da. und in der stadt kostet sowas. hab hier leider nur noch ein uralt nt rumliegen, was nicht mal über die entsprechenden anschlussleisten verfügt.

Heute ist Samstag.  Ruf alle Leute an, die Du kennst, irgendwer wird sicherlich willig sein, sein Netzteil mitzubringen (kauf Bier oder gib auf\'m O-Fest eins aus als Belohnung).  :thumb
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.436
  • Der Affe arbeitet nicht bei MSI
p55 gd80 startet nicht - keine debuganzeige
« Antwort #35 am: 18. September 2010, 16:55:32 »

Zitat von: \'Jack t.N.\',\'index.php?page=Thread&postID=758546#post758546\'
oder gib auf\'m O-Fest eins aus als Belohnung).  :thumb
Das kann teurer werden, wie ein neues Netzteil. O.K. dafür hatten beide zumindest Spaß.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #36 am: 18. September 2010, 18:22:35 »

update:

es war das netzteil. durchgeprüft im fachhandel. schade, frisch gekauft und dann sowas. jetzt muss ich zu diesem unfreundlichen \"servicemenschen\" von schwanthaler. wer da einmal hin durfte, weiss was einem da an freundlichkeit, verständnis und hilfe entgegen kommt. hab aber vorgesorgt und um die ecke nen neuen laden gefunden. zumindest was servce und prüfsachen betrifft, kann ich den jetzt nur empfehlen. leider sind die hauswaren nicht billig. dafür kommt das nt schon montag und nicht wie beim anderen nach 1,5 wochen. auch wenns ne stange mehr kostet, fühl ich mich da besser aufgehoben. das reparierte werd ich dann irgendwann weiter veräußern.

 am mo oder die werd ich dann nen neuen versuch wagen. mal sehen, wie weit ich diesmal komme...

 

ich danke den fleissigen schreiberlingen die den ganzen vollpfosten wie meiner einer weiter helfen! wir wissen das alle zu schätzen. und montag / dienstag abend aber bitte wieder reinschauen..wer weiss, was es dann wieder gibt :)
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #37 am: 21. September 2010, 07:36:39 »

so, das neue nt ist da und es funktioniert. windows 7 64bit konnte installiert werden. im normalbetrieb alles soweit erkannt und läuft stabil.

 

nun muss ich noch wegen einem klappernden gehäuselüfter direkt an silverstone ran (bis dahin klemm ich ihn nicht an, unter meiner ssd / dvd brauch ich den eh nicht).

 Weiss wer ob es für msi-boards auch eine softwarelösung zur einstellung der lüfter gibt oder bleibt mir nur das bios?

 dann noch ne frage zur ssd corsair force 120 gb. Habe weil ichs vor der install vepennt habe, nachträglich auf ahci in windows re umgestellt. in bios selbst find ich nur einen punkt wo ichs einstellen kann (da steht raid, ide, ahci zur auswahl) gibts noch einen anderen punkt wo man es einstellen kann? driver control sagt mir, dass die ssd unter ahci läuft, jedoch unter pcwizzard steht bei trim ein nein dahinter...

 auf meinem alten rechner hatte ich noch ein schönes bild in der geräteübersicht für meine logitech 518. jetzt nur so ein allgemeines, frag mich war. sw ist alles drauf. zudem zeigt er mir ps2mouse/tastaur an , obwohl da gar nichts angestöpselt ist. hab ich auch auf meinem bisherigen windows nicht gehabt...

 

so viele fragen, vielleicht gibts ja die ein oder andere antwort.. vielen dank schon mal im voraus.
Gespeichert

DH3AAK

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 903
p55 gd80 startet nicht - keine debuganzeige
« Antwort #38 am: 21. September 2010, 07:54:38 »

Zitat

Weiss wer ob es für msi-boards auch eine softwarelösung zur einstellung der lüfter gibt oder bleibt mir nur das bios?

Ja, Speedfan -> http://www.computerbase.de/downloads/system/speedfan/
Gespeichert
MSI Forum