p55 gd80 startet nicht - keine debuganzeige
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: p55 gd80 startet nicht - keine debuganzeige  (Gelesen 11041 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« am: 16. September 2010, 18:23:41 »

hallo zusammen,

ich habe mir frisch ein p55 gd80 angeschafft, darauf ein i5 760 mit extra-cpu-kühler. das ganze steckt in einem raven2 gehäuse und als netzteil dient ein corsair 850hx.
nach dem ich alles angeschlossen habe (den länglichen und auch den kleinen über der cpu) und auch alle lüfter entsprechend gesteckt wurden, hab ich versucht den rechner zu starten. sowohl mit dem bordknopf als auch den vom gehäuse. ein lüfter (wie alle am board) und der der grka geht ganz kurz an an dann wars das. das einzige was leuchtet ist der standby (orange) und der startbutton auf dem board, wenn ich drücke. aber es tut sich einfach nichts. nicht einmal die debuganzeige geht an...
wo kann ich jetzt ansetzen, woran könnte es liegen?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #1 am: 16. September 2010, 18:39:57 »

Wenn Du Dir absolut sicher bist, dass alle Stromanschlüsse (auch die für GraKa und CPU) korrekt angeschlossen sind, dann lautet die nächstmögliche Antwort, die Dich am allermeisten erfreuen würde, wahrscheinlich:  \"Es liegt möglicherweise ein Kurzschlussproblem innerhalb des Gehäuses vor.\"  Aus diesem Grund das Board am Besten mal komplett aus dem Gehäuse nehmen und auf einer nicht-leitenden Unterlage in Minimalkonfiguration testen (nur CPU, ein RAM-Modul, GraKa und Stromanschlüsse, sowie Tastatur und Monitor, anschließen (sonst nichts) --> ALLE Verbindungskabel zum Gehäuse komplett abziehen, so dass hier keinerlei Kontakte mehr vorliegen).  Dann nach einem CMOS-Reset bei gezogenem Netzstecker nochmal testen.

Hilft das nichts, ist wahrscheinlich eine der Komponenten hin.
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #2 am: 16. September 2010, 18:53:59 »

na das klingt ja mal prickelnd... dann werd ich es mal ausbauen und so testen. danke für den tipp.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.072
p55 gd80 startet nicht - keine debuganzeige
« Antwort #3 am: 16. September 2010, 19:38:17 »

Welches BIOS ist auf dem Board?

Schaue mal auf einen kleinen grünen Aufkleber auf einem IC.
A7581IMS.XXX

Könnte auch sein, das Deine CPU noch nicht unterstützt wird.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.448
  • Der Affe arbeitet nicht bei MSI
p55 gd80 startet nicht - keine debuganzeige
« Antwort #4 am: 16. September 2010, 19:56:49 »

Speicher richtig gesteckt? Schau mal im Handbuch nach.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #5 am: 16. September 2010, 19:59:15 »

a7581ims.140
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.072
p55 gd80 startet nicht - keine debuganzeige
« Antwort #6 am: 16. September 2010, 20:00:15 »

Dann könnte es daran liegen.

Die i5-760er CPU setzt das BIOS 1.9 voraus.
Hier musst Du Dir eine passende CPU zum flashen besorgen oder das Board zum flashen an MSI senden.
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #7 am: 16. September 2010, 20:03:40 »

echt jetzt, ist das amtlich? das board is doch och gar nicht alt und den 750er kann er doch auch... müsste da sonst 190 stehen statt 140?



wie mach ich das denn mit dem einschicken?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1284660301 »
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.072
p55 gd80 startet nicht - keine debuganzeige
« Antwort #8 am: 16. September 2010, 20:06:38 »

Ja das ist amtlich.

Der i5-760 kam nach dem Board raus.

Siehe CPU Tabelle

Zum einschicken folge dem Beitrag -> http://www.msi-shop.de/service/bios-update/bios-update-fur-msi-mainboard-591.html?___store=de
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.448
  • Der Affe arbeitet nicht bei MSI
p55 gd80 startet nicht - keine debuganzeige
« Antwort #9 am: 16. September 2010, 20:11:50 »

wenn das Board neu ist, würde ich es beim Händler reklamieren und dort neu flashen lassen oder gegen eins mit aktuellem BIOS tauschen lassen. Die Flashkosten müssen nicht sein. Fragt sich nur, wie qualifiziert der Händler ist.

Was macht die Antwort auf meine 1. Frage weiter oben?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #10 am: 16. September 2010, 20:16:40 »

das is mal richtig ärgerlich....wenn ich sowas vorher gewusst hätte...als laie rechnet man nicht damit, dass ein so teures board nicht cpus für den entsprechenden sockel unterstützt und mich das wohl nochmal 25 euro plus porto etc. kostet. wartezeit wahrscheinlich auch nochmal 4 wochen bis es endlich da ist. was is mit flashen genau gemeitn? bios-update? da brauch ich mir ja dann nur die version downloaden oder muss ich dafür auch 25 euro zahlen?
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.072
p55 gd80 startet nicht - keine debuganzeige
« Antwort #11 am: 16. September 2010, 20:18:33 »

Nein fürs Downloaden zahlst Du nichts.

Allerdings brauchst Du dann eine CPU, die ab 1.4 unterstützt wird, damit Du flashen kannst.

Um der Notnagels Frage nochmal aufzugreifen.

Hast Du den 2ten Slot gesehen von der CPU belegt?
Der muss zwingend belegt sein, damit das Board startet.
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #12 am: 16. September 2010, 20:18:44 »

nachtrag: welche cpu kann er denn mit meinem jetztigen bios auf jeden fall lesen? die billigste davon hol ich mir dann
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #13 am: 16. September 2010, 20:20:18 »

ja speicher steckt im schwarzen dimm 1, wie im handbuch beschrieben.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.072
p55 gd80 startet nicht - keine debuganzeige
« Antwort #14 am: 16. September 2010, 20:20:20 »

Laut CPU Liste keiner.

Aber der i5-750 und der i7-860 liefen ab BIOS 1.0
So war es bei meinem Board und meiner CPU.
Gespeichert

mrboone

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
p55 gd80 startet nicht - keine debuganzeige
« Antwort #15 am: 16. September 2010, 20:25:18 »

heisst das, das board kann mit meinem bios überhaupt keine cpu lesen?

 

welche biosversion hab ich denn nun genau? für welche version steht meine 140?
Gespeichert

Percy

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.471
p55 gd80 startet nicht - keine debuganzeige
« Antwort #16 am: 16. September 2010, 22:12:28 »

Zitat von: \'der Tobi\',\'index.php?page=Thread&postID=758356#post758356\'
Aber der i5-750 und der i7-860 liefen ab BIOS 1.0
Zitat
heisst das, das board kann mit meinem bios überhaupt keine cpu lesen?
Eine von diesen läuft auf alle Fälle die gingen wie Tobi schon beschrieben hat ab Version 1.0

Zitat
für welche version steht meine 140?
140 steht für 1.4.
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.448
  • Der Affe arbeitet nicht bei MSI
p55 gd80 startet nicht - keine debuganzeige
« Antwort #17 am: 16. September 2010, 22:28:14 »

Sag mal Tobi, wieso soll er sich mit BIOS-Update und so verbiegen! Er hat ein neues Board mit veraltetem BIOS verkauft bekommen und hat Anspruch, daß der Händler das BIOS in jedem Fall kostenlos nachbessert weil sonst das Board nicht funktioniert!
 
Punkt Ende!!
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.072
p55 gd80 startet nicht - keine debuganzeige
« Antwort #18 am: 16. September 2010, 22:45:45 »

Ich bin mir nicht sicher, ob der Händler dazu verpflichtet ist.
Wenn das Board schon länger bei Ihm liegt, wird er auch Probleme bekommen, dieses beim Großhändler zu reklamieren.

Mein Tip mit dem kostenpflichtigen Flash diente zur Zeitoptimierung.

Als Händler bin ich sicher nicht in der Pflicht, ein BIOS zu aktualisieren.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
p55 gd80 startet nicht - keine debuganzeige
« Antwort #19 am: 17. September 2010, 01:43:54 »

Diese Art von Problem hier:

Zitat
owohl mit dem bordknopf als auch den vom gehäuse. ein lüfter (wie alle am board) und der der grka geht ganz kurz an an dann wars das. das einzige was leuchtet ist der standby (orange) und der startbutton auf dem board, wenn ich drücke. aber es tut sich einfach nichts. nicht einmal die debuganzeige geht an...

... deutet meiner Meinung nach erstmal nicht auf ein zu altes BIOS, sondern ein Problem mit der Stromversorgung (entweder ist da ein Kurzschluss, das Netzteil ist nicht in Ordnung oder das Board hat einen Defekt).  Selbt bei einem zu alten BIOS würde da mehr passieren --> wenn ansonsten alles in Ordnung ist, müsste zumindest die Debug-Anzeige was ausspucken (und sei es nur FF).

----------

@mrboone: Wurde das Board bereits außerhalb des Gehäuses auf einer nicht-leitenden Unterlage getestet?  CPU-Sockel-Pins hast Du auf verbogene oder abgebrochene Pins geprüft?  

Wenn sich außerhalb des Gehäuses und auch mit einem anderen Netzteil nichts an den beschriebenen Symptomen ändert, würde ich das Board als DOA-Fall zurückschicken.
Gespeichert